<!DOCTYPE html>
<!-- Get M Theater WordPress Theme at BY HAND Media (http://www.byhandmedia.net/mtheater) -->
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Hills Have Eyes Limited Blu-ray Special Edition |  Film Fetish #filmfetish </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.filmfetish.com/wp-content/themes/m-theater/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i.hit.pictures' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; The Hills Have Eyes Limited Blu-ray Special Edition Comments Feed" href="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='liquidslcss-css'  href='//i.hit.pictures/css/liquid-slider.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bhadsharecss-css'  href='//i.hit.pictures/css/adsys/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhadcss-css'  href='//i.hit.pictures/css/adsys/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tbmnsharecss-css'  href='https://www.filmfetish.com/wp-content/plugins/overlaysliders/css/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tbmncss-css'  href='https://www.filmfetish.com/wp-content/plugins/overlaysliders/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.filmfetish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blood Simple Director-Approved Criterion Collection' href='https://www.filmfetish.com/ffmkt/blood-simple-director-approved-criterion-collection/' />
<link rel='next' title='Ray Harryhausen: Special Effects Titan Special Edition' href='https://www.filmfetish.com/ffmkt/ray-harryhausen-special-effects-titan-special-edition/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/" />
<link rel='shortlink' href='https://www.filmfetish.com/?p=62976' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-801x1024.jpg" />
<meta name="web_author" content="Web Site Development: ByHandMedia.net" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="http://www.byhandmedia.net/mtheater/" />
<meta name="copyright" content="Film Fetish #filmfetish" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/" />
<meta name="dc.publisher" content="Film Fetish #filmfetish" />
<meta name="dc.date" content="2017-02-08T22:40:40+00:00" />
<meta name="dc.title" content="The Hills Have Eyes Limited Blu-ray Special Edition" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="The Hills Have Eyes Limited Blu-ray Special Edition-THE LUCKY ONES DIED FIRST... Horror master Wes Craven achieved critical and commercial success with the likes of Scream and" />
<meta name="keywords" content="Arrow,Blu-ray,Crime,Cult Cinema Icons,Cult Flavor,Horror,Movies &amp; TV,MVD,Suspense,Thriller,Throwback Space,Brenda Marinoff,Cordy Clark,cult cinema,cult classics,Dee Wallace,horror films,James Whitworth,Janus Blythe,John Steadman,Lance Gordon,Martin Speer,Michael Berryman,Peter Locke,Robert Houston,Russ Grieve,suspense films,Suze Lanier-Bramlett,The Hills Have Eyes,thrillers,Virginia Vincent,Wes Craven," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="The Hills Have Eyes Limited Blu-ray Special Edition" />
<meta property="og:title" content="The Hills Have Eyes Limited Blu-ray Special Edition" />
<meta itemprop="name" content="The Hills Have Eyes Limited Blu-ray Special Edition" />
<meta name="twitter:title" content="The Hills Have Eyes Limited Blu-ray Special Edition" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-02-08T22:40:40+00:00" />
<meta property="article:modified_time" content="2017-02-08T22:41:19+00:00" />
<meta property="og:description" content="The Hills Have Eyes Limited Blu-ray Special Edition-THE LUCKY ONES DIED FIRST... Horror master Wes Craven achieved critical and commercial success with the likes of Scream and" />
<meta name="twitter:description" content="The Hills Have Eyes Limited Blu-ray Special Edition-THE LUCKY ONES DIED FIRST... Horror master Wes Craven achieved critical and commercial success with the likes of Scream and" />
<meta itemprop="description" content="The Hills Have Eyes Limited Blu-ray Special Edition-THE LUCKY ONES DIED FIRST... Horror master Wes Craven achieved critical and commercial success with the likes of Scream and" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-801x1024.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-801x1024.jpg" />
<meta property="og:site_name" content="Film Fetish #filmfetish" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Theme Options Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//cdn-images.mailchimp.com/embedcode/classic-10_7.css");

@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Theme Options Custom CSS -->

<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_nonviewable { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style><style type="text/css" media="screen" id="mtheater-custom-styles">header.site-header{background-image:url(https://www.filmfetish.com/img/p/2016/10/ffmlogo161028.gif);}</style><!--[if lte IE 10]>
<link rel="stylesheet" type="text/css" href="https://www.filmfetish.com/wp-content/plugins/overlaysliders/css/style-ie9.css" />
<![endif]-->
<!-- Overlay Sliders Custom CSS -->
<style type="text/css" media="screen" id="tbmn-custom-cssstyles">
#page { -webkit-transition: -webkit-transform 0.7s; transition: transform 0.7s; } #page.overlay-open { -webkit-transform: scale(0.8); transform: scale(0.8); }
.tbmnbuttonarray { top:10px; left:10px; }
button.btnsz { position:relative; float:left; }
body.admin-bar .tbmnbuttonarray { top:20px; }
body.admin-bar.altgallery .tbmnbuttonarray { top:10px; }button.btnsz { margin-bottom:14px; }

</style><!-- End Custom CSS -->
</head>

<body id="top" class="ffmktcrt-template-default single single-ffmktcrt postid-62976 httpswwwfilmfetishcom custom-background-empty custom-font-enabled nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="Film Fetish #filmfetish" rel="home">Film Fetish #filmfetish</a></h1>
			<h2 class="site-description">Movies for life!</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle">Menu</button>
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-flea-market-container"><ul id="menu-flea-market" class="nav-menu"><li id="menu-item-49430" class="nav-depts menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49430"><a title="Departments" href="https://www.filmfetish.com/market/archive/">Depts</a>
<ul class="sub-menu">
	<li id="menu-item-49470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49470"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24386">Apparel</a></li>
	<li id="menu-item-49471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49471"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24273">Books</a></li>
	<li id="menu-item-49489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49489"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62384"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24612">Home Goods</a></li>
	<li id="menu-item-49472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49472"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24383">Lobby Cards</a></li>
	<li id="menu-item-49473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49473"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24129">Movies &#038; TV</a></li>
	<li id="menu-item-49474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49474"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24277">Mugs &#038; Cups</a></li>
	<li id="menu-item-49475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49475"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24252">Music</a></li>
	<li id="menu-item-49476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49476"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24274">Photo Prints</a></li>
	<li id="menu-item-49477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49477"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24294">Posters &#038; Canvas</a></li>
	<li id="menu-item-49478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49478"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24128">Toys</a></li>
</ul>
</li>
<li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="rene@hitpictures.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/"><input type="image" name="submit" src="https://www.filmfetish.com/img/p/2016/11/view-cart.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form></li><li class="nav-logo"><a href="https://www.filmfetish.com/market/" title="WWW.FILMFETISH.FM"><img src="https://www.filmfetish.com/img/p/2016/10/ffmlogo161028.gif"alt="WWW.FILMFETISH.FM" /></a></li></ul></div></nav>
        


<div id="search-social">





</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-62976" class="solo post-62976 ffmktcrt type-ffmktcrt status-publish hentry category-arrow category-blu-ray category-crime category-cult-cinema-icons-lines category-cult-flavor category-horror category-movies-tv category-mvd category-suspense category-thriller category-throwback-space tag-brenda-marinoff tag-cordy-clark tag-cult-cinema tag-cult-classics tag-dee-wallace tag-horror-films tag-james-whitworth tag-janus-blythe tag-john-steadman tag-lance-gordon tag-martin-speer tag-michael-berryman tag-peter-locke tag-robert-houston tag-russ-grieve tag-suspense-films tag-suze-lanier-bramlett tag-the-hills-have-eyes tag-thrillers tag-virginia-vincent tag-wes-craven fffmclass fffmsingle less-three">
    <div id="social-nav-top">
                     		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D62976" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;title=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;title=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;name=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;n=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;t=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	 <div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Previous page navigation</h3>
					<span class="nav-previous"></span>
				</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->

		<header class="entry-header">
			
                       
            <h1 class="entry-title myc-center ">The Hills Have Eyes Limited Blu-ray Special Edition</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="myc-prod-wrapper"><div class="myc-prod-wrapper-left">
<figure class="cart-image"><a href="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-801x1024.jpg" title="The Hills Have Eyes Limited Blu-ray Special Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-210x268.jpg" width="210" height="268" class="cart-thumb" alt="The Hills Have Eyes Limited Blu-ray Special Edition"><div class="myc-caption">View larger</div></a></figure>

<div class="myc-related gal"><div><a href="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-801x1024.jpg" title="The Hills Have Eyes Limited Blu-ray Special Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Hills Have Eyes Limited Blu-ray Special Edition"></a></div><div><a href="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-bk-804x1024.jpg" title="The Hills Have Eyes Limited Blu-ray Special Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/hiils-have-eyes-br-bk-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Hills Have Eyes Limited Blu-ray Special Edition"></a></div></div></div><div class="myc-prod-wrapper-right">
<div class="mycc-addtocart">
<p class="myc-price"><span>$39.95</span></p>
<p class="myc-price">$35.99</p>
<form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post">

	<input type="hidden" name="business" value="rene@thecolorbindery.com">
	<input type="hidden" name="cmd" value="_cart">  
	<input type="hidden" name="item_name" value="The Hills Have Eyes Limited Blu-ray Special Edition">
	<input type="hidden" name="item_number" value="170209-62976">
	<input type="hidden" name="add" value="1">
	<input type="hidden" name="currency_code" value="USD">

  	<input type="hidden" name="page_style" value="film_fetish">

	<input type="hidden" name="image_url" value="https://www.filmfetish.com/img/p/2016/11/paypal_150x50_161122.gif">

	<input type="hidden" name="cpp_header_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_banner161114.jpg">
  
  


<div class="myc-output">


<table>
	<tr>
		<td><select name="quantity">
        <option value="1">- Select Qty -</option>
		<option value="1">1</option><option value="2">2</option><option value="3">3</option>		</select> <br/>3 in stock		</td>
	</tr>
</table>

 
</div><!-- .output -->

	<input type="hidden" name="weight" value="1" id="mycweight">
	<input type="hidden" name="weight_unit" value="lbs">


    	<input type="hidden" name="amount" value="35.99">

		














  
    
    
        
  	    <input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/">
    
	    <input type="hidden" name="return" value="https://www.filmfetish.com/transaction-complete/">
        
        <input type="hidden" name="cbt" value="Continue Shopping">
        
    	<input type="hidden" name="cancel_return" value="https://www.filmfetish.com/market/">
    
        <input type="hidden" name="no_shipping" value="2">
    
        <input type="hidden" name="no_note" value="0">
    <input type="hidden" name="cn" value="Add special instructions:">
    
    <br/><br/><input type="image" name="submit" src="https://www.paypalobjects.com/webstatic/en_US/i/btn/png/btn_addtocart_120x26.png" alt="Add to Cart">
  <img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif">

</form>
</div>	

</div></div><div class="spec-wrap"><span class="mycc-details">Blu-ray</span>SKU: 170209-62976-1<br/>Weight: 0.14 lbs<br/>Condition: New</div><p class="spec-wrap">View All: <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=3729">Wes Craven</a></strong> &nbsp;<strong>items</strong><br/>Product Types: <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24292">Products</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24129">Movies &amp; TV</a></strong><br/>Lines: <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24381">Cult Cinema Icons</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24382">Cult Flavor</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24627">Throwback Space</a></strong><br/>Formats: <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24270">Blu-ray</a></strong><br/>Genres: <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24217">Crime</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24226">Horror</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24238">Suspense</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24240">Thriller</a></strong><br/>Studio: <strong><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24366">Arrow</a></strong><br/>Original U.S. Release: July 22, 1977<br/>Item Release Date: October 11, 2016<br/>Rating: NR<br/><strong>Visit our main page for additional items <a href="http://www.filmfetish.fm/">Here</a>.</strong></p><h2 class="myc-center low">Details</h2><p>THE LUCKY ONES DIED FIRST&#8230; Horror master Wes Craven achieved critical and commercial success with the likes of Scream and A Nightmare on Elm Street &#8211; but for many genre fans, the director&#8217;s seminal 1977 effort The Hills Have Eyes remains his masterpiece. Taking a detour whilst on route to Los Angeles, the Carter family run into trouble when their campervan breaks down in the middle of the desert. Stranded, the family find themselves at the mercy of a group of monstrous cannibals lurking in the surrounding hills. With their lives under threat, the Carters are forced to fight back by any means necessary. As gruelling a viewing experience today as it was upon initial release, The Hills Have Eyes stands alongside the likes of The Texas Chain Saw Massacre and Night of the Living Dead as one of the defining moments in American horror cinema.</p>
<h2 class="myc-center low">Special Features</h2><ul class="mycc-features"><li><span class="featright">Brand new 4K restoration from original film elements, supervised by producer Peter Locke</span></li><li><span class="featright">High Definition Blu-ray (1080p) presentation</span></li><li><span class="featright">Original mono audio</span></li><li><span class="featright">Optional English subtitles for the deaf and hard of hearing</span></li><li><span class="featright">6 collectible postcards</span></li><li><span class="featright">Reversible fold-out poster featuring new and original artwork</span></li><li><span class="featright">Limited edition booklet featuring new writing on the film by critic Brad Stevens and a consideration of the Hills franchise by Ewan Cant, illustrated with original archive stills</span></li><li><span class="featright">Audio commentary with Wes Craven and Peter Locke</span></li><li><span class="featright">Looking Back on The Hills Have Eyes - making-of documentary featuring interviews with Craven, Locke, actors Michael Berryman, Dee Wallace, Janus Blythe, Robert Houston, Susan Lanier and director of photography Eric Saarinen</span></li><li><span class="featright">The Desert Sessions - brand new interview with composer Don Peake</span></li><li><span class="featright">Alternate ending, in HD for the first time</span></li><li><span class="featright">Trailers and TV Spots</span></li><li><span class="featright">Image Gallery</span></li><li><span class="featright">Original Screenplay (BD/DVD-ROM Content)</span></li><li><span class="featright">Reversible sleeve featuring original and newly commissioned artwork by Paul Shipper</span></li><li><span class="featright">Limited to 10,000 units for the USA edition</span></li></ul><h2 class="myc-center low">Specifications</h2><ul class="mycc-features"><li><span class="featleft">Runtime: </span><span class="featright">90 minutes</span></li><li><span class="featleft">Aspect Ratio: </span><span class="featright">1.85:1</span></li><li><span class="featleft">Audio: </span><span class="featright">Mono 1.0</span></li><li><span class="featleft">Language: </span><span class="featright">English</span></li><li><span class="featleft">Subtitles: </span><span class="featright">English SDH</span></li><li><span class="featleft">Number of Discs: </span><span class="featright">1</span></li></ul><p>Cast: <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25068">Brenda Marinoff</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25072">Cordy Clark</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=11387">Dee Wallace</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25070">James Whitworth</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=23145">Janus Blythe</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25064">John Steadman</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25071">Lance Gordon</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25069">Martin Speer</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=9066">Michael Berryman</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=23144">Peter Locke</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=23146">Robert Houston</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25065">Russ Grieve</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25067">Suze Lanier-Bramlett</a></strong> | <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=25066">Virginia Vincent</a></strong><br/>Directors: <strong><a href="https://www.filmfetish.com/market/archive/?mcrttag=3729">Wes Craven</a></strong></p><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/ganja-hess-the-most-complicated-black-film-of-the-1970s/" title="Ganja &#038; Hess the most complicated Black film of the 1970&#8217;s" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/ganja-hess-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Ganja &#038; Hess the most complicated Black film of the 1970&#8217;s"></a></div><div><a href="https://www.filmfetish.com/ffmkt/dolemite/" title="Dolemite" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/dolemite-vinegar-syndrome-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Dolemite"></a></div><div><a href="https://www.filmfetish.com/ffmkt/alien-blood-drool-towel/" title="Alien Blood Drool Towel" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/TCF294-BTW1-170x170.jpg" width="170" height="170" class="related-thumb" alt="Alien Blood Drool Towel"></a></div><div><a href="https://www.filmfetish.com/ffmkt/asia-extreme-collection-volume-1-south-korean-horror-films-dvd-box-set/" title="Asia Extreme Collection Volume 1: South Korean Horror Films DVD Box Set" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/asia-extreme-collection-volume-1-so-korean-horror-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Asia Extreme Collection Volume 1: South Korean Horror Films DVD Box Set"></a></div><div><a href="https://www.filmfetish.com/ffmkt/short-eyes-limited-edition-kino-lorber-blu-ray/" title="Short Eyes Limited Edition Kino Lorber Blu-ray" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/short-eyes-kino-lorber-limited-edition-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Short Eyes Limited Edition Kino Lorber Blu-ray"></a></div><div><a href="https://www.filmfetish.com/ffmkt/alien-black-and-white-inked-stretched-canvas-print/" title="Alien Black and White Inked Stretched Canvas Print" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/TCF363-ADV2-170x170.jpg" width="170" height="170" class="related-thumb" alt="Alien Black and White Inked Stretched Canvas Print"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-naked-face/" title="The Naked Face" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/the-naked-face-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Naked Face"></a></div><div><a href="https://www.filmfetish.com/ffmkt/basket-case-2/" title="Basket Case 2" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/basket-case2-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Basket Case 2"></a></div><div><a href="https://www.filmfetish.com/ffmkt/steve-mcqueen-the-actor-and-his-films/" title="Steve McQueen: The Actor and His Films" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/steve-mcqueen-actor-and-his-films-b-170x170.jpg" width="170" height="170" class="related-thumb" alt="Steve McQueen: The Actor and His Films"></a></div><div><a href="https://www.filmfetish.com/ffmkt/pray-for-death-special-edition-blu-ray/" title="Pray For Death Special Edition Blu-ray" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/pray-for-death-special-edition-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Pray For Death Special Edition Blu-ray"></a></div></div><h2 class="myc-center low">Categories</h2>
			<p class="myc-center"><span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24366">Arrow</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24270">Blu-ray</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24217">Crime</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24381">Cult Cinema Icons</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24382">Cult Flavor</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24226">Horror</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24129">Movies &amp; TV</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24238">Suspense</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24240">Thriller</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24627">Throwback Space</a></span></p>
		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom">    		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D62976" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;title=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;title=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;name=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;n=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F&amp;t=The%20Hills%20Have%20Eyes%20Limited%20Blu-ray%20Special%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-hills-have-eyes-limited-blu-ray-special-edition%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	</div><p style="clear:both; display:block;"><span class="captl"><a href="javascript:window.print()">print page</a></span>&nbsp;&nbsp; | &nbsp;&nbsp;<span class="captl"><a href="https://www.filmfetish.com/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/" rel="bookmark" target="_blank">permalink</a></span><br/><span class="captl">short URL:</span> &nbsp;https://www.filmfetish.com/?p=62976</p><div class="shareline">#</div>        </div><!-- .share-meta -->

		<footer class="entry-meta">
					</footer>
	</article><!-- #post -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ffmkt/the-hills-have-eyes-limited-blu-ray-special-edition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.filmfetish.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><label for="bhmcorans">What is <strong>9 + 12</strong> ?</label><input name="bhmcorans" id="bhmcorans" placeholder="Total" type="text" /></p>
	<p class="bhmspamkill"><label for="bhm_nonviewable">Comment</label><textarea id="bhm_nonviewable" name="bhm_nonviewable"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Market Departments</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrtcat=24386">Apparel</a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrtcat=24273">Books</a></li>
<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></li>
<li id="menu-item-62385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24612">Home Goods</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrtcat=24383">Lobby Cards</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrtcat=24129">Movies &#038; TV</a></li>
<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrtcat=24277">Mugs &#038; Cups</a></li>
<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrtcat=24252">Music</a></li>
<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrtcat=24274">Photo Prints</a></li>
<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Posters &#038; Canvas" href="https://www.filmfetish.com/market/archive/?mcrtcat=24294">Posters &#038; Canvas</a></li>
<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrtcat=24128">Toys</a></li>
</ul></div></aside><aside id="rss-6" class="widget widget_rss"><h3 class="widget-title">MyFantasticArt.com</h3><ul><li><a class='rsswidget' href='http://myfantasticart.com/2016/12/02/the-walking-dead-a-new-frontier-two-episode-premiere-debuts-december-20th/'>The Walking Dead: A New Frontier two-episode premiere debuts December 20th</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2016/12/02/telltale-games-and-marvel-announce-guardians-of-the-galaxy-episodic-at-game-awards/'>Telltale Games and Marvel announce Guardians of the Galaxy episodic at Game Awards</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2016/10/31/laika-animation-10th-anniversary-art-exhibit-and-signing/'>Laika Animation 10th anniversary art exhibit and signing</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2016/09/27/hand-drawn-animated-feature-long-way-north-opens-this-friday/'>Hand-drawn animated feature Long Way North opens this Friday</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2016/09/21/the-hollywood-theaters-day-of-giving/'>The Hollywood Theater’s Day of Giving</a></li></ul></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish Social</h3><div class="menu-soc-media-container"><ul id="menu-soc-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48871"><a title="Go-phile on Facebook" target="_blank" href="https://www.facebook.com/gophile/">facebook.com/GOphile</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-48872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48872"><a title="GO-phile on Twitter" target="_blank" href="https://twitter.com/GOphiles">twitter.com/GOphiles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48870"><a title="GO-phile on Instagram" target="_blank" href="https://www.instagram.com/go.phile">instagram.com/GO.phile</a></li>
<li id="menu-item-48868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48868"><a title="FilmFetish on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/filmfetish">myfantasticart.com/id/filmfetish</a></li>
<li id="menu-item-48873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48873"><a title="GO-phile on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/gophile/">myfantasticart.com/id/GOphile</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent News</h3>		<ul>
					<li>
				<a href="https://www.filmfetish.com/2017/02/08/the-beyond-science-fiction-interactive-exhibit-featuring-michael-whelan-works-kicks-off-at-riverside-art-museum-this-weekend/">The Beyond Science Fiction interactive exhibit featuring Michael Whelan works, kicks off at Riverside Art Museum this weekend</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/02/08/teaser-trailer-for-sofia-coppolas-thriller-the-beguiled-released/">Teaser trailer for Sofia Coppola&#8217;s thriller The Beguiled released</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/02/07/win-a-copy-of-from-dusk-till-dawn-the-series-season-3-on-blu-ray/">Win a copy of From Dusk Till Dawn: The Series Season 3 on Blu-ray</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/02/05/super-bowl-spot-for-sci-fi-thriller-life-plus-new-images-and-poster/">Super Bowl Spot for sci-fi thriller Life plus new images and poster</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/02/03/transformers-the-last-knight-super-bowl-spot-and-first-one-sheet/">#Transformers The Last Knight Super Bowl Spot and first one sheet</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/02/02/check-out-the-sexy-ghost-in-the-shell-super-bowl-spot-right-here/">Check out the sexy Ghost in the Shell Super Bowl Spot right here</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/01/30/first-look-at-oceans-8-with-a-cast-including-rihanna-cate-blanchett-anne-hathaway-mindy-kaling-sarah-paulson-awkwafina-and-helena-bonham-carter/">First look at Ocean&#8217;s 8 with a cast including Rihanna, Cate Blanchett, Anne Hathaway, Mindy Kaling, Sarah Paulson, Awkwafina and Helena Bonham Carter</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/01/26/trailer-sundance-interview-for-kuso-co-starring-music-legend-george-clinton-featuring-music-by-aphex-twin-kamasi-washington-thundercat-and-brandon-coleman/">Trailer &#038; Sundance interview for Kuso co-starring music legend George Clinton &#038; featuring music by Aphex Twin, Kamasi Washington, Thundercat and Brandon Coleman</a>
						</li>
				</ul>
		</aside>		<aside id="rss-5" class="widget widget_rss"><h3 class="widget-title">PopCultureQuotes.com</h3><ul><li><a class='rsswidget' href='http://www.popculturequotes.com/2016/10/03/popculturequotes-com-9/'>PopCultureQuotes.com</a><div class="rssSummary">When you pray for rain, you gotta deal with the mud, too! By: Robert McCall,   Denzel Washington as Robert McCall says this to Marton Csokas&#039; character Teddy, in Antoine Fuqua film The Equalizer, based on the 1980&#039;s television series of the same name. McCall had just dispatched yet another group of Russian gangsters that [&hellip;]</div></li><li><a class='rsswidget' href='http://www.popculturequotes.com/2016/09/15/popculturequotes-com-8/'>PopCultureQuotes.com</a><div class="rssSummary">Stop your grinnin’ and drop your linen! By: Private Hudson,   Bill Paxton as Private Hudson in James Cameron&#039;s 1986 sci-fi epic Aliens. Hudson - while doing a satellite sweep - thinks he&#039;s found a group of missing colonists on a mining colony set on a distant moon. What he actually found were incubated and/or [&hellip;]</div></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-49656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49656"><a href="https://www.filmfetish.com/product-size-charts/">Product Size Charts</a></li>
<li id="menu-item-37142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37142"><a href="https://www.filmfetish.com/about/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a href="https://www.filmfetish.com/about/contact/">Contact</a></li>
<li id="menu-item-49127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49127"><a target="_blank" href="http://hitpi.cc/blog/">Hit Pictures Blog</a></li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="mtheater_content_widget-6" class="widget mthecontentwidg"><h3 class="widget-title">Customers Also Purchased</h3><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/fear-the-walking-dead-the-complete-first-season-special-edition-blu-ray-with-lenticular-cover-art/" title="Fear the Walking Dead The Complete First Season Special Edition Blu-ray with Lenticular Cover Art" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/fear-walking-dead-season-one-bluray-lenticular-packaging-170x170.jpg" width="170" height="170" class="related-thumb" alt="Fear the Walking Dead The Complete First Season Special Edition Blu-ray with Lenticular Cover Art"></a></div><div><a href="https://www.filmfetish.com/ffmkt/deathrow-gameshow-blu-ray-dvd-combo-pack/" title="Deathrow Gameshow Blu-ray + DVD Combo Pack" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/deathrow-gameshow-combo-pack-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Deathrow Gameshow Blu-ray + DVD Combo Pack"></a></div><div><a href="https://www.filmfetish.com/ffmkt/alien-prey-pillow-case/" title="Alien Prey Pillow Case" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/TCF295-PLO1-170x170.jpg" width="170" height="170" class="related-thumb" alt="Alien Prey Pillow Case"></a></div><div><a href="https://www.filmfetish.com/ffmkt/blood-simple-director-approved-criterion-collection/" title="Blood Simple Director-Approved Criterion Collection" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/blood-simple-dvd-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Blood Simple Director-Approved Criterion Collection"></a></div><div><a href="https://www.filmfetish.com/ffmkt/steve-mcqueen-the-last-mile-revisited/" title="Steve McQueen: The Last Mile Revisited" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/steve-mcqueen-the-last-mile-revisited-b-170x170.jpg" width="170" height="170" class="related-thumb" alt="Steve McQueen: The Last Mile Revisited"></a></div><div><a href="https://www.filmfetish.com/ffmkt/alien-after-attack-stretched-canvas-print/" title="Alien After Attack Stretched Canvas Print" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/TCF389-ADV2-170x170.jpg" width="170" height="170" class="related-thumb" alt="Alien After Attack Stretched Canvas Print"></a></div><div><a href="https://www.filmfetish.com/ffmkt/tenebrae-single-disc-blu-ray-edition/" title="Tenebrae Single Disc Blu-ray Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/tenebrae-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Tenebrae Single Disc Blu-ray Edition"></a></div><div><a href="https://www.filmfetish.com/ffmkt/original-alien-movie-poster-tote-bag/" title="Original Alien Movie Poster Tote Bag" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/TCF151-TOTE1-front-170x170.jpg" width="170" height="170" class="related-thumb" alt="Original Alien Movie Poster Tote Bag"></a></div><div><a href="https://www.filmfetish.com/ffmkt/original-alien-movie-poster-pillow-case/" title="Original Alien Movie Poster Pillow Case" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/01/TCF151FB-PLO1-front-170x170.jpg" width="170" height="170" class="related-thumb" alt="Original Alien Movie Poster Pillow Case"></a></div><div><a href="https://www.filmfetish.com/ffmkt/eaten-alive-2-disc-special-edition/" title="Eaten Alive 2-Disc Special Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/eaten-alive-arrow-video-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Eaten Alive 2-Disc Special Edition"></a></div></div></aside><aside id="nav_menu-14" class="widget widget_nav_menu"><h3 class="widget-title">Departments</h3><div class="menu-departments-container"><ul id="menu-departments-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrtcat=24386">Apparel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrtcat=24273">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24612">Home Goods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrtcat=24383">Lobby Cards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrtcat=24129">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrtcat=24277">Mugs &#038; Cups</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrtcat=24252">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrtcat=24274">Photo Prints</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Posters &#038; Canvas" href="https://www.filmfetish.com/market/archive/?mcrtcat=24294">Posters &#038; Canvas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrtcat=24128">Toys</a></li>
</ul></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><h3 class="widget-title">Popular Genres</h3><div class="menu-popular-genres-container"><ul id="menu-popular-genres" class="menu"><li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a title="Action" href="https://www.filmfetish.com/market/archive/?mcrtcat=24211">Action</a></li>
<li id="menu-item-49450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49450"><a title="Adventure" href="https://www.filmfetish.com/market/archive/?mcrtcat=24212">Adventure</a></li>
<li id="menu-item-49451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49451"><a title="Comedy" href="https://www.filmfetish.com/market/archive/?mcrtcat=24216">Comedy</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a title="Crime" href="https://www.filmfetish.com/market/archive/?mcrtcat=24217">Crime</a></li>
<li id="menu-item-49453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49453"><a title="Documentary" href="https://www.filmfetish.com/market/archive/?mcrtcat=24218">Documentary</a></li>
<li id="menu-item-49454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49454"><a title="Exploitation" href="https://www.filmfetish.com/market/archive/?mcrtcat=24220">Exploitation</a></li>
<li id="menu-item-49455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49455"><a title="Fantasy" href="https://www.filmfetish.com/market/archive/?mcrtcat=24222">Fantasy</a></li>
<li id="menu-item-49456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49456"><a title="Horror" href="https://www.filmfetish.com/market/archive/?mcrtcat=24226">Horror</a></li>
<li id="menu-item-49457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49457"><a title="Martial Arts" href="https://www.filmfetish.com/market/archive/?mcrtcat=24227">Martial Arts</a></li>
<li id="menu-item-49458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49458"><a title="Mystery" href="https://www.filmfetish.com/market/archive/?mcrtcat=24231">Mystery</a></li>
<li id="menu-item-49459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49459"><a title="Science Fiction" href="https://www.filmfetish.com/market/archive/?mcrtcat=24235">Science Fiction</a></li>
<li id="menu-item-49460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49460"><a title="Thriller" href="https://www.filmfetish.com/market/archive/?mcrtcat=24240">Thriller</a></li>
</ul></div></aside>	</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2017 Film Fetish #filmfetish | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com/wp-login.php">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<div class="tbmnbuttonarray"><div class="tbmndefault" style="filter:alpha(opacity=80); -moz-opacity:0.8; -khtml-opacity:0.8; opacity:0.8;"><div class="overlaymenubutton"><button class="tbwdthb btnsz tbtrigger-overlay-49121"  type="button"><span class="tbmnactbtn">GO</span></button></div></div><div class="tbmndefault" style="filter:alpha(opacity=90); -moz-opacity:0.9; -khtml-opacity:0.9; opacity:0.9;"><div class="overlaymenubutton"><button class="tbwdthb btnsz tbtrigger-overlay-49120"  type="button"><span class="tbmnactbtn">GO</span></button></div></div></div>    	<div class="overlay overlay-49121 overlay-contentscale">
		<button type="button" class="overlay-close overlay-close-49121">Close</button>
        <span class="menslide"><div class="liquid-slider tbmn " id="menuovrlayslides-49121">
	  			<div id="text-8" class="tbmn widget_text">			<div class="textwidget"><iframe class="ntwrk-iframe" src="//i.hit.pictures/pages/network-shop.html"></iframe></div>
		</span></div>        		</div></span>
		</div>
    	<input name="tbmnfieldjs" type="hidden" value="49121" />
        <input class="mblnav_49121" type="hidden" value="false" />	
        <input class="incttl_49121" type="hidden" value="false" />	
        <input class="arw_49121" type="hidden" value="false" />	
        <input class="tab_49121" type="hidden" value="false" />
        <input class="asld_49121" type="hidden" value="" />	
    	<div class="overlay overlay-49120 overlay-contentscale">
		<button type="button" class="overlay-close overlay-close-49120">Close</button>
        <span class="menslide"><div class="liquid-slider tbmn " id="menuovrlayslides-49120">
	  			<div id="text-7" class="tbmn widget_text">			<div class="textwidget"><iframe class="ntwrk-iframe" src="//i.hit.pictures/pages/network.html"></iframe></div>
		</span></div>        		</div></span>
		</div>
    	<input name="tbmnfieldjs" type="hidden" value="49120" />
        <input class="mblnav_49120" type="hidden" value="false" />	
        <input class="incttl_49120" type="hidden" value="false" />	
        <input class="arw_49120" type="hidden" value="false" />	
        <input class="tab_49120" type="hidden" value="false" />
        <input class="asld_49120" type="hidden" value="" />	
<input id="tbcustompageid" type="hidden" value="" /><script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.touchSwipe.min.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.liquid-slider.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/buttonfuncs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/classie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/menuoverlay.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/sliderld.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('#content a[href$=".jpg"],#content a[href$=".jpeg"],#content a[href$=".png"],#content a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
});
</script>
	<script>		
jQuery(window).load(function($){	
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,maxHeight:'95%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'75%',initialHeight:false,transition:'fade'});
});
</script>

<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<div class="bhad-wrapper plugin_load_early"><div class="bhadads plugin_load_early">
	<div class="liquid-slider ad" id="adsysslide">
		<div>
			<h2 class="bhadadtitle">my1</h2>			
			<p><a href="http://hitpi.cc/domains/" target="_blank"><strong>BYHANDMEDIA.NET</strong> If You Need A Website <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">st2</h2>
			<p><a href="http://headshotcard.com/" target="_blank"><strong>HEADSHOTCARD.COM</strong> If You Need Comp Cards <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://hitpi.cc/flyerhype/" target="_blank"><strong>FLYERHYPE.COM</strong> If You Need Event Flyers <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://oddmugs.com/" target="_blank"><strong>ODDMUGS.COM</strong> For Gift Mugs <span class="arw">&#8658;</span></a></p>
		</div>
	</div>
</div></div><script>
			$('#adsysslide').liquidSlider({
				panelTitleSelector:".bhadadtitle",
				firstPanelToLoad:4,
				autoSlide:true,
				autoSlideInterval:10000,
				dynamicTabs:false,
				pauseOnHover:true,
				autoHeight:false,
				mobileNavigation:false
		});
	</script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>