<!DOCTYPE html>
<!-- Get M Theater WordPress Theme at BY HAND Media (http://www.byhandmedia.net/mtheater) -->
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>New trailer for action thriller The Rhythm Section |  FilmFetish.com | Film Fetish and the Crush Collectibles Shop </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.filmfetish.com/wp-content/themes/m-theater/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i.hit.pictures' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; New trailer for action thriller The Rhythm Section Comments Feed" href="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.filmfetish.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.filmfetish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='liquidslcss-css'  href='https://www.filmfetish.com/wp-content/plugins/bhm-adsys/css/liquid-slider.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bhadsharecss-css'  href='https://www.filmfetish.com/wp-content/plugins/bhm-adsys/css/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhadcss-css'  href='https://www.filmfetish.com/wp-content/plugins/bhm-adsys/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.filmfetish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Universal and Warner Bros. to merge home entertainment divisions' href='https://www.filmfetish.com/2020/01/20/universal-and-warner-bros-to-merge-home-entertainment-divisions/' />
<link rel='next' title='New banners created for our Crush Collectibles Shop' href='https://www.filmfetish.com/2020/01/21/new-banners-created-for-our-crush-collectibles-shop/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/" />
<link rel='shortlink' href='https://www.filmfetish.com/?p=80077' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-sldr-1100x560.jpg" />
<meta name="web_author" content="Web Site Development: HitPictures.tech" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="http://hitpictures.tech/mtheater/" />
<meta name="copyright" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/" />
<meta name="dc.publisher" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="dc.date" content="2020-01-21T22:47:09-05:00" />
<meta name="dc.title" content="New trailer for action thriller The Rhythm Section" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="New trailer for action thriller The Rhythm Section-Blake Lively stars as Stephanie Patrick, an ordinary woman on a path of self-destruction after her family is tragically killed" />
<meta name="keywords" content="action,adventure,blake lively,crime,daniel mays,ibrahim renno,jude law,raza jaffrey,sterling k. brown,the rhythm section,thrillers,trailers," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="New trailer for action thriller The Rhythm Section" />
<meta property="og:title" content="New trailer for action thriller The Rhythm Section" />
<meta itemprop="name" content="New trailer for action thriller The Rhythm Section" />
<meta name="twitter:title" content="New trailer for action thriller The Rhythm Section" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-01-21T22:47:09-05:00" />
<meta property="article:modified_time" content="2020-01-21T22:47:09-05:00" />
<meta property="og:description" content="New trailer for action thriller The Rhythm Section-Blake Lively stars as Stephanie Patrick, an ordinary woman on a path of self-destruction after her family is tragically killed" />
<meta name="twitter:description" content="New trailer for action thriller The Rhythm Section-Blake Lively stars as Stephanie Patrick, an ordinary woman on a path of self-destruction after her family is tragically killed" />
<meta itemprop="description" content="New trailer for action thriller The Rhythm Section-Blake Lively stars as Stephanie Patrick, an ordinary woman on a path of self-destruction after her family is tragically killed" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-sldr-1100x560.jpg" />
<meta name="twitter:card" content="video" />
<meta property="og:url" content="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-sldr-1100x560.jpg" />
<meta property="og:site_name" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//cdn-images.mailchimp.com/embedcode/classic-10_7.css");

@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->

<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_nonviewable { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="post-template-default single single-post postid-80077 single-format-video httpswwwfilmfetishcom custom-background-empty custom-font-enabled nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" rel="home">FilmFetish.com | Film Fetish and the Crush Collectibles Shop</a></h1>
			<h2 class="site-description">Cool Movies, TV, Music and Sports</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle">Menu</button>
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-main-navi-ff-container"><ul id="menu-main-navi-ff" class="nav-menu"><li id="menu-item-49463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49463"><a href="http://www.filmfetish.fm/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42017"><a title="Home" href="https://www.filmfetish.com">Home</a></li>
	<li id="menu-item-49464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49464"><a title="Crush Collectibles" href="https://www.crushcollectibles.com/">Crush Collectibles</a></li>
	<li id="menu-item-68778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68778"><a title="Promote your projects to our community FREE!" href="https://www.filmfetish.com/foto/">Film Fetish Foto</a></li>
	<li id="menu-item-49465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49465"><a title="News" href="https://www.filmfetish.com/category/editorials/">News</a></li>
	<li id="menu-item-65568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65568"><a title="Pop Culture Quotes" href="http://www.popculturequotes.com/">Pop Culture Quotes</a></li>
</ul>
</li>
<li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="rene@hitpictures.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/"><input type="image" name="submit" src="https://www.filmfetish.com/img/p/2016/11/view-cart.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search"></form></li><li class="nav-logo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap">
<form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search"></form><div class="respo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
					
	<article id="post-80077" class="solo post-80077 post type-post status-publish format-video hentry category-action category-adventure category-crime category-thrillers category-trailers post_format-post-format-video cppl-blake-lively cppl-daniel-mays cppl-ibrahim-renno cppl-jude-law cppl-raza-jaffrey cppl-sterling-k-brown cshow-the-rhythm-section less-three">
    <div id="social-nav-top"><a class="mycc-inline protected" href="#sotop">Share Page</a> <a class="protected" href="https://www.filmfetish.com/support/">Support Us</a>
<div style="display:none;"><div id="sotop"> <div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2020%2F01%2Fthe-rhythm-section-movie-poster-image-sldr-1100x560.jpg&#038;description=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D80077" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;title=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;title=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;name=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;n=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;t=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=80077"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=80077"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	 </div></div>
<div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Post navigation</h3>
					<a href="https://www.filmfetish.com/2020/01/20/universal-and-warner-bros-to-merge-home-entertainment-divisions/" rel="prev"><span class="nav-previous">&#8212; Previous</span></a>					<a href="https://www.filmfetish.com/2020/01/21/new-banners-created-for-our-crush-collectibles-shop/" rel="next"><span class="nav-next">Next &#8212;</span></a>				</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->
        
				<header class="entry-header">
			            
            
                       
            <h1 class="entry-title">New trailer for action thriller The Rhythm Section</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Blake Lively stars as Stephanie Patrick, an ordinary woman on a path of self-destruction after her family is tragically killed in a plane crash. When Stephanie discovers that the crash was not an accident, she enters a dark, complex world to seek revenge on those responsible and find her own redemption. Based on the novel by Mark Burnell, from director Reed Morano (The Handmaid’s Tale) and the producers of the James Bond film series, The Rhythm Section also stars Jude Law, Sterling K. Brown, Daniel Mays, Raza Jaffrey and Ibrahim Renno.</p>
<p>The Rhythm Section hits theaters on January 31st. Check out the new trailer.</p>
<p><iframe title="THE RHYTHM SECTION Trailer # 2 (NEW 2020) Blake Lively, Jude Law" width="625" height="352" src="https://www.youtube.com/embed/OuJVcIK1Grs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><a href="https://www.filmfetish.com/the-rhythm-section-movie-poster-image/"><img src="https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image.jpg" alt="" width="1222" height="1800" class="aligncenter size-full wp-image-80079" srcset="https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image.jpg 1222w, https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-210x309.jpg 210w, https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-747x1100.jpg 747w, https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-768x1131.jpg 768w, https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-1043x1536.jpg 1043w, https://www.filmfetish.com/img/p/2020/01/the-rhythm-section-movie-poster-image-340x501.jpg 340w" sizes="(max-width: 1222px) 100vw, 1222px" /></a></p>

                    
        		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom"><div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2020%2F01%2Fthe-rhythm-section-movie-poster-image-sldr-1100x560.jpg&#038;description=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D80077" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;title=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;title=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;name=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;n=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2F2020%2F01%2F21%2Fnew-trailer-for-action-thriller-the-rhythm-section%2F&#038;t=New%20trailer%20for%20action%20thriller%20The%20Rhythm%20Section" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=80077"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=80077"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	</div> 
<p class="cntr">Page Link<br />
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/' /><br/>
Short Link<br/>
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/?p=80077' /></p>
<div class="shareline">#</div>
        </div><!-- .share-meta -->

		<footer class="entry-meta">
			<a href="https://www.filmfetish.com/type/video/" class="postformat pf" title="See all video" rel="search">view all &nbsp;<span class="pfor video">video posts</span></a><br>more on  <a href="https://www.filmfetish.com/category/genres/action/" rel="category tag">Action</a>, <a href="https://www.filmfetish.com/category/genres/adventure/" rel="category tag">Adventure</a>, <a href="https://www.filmfetish.com/category/genres/crime/" rel="category tag">Crime</a>, <a href="https://www.filmfetish.com/category/genres/thrillers/" rel="category tag">Thrillers</a>, <a href="https://www.filmfetish.com/category/editorials/video/trailers/" rel="category tag">Trailers</a> <br>posted <a href="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/" title="10:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-01-21T22:47:09-05:00" pubdate>January 21, 2020</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://www.filmfetish.com/author/renecarson/" title="View all posts by René Carson" rel="author">René Carson</a></span></span>								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<div>				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<a href="https://www.filmfetish.com/2020/01/20/universal-and-warner-bros-to-merge-home-entertainment-divisions/" rel="prev"><span class="nav-previous bot">&#8212; Previous</span></a>					<a href="https://www.filmfetish.com/2020/01/21/new-banners-created-for-our-crush-collectibles-shop/" rel="next"><span class="nav-next bot">Next &#8212;</span></a>				</nav><!-- .nav-single -->
</div><!-- no post nav display for some post formats -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.filmfetish.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p><label for="bhmcorans">What is <strong>13 + 17</strong> ?</label><input name="bhmcorans" id="bhmcorans" placeholder="Total" type="text" /></p>
	<p class="bhmspamkill"><label for="bhm_nonviewable">Comment</label><textarea id="bhm_nonviewable" name="bhm_nonviewable"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="rss-11" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/shop/misc/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Crush Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/report-to-the-commissioner-original-press-photo-signed-by-michael-moriarty-1975/'>Report to the Commissioner Original Press Photo Signed by Michael Moriarty (1975)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/bif-bang-pow-35th-anniversary-battlestar-galactica-colonial-viper-with-apollo-bobble-head/'>Bif Bang Pow 35th Anniversary Battlestar Galactica Colonial Viper with Apollo Bobble Head</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/the-cassandra-crossing-27x41-inch-original-movie-poster-1976-9370/'>The Cassandra Crossing 27×41 inch Original Movie Poster (1976) [9370]</a></li></ul></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.crushcollectibles.com/movie-licensed-apparel-accessories-shop.html">Apparel</a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.crushcollectibles.com/pop-culture-film-tv-comics-books.html">Books</a></li>
<li id="menu-item-68606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.crushcollectibles.com/board-card-video-games-shop.html">Games</a></li>
<li id="menu-item-62385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.crushcollectibles.com/movie-licensed-pillows-blankets-cups-shop.html">Home Goods</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards &#038; Press Books" href="https://www.crushcollectibles.com/lobby-cards-press-books-photos.html">Lobby Cards &#038; Press Books</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.crushcollectibles.com/movie-tv-dvd-bluray-shop.html">Movies &#038; TV</a></li>
<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.crushcollectibles.com/music-spoken-word-comedy-cd-vinyl-records-shop.html">Music</a></li>
<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.crushcollectibles.com/poster-crush-movie-posters-shop.html">Poster Crush</a></li>
<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.crushcollectibles.com/crush-collectibles-toy-action-figure-shop.html">Toys</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish #CrushCollectibles</h3><div class="menu-soc-media-container"><ul id="menu-soc-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" rel="noopener noreferrer" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-68742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68742"><a title="Crush Collectibles on Instagram" target="_blank" rel="noopener noreferrer" href="http://instagram.com/crushcollectibles">instagram.com/crushcollectibles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" rel="noopener noreferrer" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" rel="noopener noreferrer" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Crush Collectibles!</h3><div class="textwidget custom-html-widget"><p><a href="http://crushcollectibles.com" title="CRUSH COLLECTIBLES"><img src="https://www.filmfetish.com/img/p/2016/06/filmfetish-teaser-announcement.jpg" alt="Pop Culture, Sports and Music Collectibles" /></a></p></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/type/quote/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">PopCultureQuotes.com</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2019/02/24/77376/'>PopCultureQuotes.com | Quote by Steven Spielberg</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2019/01/29/77095/'>PopCultureQuotes.com | Quote by Nickell Robey-Coleman</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/05/24/73493/'>PopCultureQuotes.com | Quote by Robert De Niro</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/05/24/73491/'>PopCultureQuotes.com | Quote by Robert De Niro</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/05/24/73489/'>PopCultureQuotes.com | Quote by Robert De Niro</a></li></ul></aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/editorials/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Recent News</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2020/01/20/universal-and-warner-bros-to-merge-home-entertainment-divisions/'>Universal and Warner Bros. to merge home entertainment divisions</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/01/19/check-out-the-new-trailer-for-wonder-woman-1984/'>Check out the new trailer for Wonder Woman 1984</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/01/18/official-trailer-for-fargo-installment-four-featuring-chris-rock-and-jason-schwartzman/'>Official trailer for Fargo installment four featuring Chris Rock and Jason Schwartzman</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/01/18/new-trailer-for-action-thriller-morbius-now-online/'>New trailer for action thriller Morbius now online</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/01/17/six-beautifully-designed-movie-posters-revealed-for-the-irishman/'>Six beautifully designed movie posters revealed for The Irishman</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-73871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73871"><a title="Support Film Fetish" href="https://www.filmfetish.com/support/">Support Us</a></li>
<li id="menu-item-70051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70051"><a title="Share Our Banners and Spread the Word About Us!" href="https://www.filmfetish.com/category/editorials/media-photos/banners/">Share Our Banners</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-49656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49656"><a href="https://www.filmfetish.com/product-size-charts/">Product Size Charts</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a title="Contact" href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">    
			<aside id="rss-12" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/shop/misc/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Crush Collectibles</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/report-to-the-commissioner-original-press-photo-signed-by-michael-moriarty-1975/'>Report to the Commissioner Original Press Photo Signed by Michael Moriarty (1975)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/bif-bang-pow-35th-anniversary-battlestar-galactica-colonial-viper-with-apollo-bobble-head/'>Bif Bang Pow 35th Anniversary Battlestar Galactica Colonial Viper with Apollo Bobble Head</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/the-cassandra-crossing-27x41-inch-original-movie-poster-1976-9370/'>The Cassandra Crossing 27×41 inch Original Movie Poster (1976) [9370]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/cat-people-27x41-inch-original-movie-poster-1982-9356/'>Cat People 27×41 inch Original Movie Poster (1982) [9356]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/prom-night-original-1980-motion-picture-soundtrack-cd/'>Prom Night: Original 1980 Motion Picture Soundtrack CD</a></li></ul></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3>		<ul>
											<li>
					<a href="https://www.filmfetish.com/2020/01/21/new-banners-created-for-our-crush-collectibles-shop/">New banners created for our Crush Collectibles Shop</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2020/01/21/new-trailer-for-action-thriller-the-rhythm-section/" aria-current="page">New trailer for action thriller The Rhythm Section</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2020/01/20/universal-and-warner-bros-to-merge-home-entertainment-divisions/">Universal and Warner Bros. to merge home entertainment divisions</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2020/01/19/check-out-the-new-trailer-for-wonder-woman-1984/">Check out the new trailer for Wonder Woman 1984</a>
									</li>
					</ul>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2020 FilmFetish.com | Film Fetish and the Crush Collectibles Shop | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com/wp-login.php">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.filmfetish.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.touchSwipe.min.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.liquid-slider.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:700,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,speed:700,fadeOut:600,width:'100%',height:'100%',transition:'fade'});
});
</script>
	<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<div class="bhad-wrapper plugin_load_early"><div class='bhadads plugin_load_early'><div class='liquid-slider ad' id='adsysslide'>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/website-services/" title="Website Services">Website Services</a></h2>
<p><a href="http://hitpi.cc/domains/" target="_blank" rel="noopener noreferrer"><span class="icn">X</span> HitPictures.tech <span class="arw">⇒</span> Domain Names, Websites</a></p>
</div>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/headshotcard-com-comp-card-services/" title="HeadshotCard.com Comp Card Services">HeadshotCard.com Comp Card Services</a></h2>
<p><a href="http://headshotcard.com/" target="_blank" rel="noopener noreferrer"><span class="icn">r</span> HEADSHOTCARD.COM <span class="arw">⇒</span> Comp Cards, Headshots</a></p>
</div>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/flyer-hype-promotional-event-flyers/" title="Flyer Hype Promotional Event Flyers">Flyer Hype Promotional Event Flyers</a></h2>
<p><a href="http://hitpi.cc/domains/" target="_blank" rel="noopener noreferrer"><span class="icn">Y</span> Promo Flyers for Deejay/Filmmaker Events <span class="arw">⇒</span></a></p>
</div>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/movie-tv-music-and-sports-collectibles/" title="Movie, TV, Music and Sports Collectibles">Movie, TV, Music and Sports Collectibles</a></h2>
<p><a href="http://crushcollectibles.com/" target="_blank" rel="noopener noreferrer"><span class="icn">a</span> Crush Collectibles <span class="arw">⇒</span></a></p>
</div>
</div></div></div><script>
			$('#adsysslide').liquidSlider({
				panelTitleSelector:".bhadadtitle",
				autoSlide:true,
				dynamicArrows:false,
				hoverArrows:false,
				dynamicArrowsGraphical:false,
				autoSlideInterval:10000,
				dynamicTabs:false,
				pauseOnHover:true,
				autoHeight:false,
				mobileNavigation:false,
				includeTitle:false
		});
	</script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>