<!doctype html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title> FilmFetish.com | Film Fetish and the Crush Collectibles Shop </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.filmfetish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.filmfetish.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2018/05/film-fetish-crush-collectibles-meta-image180530-1100x619.jpg" />
<link rel="canonical" href="https://www.filmfetish.com/fact/100504" />
<link rel="shortlink" href="https://www.filmfetish.com/?p=100504" />
<meta name="web_author" content="Web Site Development: Hit Pictures" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="https://hit.pics/" />
<meta name="copyright" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/fact/100504" />
<meta name="dc.publisher" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="dc.date" content="2022-04-13T13:41:52-04:00" />
<meta name="dc.title" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022-" />
<meta name="keywords" content="2022,fathom events,film screening,jun 01,jun 02,may 29,screening series,smokey and the bandit,smokey and the bandit 45th anniversary screening series,universal," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022" />
<meta property="og:title" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022" />
<meta itemprop="name" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022" />
<meta name="twitter:title" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-04-13T13:41:52-04:00" />
<meta property="article:modified_time" content="2022-04-13T13:41:52-04:00" />
<meta property="og:description" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022-" />
<meta name="twitter:description" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022-" />
<meta itemprop="description" content="#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022-" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2018/05/film-fetish-crush-collectibles-meta-image180530-1100x619.jpg" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/fact/100504" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2018/05/film-fetish-crush-collectibles-meta-image180530-1100x619.jpg" />
<meta property="og:site_name" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_novu { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="myfct-template-default single single-myfct postid-100504 httpswwwfilmfetishcom custom-background-empty custom-font-enabled full-width-hom nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" rel="home">FilmFetish.com | Film Fetish and the Crush Collectibles Shop</a></h1>
			<h2 class="site-description">Cool Movies, TV, Music and Sports</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation-fet" role="navigation">
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-ff-top-nav-container"><ul id="menu-ff-top-nav" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="mycc-inline" href="#nav_menu-19">Menu</a></li><li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="sitepay@crushcollectibles.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/fact/100504"><input type="image" name="submit" src="https://www.filmfetish.com/wp-content/plugins/concoupons/images/spcr22.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.filmfetish.com/wp-content/plugins/concoupons/images/spcr.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Try A Search!"></form></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap"><div class="respo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="cc logo-img  live" src="https://www.filmfetish.com/wp-content/special-imgs/crush-collectibles.svg" alt="CRUSHCOLLECTIBLES.COM" /></a><img class="ffrl logo-img" src="https://www.filmfetish.com/wp-content/special-imgs/film-fetish-reel.svg" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="ff logo-img  arc" src="https://www.filmfetish.com/wp-content/special-imgs/film-fetish.svg" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
					
	<article id="post-100504" class="solo post-100504 myfct type-myfct status-publish hentry cshow-smokey-and-the-bandit cevnt-smokey-and-the-bandit-45th-anniversary-screening-series cfcts-screening cfcts-screening-series cyrs-45047 cmnth-06-01 cmnth-06-02 cmnth-05-29 cstud-fathom-events cstud-universal less-three">
    <div id="social-nav-top"><a class="mycc-inline protected" href="#sotop">Share Page</a> <a class="protected" href="https://www.filmfetish.com/support/">Support Us</a>
<div style="display:none;"><div id="sotop"> <div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2018%2F05%2Ffilm-fetish-crush-collectibles-meta-image180530-1100x619.jpg&#038;description=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;title=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;title=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;name=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;n=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;t=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=100504"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=100504"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	 </div></div>
<div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Post navigation</h3>
					<a href="https://www.filmfetish.com/fact/100503/" rel="prev"><span class="nav-previous">&#8212; Previous</span></a>					<a href="https://www.filmfetish.com/fact/100505/" rel="next"><span class="nav-next">Next &#8212;</span></a>				</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->
        
				<header class="entry-header">
			            
            
                       
            <h1 class="entry-title">#FilmFetishFacts | Smokey and the Bandit 45th Anniversary Screening Series | Film Screening, Screening Series | May 29, 2022 &#8211; June 2, 2022</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="explore-more"><span>Explore More...</span><br/><ul><li>Shows / Movies: <a href="https://www.filmfetish.com/cshow/smokey-and-the-bandit/">Smokey and the Bandit</a></li><li>Event Names: <a href="https://www.filmfetish.com/event/smokey-and-the-bandit-45th-anniversary-screening-series/">Smokey and the Bandit 45th Anniversary Screening Series</a></li><li>Fact Types: <a href="https://www.filmfetish.com/fact-types/event-type/">Event Types</a> > <a href="https://www.filmfetish.com/fact-types/screening/">Film Screening</a> | <a href="https://www.filmfetish.com/fact-types/event-type/">Event Types</a> > <a href="https://www.filmfetish.com/fact-types/screening-series/">Screening Series</a></li><li>Years: <a href="https://www.filmfetish.com/yrs/2022/">2022</a></li><li>Months / Days: <a href="https://www.filmfetish.com/monthsdays/06/">06 - June</a> > <a href="https://www.filmfetish.com/monthsdays/06-01/">Jun 01</a> | <a href="https://www.filmfetish.com/monthsdays/06/">06 - June</a> > <a href="https://www.filmfetish.com/monthsdays/06-02/">Jun 02</a> | <a href="https://www.filmfetish.com/monthsdays/05/">05 - May</a> > <a href="https://www.filmfetish.com/monthsdays/05-29/">May 29</a></li><li>Companies: <a href="https://www.filmfetish.com/company/fathom-events/">Fathom Events</a> | <a href="https://www.filmfetish.com/company/universal/">Universal</a></li></ul></div>
                    
        		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom"><div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2018%2F05%2Ffilm-fetish-crush-collectibles-meta-image180530-1100x619.jpg&#038;description=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;title=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;title=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;name=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;n=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Ffact%2F100504&#038;t=%23FilmFetishFacts%20%7C%20Smokey%20and%20the%20Bandit%2045th%20Anniversary%20Screening%20Series%20%7C%20Film%20Screening%2C%20Screening%20Series%20%7C%20May%2029%2C%202022%20%26%238211%3B%20June%202%2C%202022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=100504"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=100504"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	</div> 
<p class="cntr">Page Link<br />
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/fact/100504/' /><br/>
Short Link<br/>
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/?p=100504' /></p>
<div class="shareline">#</div>
        </div><!-- .share-meta -->

		<footer class="entry-meta">
			more <a href="https://www.filmfetish.com/yrs/2022/" title="All 2022" rel="search">2022</span></a> | <a href="https://www.filmfetish.com/company/fathom-events/" title="All Fathom Events" rel="search">Fathom Events</span></a> | <a href="https://www.filmfetish.com/fact-types/screening/" title="All Film Screening" rel="search">Film Screening</span></a> | <a href="https://www.filmfetish.com/monthsdays/06-01/" title="All Jun 01" rel="search">Jun 01</span></a> | <a href="https://www.filmfetish.com/monthsdays/06-02/" title="All Jun 02" rel="search">Jun 02</span></a> | <a href="https://www.filmfetish.com/monthsdays/05-29/" title="All May 29" rel="search">May 29</span></a> | <a href="https://www.filmfetish.com/fact-types/screening-series/" title="All Screening Series" rel="search">Screening Series</span></a> | <a href="https://www.filmfetish.com/cshow/smokey-and-the-bandit/" title="All Smokey and the Bandit" rel="search">Smokey and the Bandit</span></a> | <a href="https://www.filmfetish.com/event/smokey-and-the-bandit-45th-anniversary-screening-series/" title="All Smokey and the Bandit 45th Anniversary Screening Series" rel="search">Smokey and the Bandit 45th Anniversary Screening Series</span></a> | <a href="https://www.filmfetish.com/company/universal/" title="All Universal" rel="search">Universal</span></a> <br>posted <a href="https://www.filmfetish.com/fact/100504/" title="1:41 pm" rel="bookmark"><time class="entry-date" datetime="2022-04-13T13:41:52-04:00" pubdate>April 13, 2022</time></a> <span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://www.filmfetish.com/author/throwback/" title="View all posts by René Carson" rel="author">René Carson</a></span></span>								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<div>				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<a href="https://www.filmfetish.com/fact/100503/" rel="prev"><span class="nav-previous bot">&#8212; Previous</span></a>					<a href="https://www.filmfetish.com/fact/100505/" rel="next"><span class="nav-next bot">Next &#8212;</span></a>				</nav><!-- .nav-single -->
</div><!-- no post nav display for some post formats -->

				
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="nav_menu-16" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-product-types-container"><ul id="menu-product-types" class="menu"><li id="menu-item-85322" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85322"><a href="https://www.filmfetish.com/prds/apparel-accessories/">Apparel &amp; Accessories</a>
<ul class="sub-menu">
	<li id="menu-item-85323" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85323"><a href="https://www.filmfetish.com/prds/bandanas/">Bandanas</a></li>
	<li id="menu-item-85324" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85324"><a href="https://www.filmfetish.com/prds/clothing-accessories/">Clothing Accessories</a></li>
	<li id="menu-item-85325" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85325"><a href="https://www.filmfetish.com/prds/hat/">Hat</a></li>
	<li id="menu-item-85326" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85326"><a href="https://www.filmfetish.com/prds/jewelry/">Jewelry</a></li>
	<li id="menu-item-85408" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85408"><a href="https://www.filmfetish.com/prds/pullovers-hoodies/">Pullovers &amp; Hoodies</a></li>
	<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85409"><a href="https://www.filmfetish.com/prds/t-shirts-full-cover-print/">T-Shirts &#8211; All Over Print</a></li>
	<li id="menu-item-85410" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85410"><a href="https://www.filmfetish.com/prds/t-shirts-long-sleeve/">T-Shirts &#8211; Long Sleeve</a></li>
	<li id="menu-item-85411" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85411"><a href="https://www.filmfetish.com/prds/t-shirts-short-sleeve/">T-Shirts &#8211; Short Sleeve</a></li>
	<li id="menu-item-85386" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85386"><a href="https://www.filmfetish.com/prds/tie-crush/">Tie Crush: Downright Dapper Neckties</a></li>
</ul>
</li>
<li id="menu-item-85328" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85328"><a href="https://www.filmfetish.com/prds/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-85329" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85329"><a href="https://www.filmfetish.com/prds/calendars/">Calendars</a></li>
	<li id="menu-item-85330" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85330"><a href="https://www.filmfetish.com/prds/comics/">Comics</a></li>
	<li id="menu-item-85331" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85331"><a href="https://www.filmfetish.com/prds/graphic-novels/">Graphic Novels</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85332"><a href="https://www.filmfetish.com/prds/hardcover-books/">Hardcover Books</a></li>
	<li id="menu-item-85333" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85333"><a href="https://www.filmfetish.com/prds/magazines-newspapers/">Magazines &amp; Newspapers</a></li>
	<li id="menu-item-88736" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-88736"><a href="https://www.filmfetish.com/prds/notebooks/">Notebooks</a></li>
	<li id="menu-item-85412" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85412"><a href="https://www.filmfetish.com/prds/softcover-books/">Softcover Books</a></li>
</ul>
</li>
<li id="menu-item-88758" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-88758"><a href="https://www.filmfetish.com/prds/business-and-productivity/">Business and Productivity</a></li>
<li id="menu-item-85334" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85334"><a href="https://www.filmfetish.com/prds/equipment/">Equipment</a></li>
<li id="menu-item-85336" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85336"><a href="https://www.filmfetish.com/prds/food-items/">Food Items</a></li>
<li id="menu-item-85338" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85338"><a href="https://www.filmfetish.com/prds/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-85339" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85339"><a href="https://www.filmfetish.com/prds/board-card-games/">Board Games</a></li>
	<li id="menu-item-85340" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85340"><a href="https://www.filmfetish.com/prds/card-games/">Card Games</a></li>
	<li id="menu-item-85417" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85417"><a href="https://www.filmfetish.com/prds/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-85341" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85341"><a href="https://www.filmfetish.com/prds/art/">Hit Pictures</a>
<ul class="sub-menu">
	<li id="menu-item-85342" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85342"><a href="https://www.filmfetish.com/prds/art-prints/">Art Prints</a></li>
	<li id="menu-item-85407" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85407"><a href="https://www.filmfetish.com/prds/photo-prints/">Photo Prints</a></li>
</ul>
</li>
<li id="menu-item-85418" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85418"><a href="https://www.filmfetish.com/prds/home-and-bath/">Home &amp; Bath</a>
<ul class="sub-menu">
	<li id="menu-item-85344" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85344"><a href="https://www.filmfetish.com/prds/beach-towels/">Beach Towels</a></li>
	<li id="menu-item-85345" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85345"><a href="https://www.filmfetish.com/prds/body-pillows/">Body Pillows</a></li>
	<li id="menu-item-85346" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85346"><a href="https://www.filmfetish.com/prds/fleece-blankets/">Fleece Blankets</a></li>
	<li id="menu-item-85347" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85347"><a href="https://www.filmfetish.com/prds/mugs-cups/">Mugs &amp; Cups</a></li>
	<li id="menu-item-85413" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85413"><a href="https://www.filmfetish.com/prds/tote-bags/">Tote Bags</a></li>
</ul>
</li>
<li id="menu-item-85348" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85348"><a href="https://www.filmfetish.com/prds/memorabilia/">Memorabilia</a>
<ul class="sub-menu">
	<li id="menu-item-85349" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85349"><a href="https://www.filmfetish.com/prds/film/">Film</a></li>
	<li id="menu-item-85350" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85350"><a href="https://www.filmfetish.com/prds/gaming/">Gaming</a></li>
	<li id="menu-item-85351" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85351"><a href="https://www.filmfetish.com/prds/music-memorabilia/">Music</a></li>
	<li id="menu-item-85404" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85404"><a href="https://www.filmfetish.com/prds/other-memorabilia/">Other</a></li>
	<li id="menu-item-85405" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85405"><a href="https://www.filmfetish.com/prds/signed-memorabilia/">Signed Memorabilia</a></li>
	<li id="menu-item-85406" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85406"><a href="https://www.filmfetish.com/prds/television-memorabilia/">Television</a></li>
</ul>
</li>
<li id="menu-item-85352" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85352"><a href="https://www.filmfetish.com/prds/movies-tv/">Movies &amp; TV</a></li>
<li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85360"><a href="https://www.filmfetish.com/prds/music-type/">Music &amp; Spoken Word</a>
<ul class="sub-menu">
	<li id="menu-item-85434" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85434"><a href="https://www.filmfetish.com/prds/cd/">CD</a></li>
	<li id="menu-item-85433" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85433"><a href="https://www.filmfetish.com/prds/vinyl/">Vinyl</a></li>
</ul>
</li>
<li id="menu-item-85372" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85372"><a href="https://www.filmfetish.com/prds/postercrush/">Poster Crush</a>
<ul class="sub-menu">
	<li id="menu-item-85369" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85369"><a href="https://www.filmfetish.com/prds/canvas-print/">Canvas Prints</a></li>
	<li id="menu-item-85373" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85373"><a href="https://www.filmfetish.com/prds/posters-vintage-original/">Posters &#8211; Original</a></li>
	<li id="menu-item-85374" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85374"><a href="https://www.filmfetish.com/prds/posters-new/">Posters &#8211; Reprints</a></li>
</ul>
</li>
<li id="menu-item-85377" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85377"><a href="https://www.filmfetish.com/prds/press-advertising-ephemera/">Press Advertising &amp; Ephemera</a>
<ul class="sub-menu">
	<li id="menu-item-85371" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85371"><a href="https://www.filmfetish.com/prds/lobby-cards/">Lobby Cards</a></li>
	<li id="menu-item-85378" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85378"><a href="https://www.filmfetish.com/prds/magazine-newspaper-ads/">Magazine &amp; Newspaper Ads</a></li>
	<li id="menu-item-85379" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85379"><a href="https://www.filmfetish.com/prds/press-kits-books/">Press Kits &amp; Books</a></li>
	<li id="menu-item-85380" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85380"><a href="https://www.filmfetish.com/prds/press-photos/">Press Photos</a></li>
</ul>
</li>
<li id="menu-item-85383" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85383"><a href="https://www.filmfetish.com/prds/stamps/">Stamps</a></li>
<li id="menu-item-85396" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85396"><a href="https://www.filmfetish.com/prds/toys/">Toys &amp; Figures</a>
<ul class="sub-menu">
	<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85361"><a href="https://www.filmfetish.com/prds/action-figures/">Action Figures</a></li>
	<li id="menu-item-85397" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85397"><a href="https://www.filmfetish.com/prds/statues/">Statues</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish #CrushCollectibles</h3><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" rel="noopener" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-68742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68742"><a title="Crush Collectibles on Instagram" target="_blank" rel="noopener" href="http://instagram.com/crushcollectibles">instagram.com/crushcollectibles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" rel="noopener" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" rel="noopener" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="block-2" class="widget widget_block widget_calendar"><div class="wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.filmfetish.com/2022/04/01/" aria-label="Posts published on April 1, 2022">1</a></td><td><a href="https://www.filmfetish.com/2022/04/02/" aria-label="Posts published on April 2, 2022">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td><a href="https://www.filmfetish.com/2022/04/06/" aria-label="Posts published on April 6, 2022">6</a></td><td><a href="https://www.filmfetish.com/2022/04/07/" aria-label="Posts published on April 7, 2022">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td><a href="https://www.filmfetish.com/2022/04/11/" aria-label="Posts published on April 11, 2022">11</a></td><td><a href="https://www.filmfetish.com/2022/04/12/" aria-label="Posts published on April 12, 2022">12</a></td><td id="today"><a href="https://www.filmfetish.com/2022/04/13/" aria-label="Posts published on April 13, 2022">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.filmfetish.com/2022/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Quick Links</h3><div class="textwidget custom-html-widget"><ul id="mycc-quicknav" class="menu-item">
<li class="menu-item"><a class="protected" href="https://www.filmfetish.com/fact/">#FilmFetishFacts</a></li>
<li class="menu-item"><a class="protected" href="https://www.crushcollectibles.com/">Crush Collectibles</a></li>
<li class="menu-item"><a class="protected" href="https://www.filmfetish.com/">Film Fetish</a></li>
<li class="menu-item"><a class="mycc-inline protected" href="#nav_menu-16">Product Types</a></li>
<li class="menu-item"><a class="protected" href="https://www.filmfetish.com/#nav_menu-19">Find Articles</a></li>
<li class="menu-item"><a class="mycc-inline protected" href="#sotop">Share Page</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Product Lines</h3><div class="menu-crush-product-lines-container"><ul id="menu-crush-product-lines" class="menu"><li id="menu-item-85419" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85419"><a title="Cinematic Autos" href="https://www.filmfetish.com/sets/cinematic-autos-lines/">Cinematic Autos</a></li>
<li id="menu-item-85420" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85420"><a title="Cinematic Greetings" href="https://www.filmfetish.com/sets/cinematic-greetings/">Cinematic Greetings</a></li>
<li id="menu-item-85421" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85421"><a title="Cult Cinema Icons" href="https://www.filmfetish.com/sets/cult-cinema-icons-lines/">Cult Cinema Icons</a></li>
<li id="menu-item-85422" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85422"><a title="Cult Flavor" href="https://www.filmfetish.com/sets/cult-flavor/">Cult Flavor</a></li>
<li id="menu-item-85430" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85430"><a title="Hit Pictures" href="https://www.filmfetish.com/prds/art/">Hit Pictures</a></li>
<li id="menu-item-85424" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85424"><a title="Pop Culture Quotes" href="https://www.filmfetish.com/sets/pop-culture-quotes/">Pop Culture Quotes</a></li>
<li id="menu-item-85425" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85425"><a title="Pop Fetish" href="https://www.filmfetish.com/sets/pop-fetish-lines/">Pop Fetish</a></li>
<li id="menu-item-85429" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85429"><a title="Poster Crush" href="https://www.filmfetish.com/prds/postercrush/">Poster Crush</a></li>
<li id="menu-item-85426" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85426"><a title="The Museum of Fantastic Art" href="https://www.filmfetish.com/sets/museum-of-fantastic-art/">The Museum of Fantastic Art</a></li>
<li id="menu-item-85427" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85427"><a title="Throwback Space" href="https://www.filmfetish.com/sets/throwback-space/">Throwback Space</a></li>
<li id="menu-item-85428" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85428"><a title="Tie Crush" href="https://www.filmfetish.com/prds/tie-crush/">Tie Crush: Downright Dapper Neckties</a></li>
</ul></div></aside><aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.filmfetish.com/type/quote/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.filmfetish.com/">PopCultureQuotes.com</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2022/04/11/100471/'>PopCultureQuotes.com | Quote by David Rubin, Dawn Hudson</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/04/06/100336/'>PopCultureQuotes.com | Quote by Luoyong Wang</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/04/06/100334/'>PopCultureQuotes.com | Quote by Jason Scott Lee</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/04/06/100332/'>PopCultureQuotes.com | Quote by Jason Scott Lee</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/04/06/100329/'>PopCultureQuotes.com | Quote by Jason Scott Lee</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-73871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73871"><a title="Support Film Fetish" href="https://www.filmfetish.com/support/">Support Us</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a title="Contact" href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside><aside id="nav_menu-19" class="widget widget_nav_menu"><h3 class="widget-title">Find Articles</h3><div class="menu-article-categories-container"><ul id="menu-article-categories" class="menu"><li id="menu-item-85445" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85445"><a href="https://www.filmfetish.com/stry/blvd-warriors/">Blvd Warriors</a></li>
<li id="menu-item-85446" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85446"><a href="https://www.filmfetish.com/stry/book-fetish/">Book Fetish</a></li>
<li id="menu-item-85447" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85447"><a href="https://www.filmfetish.com/stry/cinematic-autos/">Cinematic Autos</a></li>
<li id="menu-item-85448" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85448"><a href="https://www.filmfetish.com/stry/contests/">Contests</a></li>
<li id="menu-item-85449" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85449"><a href="https://www.filmfetish.com/stry/cult-cinema-icons/">Cult Cinema Icons</a>
<ul class="sub-menu">
	<li id="menu-item-85450" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85450"><a href="https://www.filmfetish.com/stry/cult-flavor-trailers/">Cult Flavor Trailers</a></li>
</ul>
</li>
<li id="menu-item-85451" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85451"><a href="https://www.filmfetish.com/stry/events/">Events</a></li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85452"><a href="https://www.filmfetish.com/stry/exclusives/">Exclusives</a></li>
<li id="menu-item-85453" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85453"><a href="https://www.filmfetish.com/stry/home-theater/">Home Theater</a></li>
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85454"><a href="https://www.filmfetish.com/stry/imagery/">Imagery</a>
<ul class="sub-menu">
	<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-89201"><a href="https://www.filmfetish.com/stry/animated-gifs/">Animated GIFs</a></li>
	<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85455"><a href="https://www.filmfetish.com/stry/banners/">Banners</a></li>
	<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85456"><a href="https://www.filmfetish.com/stry/film-fetish-foto/">Film Fetish Foto</a></li>
	<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85457"><a href="https://www.filmfetish.com/stry/motion-posters/">Motion Posters</a></li>
	<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85458"><a href="https://www.filmfetish.com/stry/movie-tv-posters/">Posters</a></li>
	<li id="menu-item-85459" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85459"><a href="https://www.filmfetish.com/stry/still-photos/">Still Images</a></li>
</ul>
</li>
<li id="menu-item-85460" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85460"><a href="https://www.filmfetish.com/stry/news/">News</a></li>
<li id="menu-item-85461" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85461"><a href="https://www.filmfetish.com/stry/play-games/">Play Games</a></li>
<li id="menu-item-85462" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85462"><a href="https://www.filmfetish.com/stry/pop-fetish/">Pop Fetish</a></li>
<li id="menu-item-85463" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85463"><a href="https://www.filmfetish.com/stry/film-resources/">Resources</a></li>
<li id="menu-item-85464" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85464"><a href="https://www.filmfetish.com/stry/reviews/">Reviews</a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85465"><a href="https://www.filmfetish.com/stry/snapshots/">Snapshots</a></li>
<li id="menu-item-85467" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85467"><a href="https://www.filmfetish.com/stry/new-frontier/">The New Frontier</a></li>
<li id="menu-item-85468" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85468"><a href="https://www.filmfetish.com/stry/tv-fetish/">TV Fetish</a></li>
<li id="menu-item-85469" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85469"><a href="https://www.filmfetish.com/stry/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-85470" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85470"><a href="https://www.filmfetish.com/stry/clips-and-scenes/">Clips and Scenes</a></li>
	<li id="menu-item-85471" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85471"><a href="https://www.filmfetish.com/stry/red-band-trailers/">Red Band Trailers</a></li>
	<li id="menu-item-85472" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85472"><a href="https://www.filmfetish.com/stry/short-films/">Short Films</a></li>
	<li id="menu-item-85473" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85473"><a href="https://www.filmfetish.com/stry/trailers/">Trailers</a></li>
	<li id="menu-item-85474" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85474"><a href="https://www.filmfetish.com/stry/web-series/">Web Series</a></li>
</ul>
</li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">    
			<aside id="text-13" class="widget widget_text"><h3 class="widget-title">Related Stories</h3>			<div class="textwidget"><div class="myc-related"><div><a href="https://www.filmfetish.com/2014/09/16/michael-jai-white-to-screen-his-new-action-thriller-falcon-rising-at-urbanworld/" title="Michael Jai White to screen his new action thriller Falcon Rising at UrbanWorld" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2014/09/michael-jai-white-falcon-rising-film-images-170x170.jpg" width="170" height="170" class="related-thumb" alt="Michael Jai White to screen his new action thriller Falcon Rising at UrbanWorld"></a></div><div><a href="https://www.filmfetish.com/2019/04/26/bond-25-commences-shooting-at-iconic-james-bond-location-adds-new-cast-including-oscar-winner-rami-malek/" title="Bond 25 commences shooting at iconic James Bond location, adds new cast including Oscar winner Rami Malek" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/04/bond-25-commences-filming-sldr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Bond 25 commences shooting at iconic James Bond location, adds new cast including Oscar winner Rami Malek"></a></div><div><a href="https://www.filmfetish.com/2017/08/12/67022/" title="PopCultureQuotes.com | Quote by Dirk Benedict" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/09/film-fetish-ani-210921b.gif" width="168" height="168" class="related-thumb" alt="PopCultureQuotes.com | Quote by Dirk Benedict"></a></div><div><a href="https://www.filmfetish.com/2015/08/12/quentin-tarantinos-spaghetti-western-epic-the-hateful-eight-gets-its-first-teaser-trailer/" title="Quentin Tarantino’s spaghetti western epic The Hateful Eight gets it&#8217;s first teaser trailer" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/09/film-fetish-ani-210921c.gif" width="168" height="168" class="related-thumb" alt="Quentin Tarantino’s spaghetti western epic The Hateful Eight gets it&#8217;s first teaser trailer"></a></div><div><a href="https://www.filmfetish.com/2015/09/16/new-trailer-poster-and-images-for-sci-fi-adventure-the-5th-wave/" title="New trailer, poster and images for sci-fi adventure The 5th Wave" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2015/09/the-5th-wave-film-poster-images-movie-sony-sldr-170x170.jpg" width="170" height="170" class="related-thumb" alt="New trailer, poster and images for sci-fi adventure The 5th Wave"></a></div><div><a href="https://www.filmfetish.com/2013/08/02/live-action-akira-film-gets-a-new-director/" title="Live-action Akira film gets a &#8220;new&#8221; director" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2013/08/akira-movie-posters-170x170.jpg" width="170" height="170" class="related-thumb" alt="Live-action Akira film gets a &#8220;new&#8221; director"></a></div><div><a href="https://www.filmfetish.com/2012/10/25/universalsoldier-character-posters-and-a-red-band-trailer-for-universal-soldier-day-of-reckoning/" title="#universalsoldier Character posters and a red band trailer for Universal Soldier: Day of Reckoning" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2012/10/universal-soldier-day-of-reckoning-film-images-120919-6-170x170.jpg" width="170" height="170" class="related-thumb" alt="#universalsoldier Character posters and a red band trailer for Universal Soldier: Day of Reckoning"></a></div><div><a href="https://www.filmfetish.com/2017/06/07/66130/" title="PopCultureQuotes.com | Quote by Scott Glenn" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/09/film-fetish-ani-210921c.gif" width="168" height="168" class="related-thumb" alt="PopCultureQuotes.com | Quote by Scott Glenn"></a></div><div><a href="https://www.filmfetish.com/2012/12/03/stills-artwork-from-action-thriller-the-package/" title="Stills, artwork from action thriller The Package" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2012/12/the-package-steve-austin-dolph-lundgren-movie-poster-images-170x170.jpg" width="170" height="170" class="related-thumb" alt="Stills, artwork from action thriller The Package"></a></div><div><a href="https://www.filmfetish.com/2017/06/07/66132/" title="PopCultureQuotes.com | Quote by Carla Gugino" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/09/film-fetish-ani-210920h.gif" width="168" height="168" class="related-thumb" alt="PopCultureQuotes.com | Quote by Carla Gugino"></a></div></div>
</div>
		</aside><aside id="rss-12" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.filmfetish.com/sets/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.filmfetish.com/">Crush Collectibles</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/bloodsport-original-motion-picture-soundtrack-score-cd-edition-by-paul-hertzog/'>Bloodsport Original Motion Picture Soundtrack Score CD Edition by Paul Hertzog</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/carrie-original-motion-picture-soundtrack-45th-anniversary-deluxe-double-vinyl-edition/'>Carrie Original Motion Picture Soundtrack 45th Anniversary Deluxe Double Vinyl Edition</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/bloodsport-original-motion-picture-soundtrack-score-by-paul-hertzog/'>Bloodsport Original Motion Picture Soundtrack Score 2-Disc Colored Vinyl Edition by Paul Hertzog</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/blade-runner-black-lotus-original-television-series-soundtrack-cd/'>Blade Runner: Black Lotus Original Television Series Soundtrack CD</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/neal-adams-27-covers-sketchbook-signed-no-69-of-200-limited-edition-2016-x89/'>Neal Adams 27 Covers Sketchbook SIGNED No. 69 of 200 Limited Edition (2016) [X89]</a></li></ul></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Latest Articles</h3>
		<ul>
											<li>
					<a href="https://www.filmfetish.com/2022/04/13/trailer-for-neo-western-thriller-the-last-victim/">Trailer for neo-western thriller The Last Victim</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2022/04/12/official-trailer-for-the-mel-gibson-dermot-mulroney-spy-thriller-agent-game/">Official trailer for the Mel Gibson, Dermot Mulroney spy thriller Agent Game</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2022/04/12/trailer-for-jim-caviezel-sex-trafficking-thriller-sound-of-freedom/">Trailer for Jim Caviezel sex trafficking thriller Sound of Freedom</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2022/04/11/100471/">PopCultureQuotes.com | Quote by David Rubin, Dawn Hudson</a>
									</li>
											<li>
					<a href="https://www.filmfetish.com/2022/04/07/j-horror-novel-adaptation-room-203-heading-to-theaters-and-vod-next-week-check-out-the-trailer/">J-Horror novel adaptation Room 203 heading to theaters and VOD next week; check out the trailer</a>
									</li>
					</ul>

		</aside><aside id="nav_menu-18" class="widget widget_nav_menu"><h3 class="widget-title">Find Articles</h3><div class="menu-article-categories-container"><ul id="menu-article-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85445"><a href="https://www.filmfetish.com/stry/blvd-warriors/">Blvd Warriors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85446"><a href="https://www.filmfetish.com/stry/book-fetish/">Book Fetish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85447"><a href="https://www.filmfetish.com/stry/cinematic-autos/">Cinematic Autos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85448"><a href="https://www.filmfetish.com/stry/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85449"><a href="https://www.filmfetish.com/stry/cult-cinema-icons/">Cult Cinema Icons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85450"><a href="https://www.filmfetish.com/stry/cult-flavor-trailers/">Cult Flavor Trailers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85451"><a href="https://www.filmfetish.com/stry/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85452"><a href="https://www.filmfetish.com/stry/exclusives/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85453"><a href="https://www.filmfetish.com/stry/home-theater/">Home Theater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85454"><a href="https://www.filmfetish.com/stry/imagery/">Imagery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-89201"><a href="https://www.filmfetish.com/stry/animated-gifs/">Animated GIFs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85455"><a href="https://www.filmfetish.com/stry/banners/">Banners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85456"><a href="https://www.filmfetish.com/stry/film-fetish-foto/">Film Fetish Foto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85457"><a href="https://www.filmfetish.com/stry/motion-posters/">Motion Posters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85458"><a href="https://www.filmfetish.com/stry/movie-tv-posters/">Posters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85459"><a href="https://www.filmfetish.com/stry/still-photos/">Still Images</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85460"><a href="https://www.filmfetish.com/stry/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85461"><a href="https://www.filmfetish.com/stry/play-games/">Play Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85462"><a href="https://www.filmfetish.com/stry/pop-fetish/">Pop Fetish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85463"><a href="https://www.filmfetish.com/stry/film-resources/">Resources</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85464"><a href="https://www.filmfetish.com/stry/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85465"><a href="https://www.filmfetish.com/stry/snapshots/">Snapshots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85467"><a href="https://www.filmfetish.com/stry/new-frontier/">The New Frontier</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85468"><a href="https://www.filmfetish.com/stry/tv-fetish/">TV Fetish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85469"><a href="https://www.filmfetish.com/stry/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85470"><a href="https://www.filmfetish.com/stry/clips-and-scenes/">Clips and Scenes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85471"><a href="https://www.filmfetish.com/stry/red-band-trailers/">Red Band Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85472"><a href="https://www.filmfetish.com/stry/short-films/">Short Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85473"><a href="https://www.filmfetish.com/stry/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85474"><a href="https://www.filmfetish.com/stry/web-series/">Web Series</a></li>
</ul>
</li>
</ul></div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2022 FilmFetish.com | Film Fetish and the Crush Collectibles Shop | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js' id='widbuster-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js' id='fitvids-ld-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js' id='topspring-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js' id='mthe-nav-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js' id='mediaelement-ld-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0' id='mycccal-js'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:700,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,speed:700,fadeOut:600,width:'100%',height:'100%',transition:'fade'});
});
</script>
	<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>