<!DOCTYPE html>
<!-- Get M Theater WordPress Theme at BY HAND Media (http://www.byhandmedia.net/mtheater) -->
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title> Film Fetish #filmfetish </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.filmfetish.com/wp-content/themes/m-theater/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i.hit.pictures' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; PopCultureQuotes.com | Quote by Rutger Hauer Comments Feed" href="https://www.filmfetish.com/2017/06/05/66113/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='liquidslcss-css'  href='//i.hit.pictures/css/liquid-slider.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bhadsharecss-css'  href='//i.hit.pictures/css/adsys/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhadcss-css'  href='//i.hit.pictures/css/adsys/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tbmnsharecss-css'  href='https://www.filmfetish.com/wp-content/plugins/overlaysliders/css/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tbmncss-css'  href='https://www.filmfetish.com/wp-content/plugins/overlaysliders/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.filmfetish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PopCultureQuotes.com | Quote by Harrison Ford' href='https://www.filmfetish.com/2017/06/05/66111/' />
<link rel='next' title='PopCultureQuotes.com | Quote by Joe Turkel' href='https://www.filmfetish.com/2017/06/05/66115/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.filmfetish.com/2017/06/05/66113/" />
<link rel='shortlink' href='https://www.filmfetish.com/?p=66113' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2016/12/film-flea-market-logo-meta161204.jpg" />
<meta name="web_author" content="Web Site Development: ByHandMedia.net" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="http://www.byhandmedia.net/mtheater/" />
<meta name="copyright" content="Film Fetish #filmfetish" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/2017/06/05/66113/" />
<meta name="dc.publisher" content="Film Fetish #filmfetish" />
<meta name="dc.date" content="2017-06-05T17:19:11+00:00" />
<meta name="dc.title" content="PopCultureQuotes.com | Quote by Rutger Hauer" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="PopCultureQuotes.com | Quote by Rutger Hauer-Quite an experience to live in fear, isn't it? That's what it is to be a slave." />
<meta name="keywords" content="Film and TV Quotes,action films,adventure films,Blade Runner,cult cinema,Roy Batty,Rutger Hauer,sci-fi films,thrillers," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="PopCultureQuotes.com | Quote by Rutger Hauer" />
<meta property="og:title" content="PopCultureQuotes.com | Quote by Rutger Hauer" />
<meta itemprop="name" content="PopCultureQuotes.com | Quote by Rutger Hauer" />
<meta name="twitter:title" content="PopCultureQuotes.com | Quote by Rutger Hauer" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-06-05T17:19:11+00:00" />
<meta property="article:modified_time" content="2017-06-05T17:19:11+00:00" />
<meta property="og:description" content="PopCultureQuotes.com | Quote by Rutger Hauer-Quite an experience to live in fear, isn't it? That's what it is to be a slave." />
<meta name="twitter:description" content="PopCultureQuotes.com | Quote by Rutger Hauer-Quite an experience to live in fear, isn't it? That's what it is to be a slave." />
<meta itemprop="description" content="PopCultureQuotes.com | Quote by Rutger Hauer-Quite an experience to live in fear, isn't it? That's what it is to be a slave." />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2016/12/film-flea-market-logo-meta161204.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/2017/06/05/66113/" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2016/12/film-flea-market-logo-meta161204.jpg" />
<meta property="og:site_name" content="Film Fetish #filmfetish" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Theme Options Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//cdn-images.mailchimp.com/embedcode/classic-10_7.css");

@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Theme Options Custom CSS -->

<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_nonviewable { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style><style type="text/css" media="screen" id="mtheater-custom-styles">header.site-header{background-image:url(https://www.filmfetish.com/img/p/2016/10/fflogo161028.gif);}</style><!--[if lte IE 10]>
<link rel="stylesheet" type="text/css" href="https://www.filmfetish.com/wp-content/plugins/overlaysliders/css/style-ie9.css" />
<![endif]-->
<!-- Overlay Sliders Custom CSS -->
<style type="text/css" media="screen" id="tbmn-custom-cssstyles">
#page { -webkit-transition: -webkit-transform 0.7s; transition: transform 0.7s; } #page.overlay-open { -webkit-transform: scale(0.8); transform: scale(0.8); }
.tbmnbuttonarray { top:10px; left:10px; }
button.btnsz { position:relative; float:left; }
body.admin-bar .tbmnbuttonarray { top:20px; }
body.admin-bar.altgallery .tbmnbuttonarray { top:10px; }button.btnsz { margin-bottom:14px; }

</style><!-- End Custom CSS -->
</head>

<body id="top" class="post-template-default single single-post postid-66113 single-format-quote httpswwwfilmfetishcom custom-background-empty custom-font-enabled nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="Film Fetish #filmfetish" rel="home">Film Fetish #filmfetish</a></h1>
			<h2 class="site-description">Movies for life!</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle">Menu</button>
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-main-navi-ff-container"><ul id="menu-main-navi-ff" class="nav-menu"><li id="menu-item-42017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42017"><a title="Home" href="http://www.filmfetish.com">Home</a></li>
<li id="menu-item-37454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37454"><a title="Sign up for our mailing list" target="_blank" href="https://widget.sx/2016/06/16/filmfetish-com-subscriber-form/">Join!</a></li>
<li id="menu-item-49463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49463"><a href="http://www.filmfetish.fm/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-49464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49464"><a title="Film Flea Market" href="http://www.filmfetish.fm/">Flea Market</a></li>
	<li id="menu-item-48154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48154"><a title="Explore GO-phile" href="https://www.filmfetish.com/gophile">GO-phile</a></li>
	<li id="menu-item-49465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49465"><a title="News" href="https://www.filmfetish.com/category/editorials/">News</a></li>
	<li id="menu-item-48909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48909"><a title="Film Fetish Foto" href="https://www.filmfetish.com/category/editorials/media-photos/film-fetish-foto/">Film Fetish Foto</a></li>
	<li id="menu-item-65568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65568"><a title="Pop Culture Quotes" href="http://www.popculturequotes.com/">Pop Culture Quotes</a></li>
</ul>
</li>
<li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="rene@hitpictures.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/2017/06/05/66113/"><input type="image" name="submit" src="https://www.filmfetish.com/img/p/2016/11/view-cart.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search"></form></li><li class="nav-logo"><a href="https://www.filmfetish.com/" title="FILMFETISH.COM"><img src="https://www.filmfetish.com/img/p/2016/10/fflogo161028.gif" alt="FILMFETISH.COM" /></a></li></ul></div></nav>
        


<div id="search-social">





</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
					
	<article id="post-66113" class="solo post-66113 post type-post status-publish format-quote hentry category-film-tv-quotes tag-action-films tag-adventure-films tag-blade-runner tag-cult-cinema tag-roy-batty tag-rutger-hauer tag-sci-fi-films tag-thrillers post_format-post-format-quote less-three">
    <div id="social-nav-top">
                     		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D66113" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;title=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;title=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;name=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;n=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;t=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	 <div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://www.filmfetish.com/2017/06/05/66111/" rel="prev"><span class="meta-nav-topprevious">&#8212; Previous</span></a></span>
					<span class="nav-next"><a href="https://www.filmfetish.com/2017/06/05/66115/" rel="next"><span class="meta-nav-topnext">Next &#8212;</span></a></span>
				</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->
        
				<header class="entry-header">
			            
            
                       
            <h1 class="entry-title">PopCultureQuotes.com | Quote by Rutger Hauer</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<div><span class="mycc-qut">Quite an experience to live in fear, isn't it? That's what it is to be a slave.</span><span class="qut-callout">view related:</span><br/>By: <strong><a href="https://www.filmfetish.com/pix/rutger-hauer/?cat=27735">Rutger Hauer</a></strong><br/>Characters: <strong><a href="https://www.filmfetish.com/pix/roy-batty/?cat=27735">Roy Batty</a></strong><br/>Appeared In: <strong><a href="https://www.filmfetish.com/pix/blade-runner/?cat=27735">Blade Runner</a></strong><br/>Genres: <strong><a href="https://www.filmfetish.com/pix/action-films/?cat=27735">action films</a></strong> | <strong><a href="https://www.filmfetish.com/pix/adventure-films/?cat=27735">adventure films</a></strong> | <strong><a href="https://www.filmfetish.com/pix/cult-cinema/?cat=27735">cult cinema</a></strong> | <strong><a href="https://www.filmfetish.com/pix/sci-fi-films/?cat=27735">sci-fi films</a></strong> | <strong><a href="https://www.filmfetish.com/pix/thrillers/?cat=27735">thrillers</a></strong></div>
                    
        		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom">    		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D66113" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;title=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;title=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;name=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;n=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F&amp;t=PopCultureQuotes.com%20|%20Quote%20by%20Rutger%20Hauer" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2F2017%2F06%2F05%2F66113%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	</div><p style="clear:both; display:block;"><span class="captl"><a href="javascript:window.print()">print page</a></span>&nbsp;&nbsp; | &nbsp;&nbsp;<span class="captl"><a href="https://www.filmfetish.com/2017/06/05/66113/" rel="bookmark" target="_blank">permalink</a></span><br/><span class="captl">short URL:</span> &nbsp;https://www.filmfetish.com/?p=66113</p><div class="shareline">#</div>        </div><!-- .share-meta -->

		<footer class="entry-meta">
			<a href="https://www.filmfetish.com/type/quote/" class="postformat pf" title="See all quote" rel="search">view all &nbsp;<span class="pfor quote">quote posts</span></a><br>more on <a href="https://www.filmfetish.com/pix/action-films/" rel="tag">action films</a>, <a href="https://www.filmfetish.com/pix/adventure-films/" rel="tag">adventure films</a>, <a href="https://www.filmfetish.com/pix/blade-runner/" rel="tag">Blade Runner</a>, <a href="https://www.filmfetish.com/pix/cult-cinema/" rel="tag">cult cinema</a>, <a href="https://www.filmfetish.com/pix/roy-batty/" rel="tag">Roy Batty</a>, <a href="https://www.filmfetish.com/pix/rutger-hauer/" rel="tag">Rutger Hauer</a>, <a href="https://www.filmfetish.com/pix/sci-fi-films/" rel="tag">sci-fi films</a>, <a href="https://www.filmfetish.com/pix/thrillers/" rel="tag">thrillers</a> <a href="https://www.filmfetish.com/category/quotes/film-tv-quotes/" rel="category tag">Film and TV Quotes</a> <br>posted <a href="https://www.filmfetish.com/2017/06/05/66113/" title="5:19 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-05T17:19:11+00:00" pubdate>June 5, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://www.filmfetish.com/author/renecarson/" title="View all posts by René Carson" rel="author">René Carson</a></span></span>								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<div style="display:none;">				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://www.filmfetish.com/2017/06/05/66111/" rel="prev"><span class="meta-nav-bottomprevious">&#8212; Previous</span></a></span>
					<span class="nav-next"><a href="https://www.filmfetish.com/2017/06/05/66115/" rel="next"><span class="meta-nav-bottomnext">Next &#8212;</span></a></span>
				</nav><!-- .nav-single -->
</div><!-- no post nav display for some post formats -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/66113/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.filmfetish.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><label for="bhmcorans">What is <strong>4 + 5</strong> ?</label><input name="bhmcorans" id="bhmcorans" placeholder="Total" type="text" /></p>
	<p class="bhmspamkill"><label for="bhm_nonviewable">Comment</label><textarea id="bhm_nonviewable" name="bhm_nonviewable"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title">Latest Flea Market Items</h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/2007-star-wars-30th-anniversary-usps-fdoi-first-day-issue-c-3po-r2-d2-stamp-cover/'>2007 Star Wars 30th Anniversary USPS FDOI First Day Issue C-3PO R2-D2 Stamp Cover</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sdcc-2006-batman-usps-fdi-first-day-issue-super-hero-stamp-dc-comics-caped-crusader-gotham-city/'>SDCC 2006 Batman USPS FDI First Day Issue Super Hero Stamp DC Comics Caped Crusader Gotham City</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sdcc-2006-the-flash-usps-fdi-first-day-issue-super-hero-stamp-carmine-infantino-dc-comics/'>SDCC 2006 The Flash USPS FDI First Day Issue Super Hero Stamp Carmine Infantino DC Comics</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sealed-star-wars-30th-anniversary-chewbacca-usps-fdoi-may-25-2007-los-angeles-cancellation/'>SEALED Star Wars 30th Anniversary Chewbacca USPS FDOI May 25, 2007 Los Angeles Cancellation</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sealed-superman-usps-1st-day-issue-cover-sdcc-2006-limited-edition-stamp-art-matted-poster-16-x-12/'>SEALED Superman USPS 1st Day Issue Cover SDCC 2006 Limited Edition Stamp Art Matted Poster 16 X 12</a></li></ul></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Film Fetish Flea Market</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrtcat=24386">Apparel</a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrtcat=24273">Books</a></li>
<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></li>
<li id="menu-item-62385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24612">Home Goods</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrtcat=24383">Lobby Cards</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrtcat=24129">Movies &#038; TV</a></li>
<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrtcat=24277">Mugs &#038; Cups</a></li>
<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrtcat=24252">Music</a></li>
<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrtcat=24274">Photo Prints</a></li>
<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Posters &#038; Canvas" href="https://www.filmfetish.com/market/archive/?mcrtcat=24294">Posters &#038; Canvas</a></li>
<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrtcat=24128">Toys</a></li>
</ul></div></aside><aside id="rss-6" class="widget widget_rss"><h3 class="widget-title">MyFantasticArt.com</h3><ul><li><a class='rsswidget' href='http://myfantasticart.com/2017/04/12/resident-evil-vendetta-trailer-plus-limited-theatrical-engagement-details/'>Resident Evil Vendetta trailer plus limited theatrical engagement details</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/03/15/second-trailer-released-for-despicable-me-3/'>Second trailer released for Despicable Me 3</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/03/09/unsettling-new-trailer-revealed-for-the-caligula-effect/'>Unsettling new story trailer revealed for The Caligula Effect</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2016/12/02/the-walking-dead-a-new-frontier-two-episode-premiere-debuts-december-20th/'>The Walking Dead: A New Frontier two-episode premiere debuts December 20th</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2016/12/02/telltale-games-and-marvel-announce-guardians-of-the-galaxy-episodic-at-game-awards/'>Telltale Games and Marvel announce Guardians of the Galaxy episodic at Game Awards</a></li></ul></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish Social</h3><div class="menu-soc-media-container"><ul id="menu-soc-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48871"><a title="Go-phile on Facebook" target="_blank" href="https://www.facebook.com/gophile/">facebook.com/GOphile</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-48872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48872"><a title="GO-phile on Twitter" target="_blank" href="https://twitter.com/GOphiles">twitter.com/GOphiles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48870"><a title="GO-phile on Instagram" target="_blank" href="https://www.instagram.com/go.phile">instagram.com/GO.phile</a></li>
<li id="menu-item-48868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48868"><a title="FilmFetish on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/filmfetish">myfantasticart.com/id/filmfetish</a></li>
<li id="menu-item-48873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48873"><a title="GO-phile on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/gophile/">myfantasticart.com/id/GOphile</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="rss-5" class="widget widget_rss"><h3 class="widget-title">PopCultureQuotes.com</h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/66117/'>PopCultureQuotes.com | Quote by Brion James</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/66115/'>PopCultureQuotes.com | Quote by Joe Turkel</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/66113/'>PopCultureQuotes.com | Quote by Rutger Hauer</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/66111/'>PopCultureQuotes.com | Quote by Harrison Ford</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/66107/'>PopCultureQuotes.com | Quote by Harrison Ford</a></li></ul></aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title">Recent News</h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/66103/'>PopCultureQuotes.com | Quote by Belinda McClory</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/05/the-haunting-blade-runner-blues-composed-by-vangelis/'>The haunting Blade Runner Blues composed by Vangelis</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/02/the-getaway-film-trailer/'>The Getaway (1972) film trailer</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/06/02/bron-animation-taps-maya-rudolph-terry-crews-martin-short-and-jane-krakowski-for-the-willoughbys-adaptation/'>Bron Animation taps Maya Rudolph, Terry Crews, Martin Short and Jane Krakowski for The Willoughbys adaptation</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/05/31/well-go-to-release-yuen-woo-pings-ip-man-cheung-tin-chi-and-fruit-chans-invincible-dragon/'>Well Go to release Yuen Woo-Ping’s Ip Man: Cheung Tin Chi and Fruit Chan’s Invincible Dragon</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-65276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65276"><a title="Hit Pictures Blog" target="_blank" href="http://hitpi.cc/blog/">Hit Pictures Blog</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-49656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49656"><a href="https://www.filmfetish.com/product-size-charts/">Product Size Charts</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">    
			<aside id="nav_menu-19" class="widget widget_nav_menu"><h3 class="widget-title">Flea Market</h3><div class="menu-store-quick-links-container"><ul id="menu-store-quick-links" class="menu"><li id="menu-item-65771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65771"><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured Items</a></li>
<li id="menu-item-65769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65769"><a href="https://www.filmfetish.com/market/archive/?mcrky=_mycprcgrp&#038;mcrvl=preorder&#038;mcrcpr=LIKE">Preorders</a></li>
<li id="menu-item-65770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65770"><a href="https://www.filmfetish.com/market/archive/">Specials</a></li>
<li id="menu-item-65768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65768"><a href="https://www.filmfetish.com/market/archive/">All Items</a></li>
</ul></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">cultcollector.com</h3>			<div class="textwidget"><p><a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5575161712&toolid=10001&campid=5337848651&customid=&mpre=http%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_saslop%3D1%26_sasl%3Dhistoricimages-store%26_sop%3D10" target="_blank"><img src="https://www.filmfetish.com/img/p/2016/06/filmfetish-teaser-announcement.jpg" /></a><br />
eBay ad link</p></div>
		</aside><aside id="rss-7" class="widget widget_rss"><h3 class="widget-title">Latest Flea Market Items</h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/2007-star-wars-30th-anniversary-usps-fdoi-first-day-issue-c-3po-r2-d2-stamp-cover/'>2007 Star Wars 30th Anniversary USPS FDOI First Day Issue C-3PO R2-D2 Stamp Cover</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sdcc-2006-batman-usps-fdi-first-day-issue-super-hero-stamp-dc-comics-caped-crusader-gotham-city/'>SDCC 2006 Batman USPS FDI First Day Issue Super Hero Stamp DC Comics Caped Crusader Gotham City</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sdcc-2006-the-flash-usps-fdi-first-day-issue-super-hero-stamp-carmine-infantino-dc-comics/'>SDCC 2006 The Flash USPS FDI First Day Issue Super Hero Stamp Carmine Infantino DC Comics</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sealed-star-wars-30th-anniversary-chewbacca-usps-fdoi-may-25-2007-los-angeles-cancellation/'>SEALED Star Wars 30th Anniversary Chewbacca USPS FDOI May 25, 2007 Los Angeles Cancellation</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sealed-superman-usps-1st-day-issue-cover-sdcc-2006-limited-edition-stamp-art-matted-poster-16-x-12/'>SEALED Superman USPS 1st Day Issue Cover SDCC 2006 Limited Edition Stamp Art Matted Poster 16 X 12</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/sheba-baby-special-blu-ray-dvd-combo-edition/'>Exclusive Collectible: Austin Stoker Signed Sheba, Baby Special Blu-ray + DVD Arrow Combo Edition and Rare Photo Pam Grier</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/dark-skies-soundtrack-10th-anniversary-limited-edition-original-television-score-by-michael-hoenig-mark-snow/'>Dark Skies Soundtrack – 10th Anniversary Limited Edition Original Television Score by Michael Hoenig &amp; Mark Snow</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/it-follows-original-motion-picture-soundtrack-by-disasterpeace/'>It Follows Original Motion Picture Soundtrack by Disasterpeace</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/capricorn-one-original-motion-picture-limited-edition-soundtrack-remastered/'>Capricorn One Original Motion Picture Limited Edition Soundtrack Remastered</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/three-amigos-original-motion-picture-soundtrack-limited-edition-recording-reissued/'>Three Amigos! Original Motion Picture Soundtrack Limited Edition Recording Reissued</a></li></ul></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://www.filmfetish.com/2017/06/05/66117/">PopCultureQuotes.com | Quote by Brion James</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/06/05/66115/">PopCultureQuotes.com | Quote by Joe Turkel</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/06/05/66113/">PopCultureQuotes.com | Quote by Rutger Hauer</a>
						</li>
					<li>
				<a href="https://www.filmfetish.com/2017/06/05/66111/">PopCultureQuotes.com | Quote by Harrison Ford</a>
						</li>
				</ul>
		</aside>		<aside id="mtheater_content_widget-4" class="widget mthecontentwidg"><h3 class="widget-title">GO-phile Calendar</h3><div class="dzscalendar skin-responsive-galileo" id="tr1">
	<div class="events"><div class="event-tobe" data-startdate="6-9-2017" data-enddate="6-11-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Anime Next</h5>
<span class="label">Date: </span>6-9-2017 &#8212; 6-11-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/anime-next/';" class="myccgourl25522" href="https://www.filmfetish.com/pix/anime-next/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div><div class="event-tobe" data-startdate="6-7-2017" data-enddate="6-9-2017" data-tag="myccloud">
<div class="cal-encl"><h5>CES Asia</h5>
<span class="label">Date: </span>6-7-2017 &#8212; 6-9-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/ces-asia/';" class="myccgourl22589" href="https://www.filmfetish.com/pix/ces-asia/" title="Find out details on this event">Event Details</a><br/>Event - Trade Show</div>
</div><div class="event-tobe" data-startdate="7-19-2017" data-enddate="7-23-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Comic Con International: San Diego (San Diego Comic Con)</h5>
<span class="label">Date: </span>7-19-2017 &#8212; 7-23-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/san-diego-comic-con/';" class="myccgourl6887" href="https://www.filmfetish.com/pix/san-diego-comic-con/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div><div class="event-tobe" data-startdate="8-22-2017" data-enddate="8-26-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Gamescom</h5>
<span class="label">Date: </span>8-22-2017 &#8212; 8-26-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/gamescom/';" class="myccgourl24002" href="https://www.filmfetish.com/pix/gamescom/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div><div class="event-tobe" data-startdate="6-7-2017" data-enddate="6-11-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Los Angeles Greek Film Festival</h5>
<span class="label">Date: </span>6-7-2017 &#8212; 6-11-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/los-angeles-greek-film-festival/';" class="myccgourl27991" href="https://www.filmfetish.com/pix/los-angeles-greek-film-festival/" title="Find out details on this event">Event Details</a><br/>Event - Film Festival</div>
</div><div class="event-tobe" data-month="08" data-day="01" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 1</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-1/';" class="myccgourl23185" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-1/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="10" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 10</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-10/';" class="myccgourl23194" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-10/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="11" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 11</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-11/';" class="myccgourl23195" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-11/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="12" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 12</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-12/';" class="myccgourl23196" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-12/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="13" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 13</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-13/';" class="myccgourl23197" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-13/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="14" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 14</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-14/';" class="myccgourl23198" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-14/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="15" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 15</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-15/';" class="myccgourl23199" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-15/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="16" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 16</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-16/';" class="myccgourl23200" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-16/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="17" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 17</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-17/';" class="myccgourl23201" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-17/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="18" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 18</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-18/';" class="myccgourl23202" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-18/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="19" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 19</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-19/';" class="myccgourl23203" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-19/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="02" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 2</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-2/';" class="myccgourl23186" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-2/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="20" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 20</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-20/';" class="myccgourl23204" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-20/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="21" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 21</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-21/';" class="myccgourl23205" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-21/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="22" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 22</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-22/';" class="myccgourl23206" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-22/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="23" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 23</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-23/';" class="myccgourl23057" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-23/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="24" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 24</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-24/';" class="myccgourl23207" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-24/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="25" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 25</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-25/';" class="myccgourl23208" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-25/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="26" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 26</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-26/';" class="myccgourl23209" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-26/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="27" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 27</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-27/';" class="myccgourl23210" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-27/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="28" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 28</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-28/';" class="myccgourl23211" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-28/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="29" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 29</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-29/';" class="myccgourl23212" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-29/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="03" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 3</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-3/';" class="myccgourl23187" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-3/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="30" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 30</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-30/';" class="myccgourl23213" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-30/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="31" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 31</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-31/';" class="myccgourl23214" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-31/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="04" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 4</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-4/';" class="myccgourl23188" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-4/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="05" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 5</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-5/';" class="myccgourl23189" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-5/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="06" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 6</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-6/';" class="myccgourl23190" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-6/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="07" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 7</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-7/';" class="myccgourl23191" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-7/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 8</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-8/';" class="myccgourl23192" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-8/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="08" data-day="09" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: August 9</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-august-9/';" class="myccgourl23193" href="https://www.filmfetish.com/pix/on-this-day-in-history-august-9/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="01" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 1</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-1/';" class="myccgourl23451" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-1/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="10" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 10</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-10/';" class="myccgourl23460" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-10/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="11" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 11</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-11/';" class="myccgourl23461" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-11/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="12" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 12</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-12/';" class="myccgourl23462" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-12/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="13" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 13</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-13/';" class="myccgourl23463" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-13/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="14" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 14</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-14/';" class="myccgourl23464" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-14/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="15" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 15</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-15/';" class="myccgourl23465" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-15/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="16" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 16</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-16/';" class="myccgourl23466" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-16/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="17" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 17</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-17/';" class="myccgourl23467" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-17/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="18" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 18</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-18/';" class="myccgourl23468" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-18/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="19" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 19</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-19/';" class="myccgourl23469" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-19/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="02" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 2</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-2/';" class="myccgourl23452" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-2/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="20" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 20</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-20/';" class="myccgourl23470" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-20/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="21" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 21</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-21/';" class="myccgourl23045" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-21/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="22" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 22</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-22/';" class="myccgourl23471" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-22/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="23" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 23</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-23/';" class="myccgourl23472" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-23/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="24" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 24</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-24/';" class="myccgourl23473" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-24/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="25" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 25</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-25/';" class="myccgourl23474" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-25/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="26" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 26</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-26/';" class="myccgourl23475" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-26/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="27" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 27</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-27/';" class="myccgourl23476" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-27/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="28" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 28</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-28/';" class="myccgourl23477" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-28/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="29" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 29</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-29/';" class="myccgourl23051" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-29/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="03" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 3</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-3/';" class="myccgourl23453" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-3/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="30" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 30</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-30/';" class="myccgourl23099" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-30/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="31" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 31</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-31/';" class="myccgourl23054" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-31/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="04" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 4</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-4/';" class="myccgourl23454" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-4/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="05" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 5</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-5/';" class="myccgourl23455" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-5/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="06" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 6</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-6/';" class="myccgourl23456" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-6/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 7</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-7/';" class="myccgourl23457" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-7/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="08" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 8</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-8/';" class="myccgourl23458" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-8/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="07" data-day="09" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: July 9</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-july-9/';" class="myccgourl23459" href="https://www.filmfetish.com/pix/on-this-day-in-history-july-9/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="10" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 10</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-10/';" class="myccgourl23430" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-10/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="11" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 11</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-11/';" class="myccgourl23431" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-11/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="12" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 12</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-12/';" class="myccgourl23432" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-12/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="13" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 13</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-13/';" class="myccgourl23433" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-13/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="14" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 14</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-14/';" class="myccgourl23434" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-14/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="15" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 15</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-15/';" class="myccgourl23435" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-15/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="16" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 16</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-16/';" class="myccgourl23436" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-16/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="17" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 17</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-17/';" class="myccgourl23437" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-17/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="18" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 18</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-18/';" class="myccgourl23438" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-18/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="19" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 19</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-19/';" class="myccgourl23439" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-19/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="20" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 20</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-20/';" class="myccgourl23440" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-20/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="21" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 21</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-21/';" class="myccgourl23441" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-21/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="22" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 22</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-22/';" class="myccgourl23442" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-22/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="23" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 23</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-23/';" class="myccgourl23443" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-23/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="24" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 24</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-24/';" class="myccgourl23444" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-24/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="25" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 25</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-25/';" class="myccgourl23445" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-25/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="26" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 26</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-26/';" class="myccgourl23446" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-26/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="27" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 27</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-27/';" class="myccgourl23447" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-27/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="28" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 28</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-28/';" class="myccgourl23448" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-28/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="29" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 29</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-29/';" class="myccgourl23449" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-29/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="30" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 30</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-30/';" class="myccgourl23450" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-30/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="05" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 5</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-5/';" class="myccgourl23425" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-5/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 6</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-6/';" class="myccgourl23426" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-6/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="07" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 7</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-7/';" class="myccgourl23427" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-7/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="08" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 8</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-8/';" class="myccgourl23428" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-8/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="06" data-day="09" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: June 9</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-june-9/';" class="myccgourl23429" href="https://www.filmfetish.com/pix/on-this-day-in-history-june-9/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="01" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 1</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-1/';" class="myccgourl23215" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-1/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="02" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 2</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-2/';" class="myccgourl23216" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-2/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="03" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 3</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-3/';" class="myccgourl23217" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-3/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="04" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 4</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-4/';" class="myccgourl23218" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-4/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="05" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 5</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-5/';" class="myccgourl23183" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-5/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="06" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 6</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-6/';" class="myccgourl23184" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-6/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="07" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 7</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-7/';" class="myccgourl23219" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-7/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="08" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 8</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-8/';" class="myccgourl23220" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-8/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-month="09" data-day="" data-repeat="everyyear" data-tag="myccloud">
<div class="cal-encl this-day"><h5>On this Day in History: September 9</h5>
<span class="label">Today in Pop Culture</span><br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/on-this-day-in-history-september-9/';" class="myccgourl23055" href="https://www.filmfetish.com/pix/on-this-day-in-history-september-9/" title="Find out about events that happened on this day in history">Event Details<br/>What Happened? Find Out Here.</a></div>
</div><div class="event-tobe" data-startdate="8-11-2017" data-enddate="8-13-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Orlando Wizard World Comic Con</h5>
<span class="label">Date: </span>8-11-2017 &#8212; 8-13-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/orlando-wizard-world-comic-con/';" class="myccgourl23841" href="https://www.filmfetish.com/pix/orlando-wizard-world-comic-con/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div><div class="event-tobe" data-startdate="7-30-2017" data-enddate="8-3-2017" data-tag="myccloud">
<div class="cal-encl"><h5>SIGGRAPH</h5>
<span class="label">Date: </span>7-30-2017 &#8212; 8-3-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/siggraph/';" class="myccgourl26580" href="https://www.filmfetish.com/pix/siggraph/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div><div class="event-tobe" data-startdate="9-8-2017" data-enddate="9-10-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Wizard World Nashville Comic Con</h5>
<span class="label">Date: </span>9-8-2017 &#8212; 9-10-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/wizard-world-nashville-comic-con/';" class="myccgourl23842" href="https://www.filmfetish.com/pix/wizard-world-nashville-comic-con/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div><div class="event-tobe" data-startdate="6-16-2017" data-enddate="6-18-2017" data-tag="myccloud">
<div class="cal-encl"><h5>Wizard World Sacramento Comic Con</h5>
<span class="label">Date: </span>6-16-2017 &#8212; 6-18-2017<br/>
<a onclick="window.location = 'https://www.filmfetish.com/pix/wizard-world-sacramento-comic-con/';" class="myccgourl23823" href="https://www.filmfetish.com/pix/wizard-world-sacramento-comic-con/" title="Find out details on this event">Event Details</a><br/>Event - Convention</div>
</div></div>
	</div><p class="mycc-refer-link mycc-cal"><a href="https://www.filmfetish.com/gophile/calendar/">Full Calendar <span>&rArr;</span></a></p></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2017 Film Fetish #filmfetish | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com/wp-login.php">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<div class="tbmnbuttonarray"><div class="tbmndefault" style="filter:alpha(opacity=80); -moz-opacity:0.8; -khtml-opacity:0.8; opacity:0.8;"><div class="overlaymenubutton"><button class="tbwdthb btnsz tbtrigger-overlay-49121"  type="button"><span class="tbmnactbtn">GO</span></button></div></div><div class="tbmndefault" style="filter:alpha(opacity=90); -moz-opacity:0.9; -khtml-opacity:0.9; opacity:0.9;"><div class="overlaymenubutton"><button class="tbwdthb btnsz tbtrigger-overlay-49120"  type="button"><span class="tbmnactbtn">GO</span></button></div></div></div>    	<div class="overlay overlay-49121 overlay-contentscale">
		<button type="button" class="overlay-close overlay-close-49121">Close</button>
        <span class="menslide"><div class="liquid-slider tbmn " id="menuovrlayslides-49121">
	  			<div id="text-8" class="tbmn widget_text">			<div class="textwidget"><iframe class="ntwrk-iframe" src="//i.hit.pictures/pages/network-shop.html"></iframe></div>
		</span></div>        		</div></span>
		</div>
    	<input name="tbmnfieldjs" type="hidden" value="49121" />
        <input class="mblnav_49121" type="hidden" value="false" />	
        <input class="incttl_49121" type="hidden" value="false" />	
        <input class="arw_49121" type="hidden" value="false" />	
        <input class="tab_49121" type="hidden" value="false" />
        <input class="asld_49121" type="hidden" value="" />	
    	<div class="overlay overlay-49120 overlay-contentscale">
		<button type="button" class="overlay-close overlay-close-49120">Close</button>
        <span class="menslide"><div class="liquid-slider tbmn " id="menuovrlayslides-49120">
	  			<div id="text-7" class="tbmn widget_text">			<div class="textwidget"><iframe class="ntwrk-iframe" src="//i.hit.pictures/pages/network.html"></iframe></div>
		</span></div>        		</div></span>
		</div>
    	<input name="tbmnfieldjs" type="hidden" value="49120" />
        <input class="mblnav_49120" type="hidden" value="false" />	
        <input class="incttl_49120" type="hidden" value="false" />	
        <input class="arw_49120" type="hidden" value="false" />	
        <input class="tab_49120" type="hidden" value="false" />
        <input class="asld_49120" type="hidden" value="" />	
<input id="tbcustompageid" type="hidden" value="" /><script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.touchSwipe.min.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.liquid-slider.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/buttonfuncs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/classie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/menuoverlay.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/overlaysliders/scripts/sliderld.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('#content a[href$=".jpg"],#content a[href$=".jpeg"],#content a[href$=".png"],#content a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
});
</script>
	<script>		
jQuery(window).load(function($){	
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,maxHeight:'95%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'75%',initialHeight:false,transition:'fade'});
});
</script>

<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<div class="bhad-wrapper plugin_load_early"><div class="bhadads plugin_load_early">
	<div class="liquid-slider ad" id="adsysslide">
		<div>
			<h2 class="bhadadtitle">my1</h2>			
			<p><a href="http://hitpi.cc/domains/" target="_blank"><strong>BYHANDMEDIA.NET</strong> If You Need A Website <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">st2</h2>
			<p><a href="http://headshotcard.com/" target="_blank"><strong>HEADSHOTCARD.COM</strong> If You Need Comp Cards <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://hitpi.cc/flyerhype/" target="_blank"><strong>FLYERHYPE.COM</strong> If You Need Event Flyers <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://oddmugs.com/" target="_blank"><strong>ODDMUGS.COM</strong> For Gift Mugs <span class="arw">&#8658;</span></a></p>
		</div>
	</div>
</div></div><script>
			$('#adsysslide').liquidSlider({
				panelTitleSelector:".bhadadtitle",
				firstPanelToLoad:2,
				autoSlide:true,
				autoSlideInterval:10000,
				dynamicTabs:false,
				pauseOnHover:true,
				autoHeight:false,
				mobileNavigation:false
		});
	</script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>