<!DOCTYPE html>
<!-- Get M Theater WordPress Theme at BY HAND Media (http://www.byhandmedia.net/mtheater) -->
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition |  FilmFetish.com | Film Fetish and the Crush Collectibles Shop </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.filmfetish.com/wp-content/themes/m-theater/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i.hit.pictures' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.filmfetish.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.filmfetish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='liquidslcss-css'  href='https://www.filmfetish.com/wp-content/plugins/bhm-adsys/css/liquid-slider.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bhadsharecss-css'  href='https://www.filmfetish.com/wp-content/plugins/bhm-adsys/css/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhadcss-css'  href='https://www.filmfetish.com/wp-content/plugins/bhm-adsys/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.filmfetish.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Equalizer Memories of Manon 8&#215;10 inch Original Press Photo &#8211; Edward Woodward as Robert McCall [B25]' href='https://www.filmfetish.com/ffmkt/the-equalizer-memories-of-manon-8x10-inch-original-press-photo-edward-woodward-as-robert-mccall-b25/' />
<link rel='next' title='The Walking Dead Original Television Soundtrack Limited 2LP Green Marble Vinyl Edition' href='https://www.filmfetish.com/ffmkt/the-walking-dead-original-television-soundtrack-limited-2lp-green-marble-vinyl-edition/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.filmfetish.com/ffmkt/batman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition/" />
<link rel='shortlink' href='https://www.filmfetish.com/?p=83408' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-1100x1100.jpg" />
<meta name="web_author" content="Web Site Development: HitPictures.tech" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="http://hitpictures.tech/mtheater/" />
<meta name="copyright" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/ffmkt/batman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition/" />
<meta name="dc.publisher" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="dc.date" content="2020-11-28T21:42:19-05:00" />
<meta name="dc.title" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition-Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition. The album features Nelson Riddle's brilliant 1966 theme" />
<meta name="keywords" content="- retail,action,adam west,adventure,alan napier,anne baxter,batman,batman: the classic tv series,burgess meredith,burt ward,cesar romero,comedy,comic based,crime,cult flavor,cult television,eli wallach,fantasy,featured,featured - email,frank gorshin,george sanders,julie newmar,madge blake,mr. freeze,music &amp; spoken word,neil hamilton,nelson riddle,otto preminger,robin,science fiction,stafford repp,television,the penguin,the riddler,throwback space,universal,vinyl,yvonne craig,zelda the great," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" />
<meta property="og:title" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" />
<meta itemprop="name" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" />
<meta name="twitter:title" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-11-28T21:42:19-05:00" />
<meta property="article:modified_time" content="2020-11-28T21:57:58-05:00" />
<meta property="og:description" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition-Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition. The album features Nelson Riddle's brilliant 1966 theme" />
<meta name="twitter:description" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition-Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition. The album features Nelson Riddle's brilliant 1966 theme" />
<meta itemprop="description" content="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition-Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition. The album features Nelson Riddle's brilliant 1966 theme" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-1100x1100.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/ffmkt/batman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition/" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-1100x1100.jpg" />
<meta property="og:site_name" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//cdn-images.mailchimp.com/embedcode/classic-10_7.css");

@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->

<link rel="shortcut icon" href="https://hit.pics/favicon.ico" />
<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_nonviewable { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="ffmktcrt-template-default single single-ffmktcrt postid-83408 httpswwwfilmfetishcom custom-background-empty custom-font-enabled nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" rel="home">FilmFetish.com | Film Fetish and the Crush Collectibles Shop</a></h1>
			<h2 class="site-description">Cool Movies, TV, Music and Sports</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle">Menu</button>
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-flea-market-container"><ul id="menu-flea-market" class="nav-menu"><li id="menu-item-49430" class="nav-depts menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49430"><a title="Departments" href="https://www.filmfetish.com/market/archive/">Depts</a>
<ul class="sub-menu">
	<li id="menu-item-49470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49470"><a title="Apparel" href="https://www.crushcollectibles.com/movie-licensed-apparel-accessories-shop.html">Apparel</a></li>
	<li id="menu-item-49471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49471"><a title="Books" href="https://www.crushcollectibles.com/pop-culture-film-tv-comics-books.html">Books</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62384"><a title="Home Goods" href="https://www.crushcollectibles.com/movie-licensed-pillows-blankets-cups-shop.html">Home Goods</a></li>
	<li id="menu-item-49472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49472"><a title="Lobby Cards &#038; Press Books" href="https://www.crushcollectibles.com/lobby-cards-press-books-photos.html">Lobby Cards &#038; Press Books</a></li>
	<li id="menu-item-49473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49473"><a title="Movies &#038; TV" href="https://www.crushcollectibles.com/movie-tv-dvd-bluray-shop.html">Movies &#038; TV</a></li>
	<li id="menu-item-49475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49475"><a title="Music" href="https://www.crushcollectibles.com/music-spoken-word-comedy-cd-vinyl-records-shop.html">Music</a></li>
	<li id="menu-item-49477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49477"><a title="Poster Crush" href="https://www.crushcollectibles.com/poster-crush-movie-posters-shop.html">Poster Crush</a></li>
	<li id="menu-item-49478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49478"><a title="Toys" href="https://www.crushcollectibles.com/crush-collectibles-toy-action-figure-shop.html">Toys</a></li>
</ul>
</li>
<li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="rene@hitpictures.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/batman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition/"><input type="image" name="submit" src="https://www.filmfetish.com/img/p/2016/11/view-cart.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form></li><li class="nav-logo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap">
<form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form><div class="respo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-83408" class="solo post-83408 ffmktcrt type-ffmktcrt status-publish hentry category-retail category-action category-adventure category-comedy category-comic-based category-crime category-cult-flavor category-cult-television category-fantasy-films category-featured category-featured-email category-music-type category-sci-fi-films category-television category-throwback-space category-universal category-vinyl cppl-adam-west cppl-alan-napier cppl-anne-baxter cppl-burgess-meredith cppl-burt-ward cppl-cesar-romero cppl-eli-wallach cppl-frank-gorshin cppl-george-sanders cppl-julie-newmar cppl-madge-blake cppl-neil-hamilton cppl-nelson-riddle cppl-otto-preminger cppl-stafford-repp cppl-yvonne-craig cchar-batman cchar-mr-freeze cchar-robin cchar-the-penguin cchar-the-riddler cchar-zelda-the-great cshow-batman-the-classic-tv-series fffmclass fffmsingle less-three">
    <div id="social-nav-top"><a class="mycc-inline protected" href="#sotop">Share Page</a> <a class="protected" href="https://www.filmfetish.com/support/">Support Us</a>
<div style="display:none;"><div id="sotop"> <div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2020%2F11%2Fbatman-tv-series-soundtrack-vinyl-1100x1100.jpg&#038;description=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D83408" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;title=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;title=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;name=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;n=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;t=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=83408"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=83408"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	 </div></div>
<div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Previous page navigation</h3>
									</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->

		<header class="entry-header">
			
                       
            <h1 class="entry-title myc-center ">Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="myc-prod-wrapper"><div class="myc-prod-wrapper-left">
<figure class="cart-image"><a href="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-1100x1100.jpg" title="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-210x210.jpg" width="210" height="210" class="cart-thumb" alt="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition"><div class="myc-caption">View larger</div></a></figure>

<div class="myc-related gal"><div><a href="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-02.jpg" title="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-02-170x170.jpg" width="170" height="170" class="related-thumb" alt="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition"></a></div><div><a href="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-1100x1100.jpg" title="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/11/batman-tv-series-soundtrack-vinyl-170x170.jpg" width="170" height="170" class="related-thumb" alt="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition"></a></div></div></div><div class="myc-prod-wrapper-right">
<div class="mycc-addtocart">
<p class="myc-price"><span>$29.99</span></p>
<p class="myc-price">$28.70</p>
<form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post">

	<input type="hidden" name="business" value="sitepay@crushcollectibles.com">
	<input type="hidden" name="cmd" value="_cart">  
	<input type="hidden" name="item_name" value="Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition">
	<input type="hidden" name="item_number" value="201129-83408">
	<input type="hidden" name="add" value="1">
	<input type="hidden" name="currency_code" value="USD">

  	<input type="hidden" name="page_style" value="film_fetish">

	<input type="hidden" name="image_url" value="https://www.filmfetish.com/img/p/2016/11/paypal_150x50_161122.gif">

	<input type="hidden" name="cpp_header_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_banner161114.jpg">
  
  <input type="hidden" name="paymentaction" value="sale">
  


<div class="myc-output">


<table>
	<tr>
		<td><select name="quantity">
        <option value="1">- Select Qty -</option>
		<option value="1">1</option><option value="2">2</option><option value="3">3</option>		</select> <br/>3 in stock		</td>
	</tr>
</table>

 
</div><!-- .output -->
	<input type="hidden" name="weight" value="1.15" id="mycweight">
	<input type="hidden" name="weight_unit" value="lbs">


    	<input type="hidden" name="amount" value="28.70">

		














  
    
    
        
  	    <input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/batman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition/">
    
	    <input type="hidden" name="return" value="https://www.filmfetish.com/transaction-complete/">
        
        <input type="hidden" name="cbt" value="Continue Shopping">
        
    	<input type="hidden" name="cancel_return" value="https://www.filmfetish.com/market/">
    
        <input type="hidden" name="no_shipping" value="2">
    
        <input type="hidden" name="no_note" value="0">
    <input type="hidden" name="cn" value="Add special instructions:">
    
    <br/><br/><input type="image" name="submit" src="https://www.paypalobjects.com/webstatic/en_US/i/btn/png/btn_addtocart_120x26.png" alt="Add to Cart">
  <img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif">

</form>
</div>	

</div></div><div class="spec-wrap"><span class="mycc-details">Vinyl</span>SKU: 201128-83408-1<br/>UPC: 602537986804<br/>Part No: MCM LP7986804<br/>Weight: 1.15 lbs<br/>Condition: New</div><p class="spec-wrap">View All: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=10&#038;mcrtrmkey=cchar">Batman</a></strong> &nbsp;<strong>items</strong><br/>Product Types: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24292&#038;mcrtrmkey=category">Products</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music &amp; Spoken Word</a></strong><br/>Lines: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24382&#038;mcrtrmkey=category">Cult Flavor</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24627&#038;mcrtrmkey=category">Throwback Space</a></strong><br/>Formats: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24261&#038;mcrtrmkey=category">Vinyl</a></strong><br/>Genres: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24211&#038;mcrtrmkey=category">Action</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24212&#038;mcrtrmkey=category">Adventure</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24216&#038;mcrtrmkey=category">Comedy</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=12&#038;mcrtrmkey=category">Comic Based</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24217&#038;mcrtrmkey=category">Crime</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=20147&#038;mcrtrmkey=category">Cult Television</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=958&#038;mcrtrmkey=category">Fantasy</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=15475&#038;mcrtrmkey=category">Science Fiction</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=485&#038;mcrtrmkey=category">Television</a></strong><br/>Studio: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24319&#038;mcrtrmkey=category">Universal</a></strong><br/>Original U.S. Release: January 12, 1966<br/>Item Release Date: October 7, 2014<br/>Rating: TV-G<br/><strong>Visit our main page for additional items <a href="http://www.filmfetish.fm/">Here</a>.</strong></p><h2 class="myc-center low">Details</h2><p>Batman Classic Television Series Exclusive Original Television Soundtrack Album Limited Vinyl Edition. The album features Nelson Riddle&#8217;s brilliant 1966 theme and incidental music for the cult classic Batman TV Series. Also included are the actual television voices of Batman (Adam West) and Robin (Burt Ward), plus guest villains The Penguin (Burgess Meredith), Zelda the Great (Anne Baxter), Mr. Freeze (character was played by Otto Preminger, George Sanders and Eli Wallach) and The Riddler (Frank Gorshin).</p>
<h2 class="myc-center low">Special Features</h2><ul class="mycc-features"><li><span class="featright">Includes Actual Television Voices of Batman ands Robin, along with Guest Villains</span></li><li><span class="featright">Features Black and White Photos from the Set of the Original Series</span></li></ul><h2 class="myc-center low">Playlists</h2><ul class="mycc-features"><li class="alttitle"><span class="featright">Side A</span></li><li><span class="featright">Batman Theme</span></li><li><span class="featright">Batman Riddles The Riddler! - Or - (Hi Diddle Riddle)<br/>
Voice Actor [The Riddler] – Frank Gorshin</span></li><li><span class="featright">Batus! -A-Go! Go! - Or - (I Shouldn't Wish To Attract Attention)<br/>
Voice Actor [Batman] – Adam West</span></li><li><span class="featright">Two Perfectly Ordinary People - Or - (!!!)<br/>
Voice Actor [Batman] – Adam West<br/>
Voice Actor [Robin] – Burt Ward</span></li><li><span class="featright">Holy-Hole-In-The-Doughnut - Or - (Robin, You've Done It Again!)<br/>
Voice Actor [Batman] – Adam West<br/>
Voice Actor [Robin] – Burt Ward</span></li><li><span class="featright">Batman Pows The Penguin - Or - (Aha, My Fine-Feathered Finks!)<br/>
Voice Actor [Batman] – Adam West<br/>
Voice Actor [Robin] – Burt Ward<br/>
Voice Actor [The Penguin] – Burgess Meredith</span></li><li class="alttitle"><span class="featright">Side B</span></li><li><span class="featright">To The Batmobile!<br/>
Voice Actor [Batman] – Adam West<br/>
Voice Actor [Robin] – Burt Ward</span></li><li><span class="featright">Batman Blues</span></li><li><span class="featright">Holy Flypaper<br/>
Voice Actor [Robin] – Burt Ward</span></li><li><span class="featright">Batman Thaws Mr. Freeze - Or - (That's The Way The Ice-Cube Crumbles!)<br/>
Voice Actor [Batman] – Adam West<br/>
Voice Actor [Mr. Freeze] – George Sanders</span></li><li><span class="featright">Gotham City</span></li><li><span class="featright">Zelda Tempts Batman - Or - (Must He Go It Alone????)<br/>
Voice Actor [Batman] – Adam West<br/>
Voice Actor [Eivol Ekdol] – Jack Kruschen<br/>
Voice Actor [Zelda] – Anne Baxter</span></li></ul><h2 class="myc-center low">Specifications</h2><ul class="mycc-features"><li><span class="featleft">Number of Discs: </span><span class="featright">1</span></li></ul><p>Cast: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=817&#038;mcrtrmkey=cppl">Adam West</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=26665&#038;mcrtrmkey=cppl">Alan Napier</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=26941&#038;mcrtrmkey=cppl">Anne Baxter</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=11519&#038;mcrtrmkey=cppl">Burgess Meredith</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=14539&#038;mcrtrmkey=cppl">Burt Ward</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=815&#038;mcrtrmkey=cppl">Cesar Romero</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=4333&#038;mcrtrmkey=cppl">Eli Wallach</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=26668&#038;mcrtrmkey=cppl">Frank Gorshin</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=7659&#038;mcrtrmkey=cppl">George Sanders</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=816&#038;mcrtrmkey=cppl">Julie Newmar</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=29338&#038;mcrtrmkey=cppl">Madge Blake</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=26666&#038;mcrtrmkey=cppl">Neil Hamilton</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=31565&#038;mcrtrmkey=cppl">Nelson Riddle</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=813&#038;mcrtrmkey=cppl">Otto Preminger</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=26667&#038;mcrtrmkey=cppl">Stafford Repp</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=14541&#038;mcrtrmkey=cppl">Yvonne Craig</a></strong><br/>Project Name: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=28312&#038;mcrtrmkey=cshow">Batman: The Classic TV Series</a></strong><br/>Characters: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=10&#038;mcrtrmkey=cchar">Batman</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=36821&#038;mcrtrmkey=cchar">Mr. Freeze</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=28313&#038;mcrtrmkey=cchar">Robin</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=31569&#038;mcrtrmkey=cchar">The Penguin</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=31570&#038;mcrtrmkey=cchar">The Riddler</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=38794&#038;mcrtrmkey=cchar">Zelda the Great</a></strong><br/>Composers: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=31565&#038;mcrtrmkey=cppl">Nelson Riddle</a></strong></p><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/satoshi-kons-millennium-actress-27x40-inch-original-movie-poster-1st-u-s-home-video-release-dreamworks-2003/" title="Satoshi Kon&#8217;s Millennium Actress 27&#215;40 inch Original Movie Poster &#8211; 1st U.S. Home Video Release DreamWorks (2003)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/11/millennium-actress-poster-d54-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Satoshi Kon&#8217;s Millennium Actress 27&#215;40 inch Original Movie Poster &#8211; 1st U.S. Home Video Release DreamWorks (2003)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/original-little-shop-of-horrors-japanese-souvenir-program-magazine-1987/" title="Original Little Shop of Horrors Japanese Souvenir Program Magazine (1987)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/IMG_4048-170x170.jpg" width="170" height="170" class="related-thumb" alt="Original Little Shop of Horrors Japanese Souvenir Program Magazine (1987)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/star-wars-episode-i-the-phantom-menace-coruscant-queen-amidala-action-figure-commtech-chip-reader-1999-1206/" title="Star Wars: Episode I &#8211; The Phantom Menace Coruscant Queen Amidala Action Figure CommTech Chip Reader (1999) [1206]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/02/star-wars-amidala-1206-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Star Wars: Episode I &#8211; The Phantom Menace Coruscant Queen Amidala Action Figure CommTech Chip Reader (1999) [1206]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-making-of-james-camerons-aliens-hardcover-edition-2020/" title="The Making of James Cameron’s Aliens Hardcover Edition (2020)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/10/making-of-aliens-book-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Making of James Cameron’s Aliens Hardcover Edition (2020)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/big-trouble-in-little-china-original-motion-picture-soundtrack-music-by-john-carpenter-and-alan-howarth/" title="Big Trouble in Little China Original Motion Picture Soundtrack Music by John Carpenter and Alan Howarth" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/10/big-trouble-in-little-china-a-170x170.jpg" width="170" height="170" class="related-thumb" alt="Big Trouble in Little China Original Motion Picture Soundtrack Music by John Carpenter and Alan Howarth"></a></div><div><a href="https://www.filmfetish.com/ffmkt/rare-bandai-digital-digimon-monsters-digivolving-garurumon-weregarurumon-id-56-action-figure-with-trading-card-1999/" title="RARE Bandai Digital Digimon Monsters Digivolving Garurumon (Weregarurumon) ID #56 Action Figure with Trading Card (1999)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/03/IMG_4859-170x170.jpg" width="170" height="170" class="related-thumb" alt="RARE Bandai Digital Digimon Monsters Digivolving Garurumon (Weregarurumon) ID #56 Action Figure with Trading Card (1999)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/inside-martial-arts-magazine-fall-1994-jean-claude-van-damme-190127/" title="Inside Martial Arts Magazine (Fall 1994) Jean-Claude Van Damme 190127" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/04/inside-martialarts-190127-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Inside Martial Arts Magazine (Fall 1994) Jean-Claude Van Damme 190127"></a></div><div><a href="https://www.filmfetish.com/ffmkt/drive-original-soundtrack-2-disc-vinyl-limited-edition/" title="Drive Original Soundtrack 2-Disc Vinyl Limited Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/11/drive-soundtrack-vinyl-170x170.jpg" width="170" height="170" class="related-thumb" alt="Drive Original Soundtrack 2-Disc Vinyl Limited Edition"></a></div><div><a href="https://www.filmfetish.com/ffmkt/lord-of-the-rings-the-two-towers-smeagol-action-figure-with-electronic-sound-base/" title="Lord of the Rings: The Two Towers Smeagol Action Figure with Electronic Sound Base" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/10/lord-of-rings-smeagol-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Lord of the Rings: The Two Towers Smeagol Action Figure with Electronic Sound Base"></a></div><div><a href="https://www.filmfetish.com/ffmkt/split-second-mvd-rewind-cult-collectors-edition-blu-ray-mini-poster-2020/" title="Split Second MVD Rewind Cult Collector&#8217;s Edition Blu-ray + Mini-Poster (2020)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/08/split-second-bluray-rutger-hauer-170x170.jpg" width="170" height="170" class="related-thumb" alt="Split Second MVD Rewind Cult Collector&#8217;s Edition Blu-ray + Mini-Poster (2020)"></a></div></div><h2 class="myc-center low">Categories</h2>
			<p class="myc-center"><span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24211">Action</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24212">Adventure</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24216">Comedy</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=12">Comic Based</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24217">Crime</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24382">Cult Flavor</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=20147">Cult Television</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=958">Fantasy</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=33655">Featured - Email</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24252">Music &amp; Spoken Word</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=15475">Science Fiction</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=485">Television</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24627">Throwback Space</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24319">Universal</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24261">Vinyl</a></span></p>
		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom"><div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2020%2F11%2Fbatman-tv-series-soundtrack-vinyl-1100x1100.jpg&#038;description=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D83408" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;title=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;title=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;name=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;n=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fbatman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition%2F&#038;t=Batman%20Classic%20Television%20Series%20Exclusive%20Original%20Television%20Soundtrack%20Album%20Limited%20Vinyl%20Edition" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=83408"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=83408"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	</div> 
<p class="cntr">Page Link<br />
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/ffmkt/batman-classic-television-series-exclusive-original-television-soundtrack-album-limited-vinyl-edition/' /><br/>
Short Link<br/>
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/?p=83408' /></p>
<div class="shareline">#</div>
        </div><!-- .share-meta -->

		<footer class="entry-meta">
					</footer>
	</article><!-- #post -->

			
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="rss-11" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/shop/misc/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Crush Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/william-friedkins-the-exorcist-24-x-36-inch-one-sheet-movie-poster/'>William Friedkin’s The Exorcist 24 x 36 inch One Sheet Movie Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/copy-of-star-wars-episode-iv-a-new-hope-40th-anniversary-black-and-white-montage-24-x-36-inch-movie-poster/'>Star Wars: Episode IV – A New Hope Asian Hong Kong Letters 24 x 36 Inch Movie Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/resident-evil-six-film-boxed-set-collection-uhd-blu-ray-digital-resident-evil-afterlife-resident-evil-apocalypse-resident-evil-extinction-resident-evil-retribution-resident-evil-the-fin/'>Resident Evil Six Film Boxed Set Collection UHD + Blu-ray + Digital – Resident Evil: Afterlife, Resident Evil: Apocalypse, Resident Evil: Extinction, Resident Evil: Retribution, Resident Evil: The Final Chapter</a></li></ul></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.crushcollectibles.com/movie-licensed-apparel-accessories-shop.html">Apparel</a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.crushcollectibles.com/pop-culture-film-tv-comics-books.html">Books</a></li>
<li id="menu-item-68606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.crushcollectibles.com/board-card-video-games-shop.html">Games</a></li>
<li id="menu-item-62385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.crushcollectibles.com/movie-licensed-pillows-blankets-cups-shop.html">Home Goods</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards &#038; Press Books" href="https://www.crushcollectibles.com/lobby-cards-press-books-photos.html">Lobby Cards &#038; Press Books</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.crushcollectibles.com/movie-tv-dvd-bluray-shop.html">Movies &#038; TV</a></li>
<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.crushcollectibles.com/music-spoken-word-comedy-cd-vinyl-records-shop.html">Music</a></li>
<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.crushcollectibles.com/poster-crush-movie-posters-shop.html">Poster Crush</a></li>
<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.crushcollectibles.com/crush-collectibles-toy-action-figure-shop.html">Toys</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish #CrushCollectibles</h3><div class="menu-soc-media-container"><ul id="menu-soc-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" rel="noopener noreferrer" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-68742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68742"><a title="Crush Collectibles on Instagram" target="_blank" rel="noopener noreferrer" href="http://instagram.com/crushcollectibles">instagram.com/crushcollectibles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" rel="noopener noreferrer" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" rel="noopener noreferrer" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Crush Collectibles!</h3><div class="textwidget custom-html-widget"><p><a href="http://crushcollectibles.com" title="CRUSH COLLECTIBLES"><img src="https://www.filmfetish.com/img/p/2016/06/filmfetish-teaser-announcement.jpg" alt="Pop Culture, Sports and Music Collectibles" /></a></p></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/type/quote/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">PopCultureQuotes.com</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2019/02/24/77376/'>PopCultureQuotes.com | Quote by Steven Spielberg</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2019/01/29/77095/'>PopCultureQuotes.com | Quote by Nickell Robey-Coleman</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/05/24/73493/'>PopCultureQuotes.com | Quote by Robert De Niro</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/05/24/73491/'>PopCultureQuotes.com | Quote by Robert De Niro</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/05/24/73489/'>PopCultureQuotes.com | Quote by Robert De Niro</a></li></ul></aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/editorials/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Recent News</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2020/11/20/eddie-murphys-coming-2-america-has-been-grabbed-by-amazon-prime-for-streaming-premiere-in-march-2021/'>Eddie Murphy’s Coming 2 America has been grabbed by Amazon Prime for streaming premiere in March 2021</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/11/18/new-trailer-and-poster-for-hulu-thriller-run/'>New trailer and poster for Hulu thriller Run</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/11/18/one-night-in-miami-photos-poster-and-trailer/'>One Night in Miami photos, poster and trailer</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/11/17/trailer-for-pandemic-thriller-songbird/'>Trailer for pandemic thriller Songbird</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2020/11/06/joe-jusko-creates-cover-for-overstreet-guide-chronicle/'>Joe Jusko creates cover for Overstreet Guide chronicle</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-73871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73871"><a title="Support Film Fetish" href="https://www.filmfetish.com/support/">Support Us</a></li>
<li id="menu-item-70051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70051"><a title="Share Our Banners and Spread the Word About Us!" href="https://www.filmfetish.com/category/editorials/imagery/banners/">Share Our Banners</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-49656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49656"><a href="https://www.filmfetish.com/product-size-charts/">Product Size Charts</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a title="Contact" href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="nav_menu-18" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-store-quick-links-container"><ul id="menu-store-quick-links" class="menu"><li id="menu-item-65771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65771"><a title="Featured Items" href="https://www.crushcollectibles.com/">Featured Items</a></li>
<li id="menu-item-68607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68607"><a title="Poster Crush" href="https://www.crushcollectibles.com/poster-crush-movie-posters-shop.html">Poster Crush</a></li>
<li id="menu-item-65770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65770"><a title="Movies for Sale" href="https://www.crushcollectibles.com/movie-tv-dvd-bluray-shop.html">Movies for Sale</a></li>
</ul></div></aside><aside id="mtheater_content_widget-6" class="widget mthecontentwidg"><h3 class="widget-title">Shoppers Also Purchased</h3><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/entertainment-weekly-magazine-may-15-2015-the-hateful-eight-samuel-l-jackson-jennifer-jason-leigh-kurt-russell-9123/" title="Entertainment Weekly Magazine (May 15, 2015) The Hateful Eight, Samuel L. Jackson, Jennifer Jason Leigh, Kurt Russell [9123]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/06/entertainment-weekly-9123-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Entertainment Weekly Magazine (May 15, 2015) The Hateful Eight, Samuel L. Jackson, Jennifer Jason Leigh, Kurt Russell [9123]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-prisoner-original-television-soundtrack-file-1/" title="The Prisoner Original Television Soundtrack – File #1" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/02/the-prisoner-file-1-television-music-soundtrack-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Prisoner Original Television Soundtrack – File #1"></a></div><div><a href="https://www.filmfetish.com/ffmkt/animation-magazine-13th-anniversary-issue-february-1999/" title="Animation Magazine 13th Anniversary Issue (February 1999)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/09/animation-magazine-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Animation Magazine 13th Anniversary Issue (February 1999)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/whoopi-goldberg-original-broadway-show-recording-1985/" title="Whoopi Goldberg Original Broadway Show Recording (1985)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/02/whoopi-goldberg-original-broadway-show-recording-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Whoopi Goldberg Original Broadway Show Recording (1985)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/animal-house-middle-fingers-24-x-36-inch-movie-poster/" title="Animal House Middle Fingers 24 x 36 inch Movie Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/02/animal-house-42468-170x170.jpg" width="170" height="170" class="related-thumb" alt="Animal House Middle Fingers 24 x 36 inch Movie Poster"></a></div><div><a href="https://www.filmfetish.com/ffmkt/san-diego-comic-con-international-40th-anniversary-souvenir-book-2009/" title="San Diego Comic-Con International 40th Anniversary Souvenir Book (2009)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/02/comic-con-40-guide-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="San Diego Comic-Con International 40th Anniversary Souvenir Book (2009)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/original-little-shop-of-horrors-japanese-souvenir-program-magazine-1987/" title="Original Little Shop of Horrors Japanese Souvenir Program Magazine (1987)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/IMG_4048-170x170.jpg" width="170" height="170" class="related-thumb" alt="Original Little Shop of Horrors Japanese Souvenir Program Magazine (1987)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/dc-comics-alan-moores-watchmen-number-2-first-printing-october-1986-12212/" title="DC Comics Alan Moore&#8217;s Watchmen Number 2 First Printing (October 1986) [12212]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/02/watchmen-comic-2-12212-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="DC Comics Alan Moore&#8217;s Watchmen Number 2 First Printing (October 1986) [12212]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-world-of-fantasy-films-hardcover-edition-1980/" title="The World of Fantasy Films Hardcover Edition (1980)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/06/the-world-of-fantasy-films-193174-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="The World of Fantasy Films Hardcover Edition (1980)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/h-r-giger-museum-anima-mia-36-x-24-inch-poster/" title="H.R. Giger Museum Anima Mia 36 x 24 Inch Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/11/giger-anima-mia-170x170.jpg" width="170" height="170" class="related-thumb" alt="H.R. Giger Museum Anima Mia 36 x 24 Inch Poster"></a></div></div></aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/shop/misc/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Featured Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/william-friedkins-the-exorcist-24-x-36-inch-one-sheet-movie-poster/'>William Friedkin’s The Exorcist 24 x 36 inch One Sheet Movie Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/copy-of-star-wars-episode-iv-a-new-hope-40th-anniversary-black-and-white-montage-24-x-36-inch-movie-poster/'>Star Wars: Episode IV – A New Hope Asian Hong Kong Letters 24 x 36 Inch Movie Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/resident-evil-six-film-boxed-set-collection-uhd-blu-ray-digital-resident-evil-afterlife-resident-evil-apocalypse-resident-evil-extinction-resident-evil-retribution-resident-evil-the-fin/'>Resident Evil Six Film Boxed Set Collection UHD + Blu-ray + Digital – Resident Evil: Afterlife, Resident Evil: Apocalypse, Resident Evil: Extinction, Resident Evil: Retribution, Resident Evil: The Final Chapter</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/back-to-the-future-35th-anniversary-original-soundtrack-silver-vinyl-edition/'>Back to the Future 35th Anniversary Original Soundtrack Silver Vinyl Edition</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/batman-returns-original-motion-picture-score-2-lp-vinyl-edition/'>Batman Returns Original Motion Picture Score 2-LP Vinyl Edition</a></li></ul></aside><aside id="nav_menu-14" class="widget widget_nav_menu"><h3 class="widget-title">Departments</h3><div class="menu-departments-container"><ul id="menu-departments-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.crushcollectibles.com/movie-licensed-apparel-accessories-shop.html">Apparel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.crushcollectibles.com/pop-culture-film-tv-comics-books.html">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.crushcollectibles.com/board-card-video-games-shop.html">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.crushcollectibles.com/movie-licensed-pillows-blankets-cups-shop.html">Home Goods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards &#038; Press Books" href="https://www.crushcollectibles.com/lobby-cards-press-books-photos.html">Lobby Cards &#038; Press Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.crushcollectibles.com/movie-tv-dvd-bluray-shop.html">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.crushcollectibles.com/music-spoken-word-comedy-cd-vinyl-records-shop.html">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.crushcollectibles.com/poster-crush-movie-posters-shop.html">Poster Crush</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.crushcollectibles.com/crush-collectibles-toy-action-figure-shop.html">Toys</a></li>
</ul></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><h3 class="widget-title">Popular Genres</h3><div class="menu-popular-genres-container"><ul id="menu-popular-genres" class="menu"><li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a title="Action" href="https://www.filmfetish.com/market/archive/?mcrterm=24211&#038;mcrtrmkey=category">Action</a></li>
<li id="menu-item-49450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49450"><a title="Adventure" href="https://www.filmfetish.com/market/archive/?mcrterm=24212&#038;mcrtrmkey=category">Adventure</a></li>
<li id="menu-item-49451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49451"><a title="Comedy" href="https://www.filmfetish.com/market/archive/?mcrterm=24216&#038;mcrtrmkey=category">Comedy</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a title="Crime" href="https://www.filmfetish.com/market/archive/?mcrterm=24217&#038;mcrtrmkey=category">Crime</a></li>
<li id="menu-item-49453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49453"><a title="Documentary" href="https://www.filmfetish.com/market/archive/?mcrterm=24218&#038;mcrtrmkey=category">Documentary</a></li>
<li id="menu-item-49454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49454"><a title="Exploitation" href="https://www.filmfetish.com/market/archive/?mcrterm=24220&#038;mcrtrmkey=category">Exploitation</a></li>
<li id="menu-item-49455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49455"><a title="Fantasy" href="https://www.filmfetish.com/market/archive/?mcrterm=958&#038;mcrtrmkey=category">Fantasy</a></li>
<li id="menu-item-49456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49456"><a title="Horror" href="https://www.filmfetish.com/market/archive/?mcrterm=24226&#038;mcrtrmkey=category">Horror</a></li>
<li id="menu-item-49457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49457"><a title="Martial Arts" href="https://www.filmfetish.com/market/archive/?mcrterm=24227&#038;mcrtrmkey=category">Martial Arts</a></li>
<li id="menu-item-49458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49458"><a title="Mystery" href="https://www.filmfetish.com/market/archive/?mcrterm=24231&#038;mcrtrmkey=category">Mystery</a></li>
<li id="menu-item-49459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49459"><a title="Science Fiction" href="https://www.filmfetish.com/market/archive/?mcrterm=24235&#038;mcrtrmkey=category">Science Fiction</a></li>
<li id="menu-item-49460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49460"><a title="Thriller" href="https://www.filmfetish.com/market/archive/?mcrterm=24240&#038;mcrtrmkey=category">Thriller</a></li>
</ul></div></aside>	</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2020 FilmFetish.com | Film Fetish and the Crush Collectibles Shop | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com/wp-login.php">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.filmfetish.com/wp-admin/admin-ajax.php";

</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js' id='widbuster-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js' id='fitvids-ld-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js' id='topspring-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js' id='mthe-nav-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js' id='mediaelement-ld-js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.easing.js?ver=1.3' id='jqueryeasing-js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.touchSwipe.min.js?ver=1.3' id='jquerytouchsw-js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.liquid-slider.min.js?ver=2.3.8' id='liquidslider-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0' id='mycccal-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:700,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,speed:700,fadeOut:600,width:'100%',height:'100%',transition:'fade'});
});
</script>
	<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<div class="bhad-wrapper plugin_load_early"><div class='bhadads plugin_load_early'><div class='liquid-slider ad' id='adsysslide'>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/website-services/" title="Website Services">Website Services</a></h2>
<p><a href="http://hitpi.cc/domains/" target="_blank" rel="noopener noreferrer"><span class="icn">X</span> HitPictures.tech <span class="arw">⇒</span> Domain Names, Websites</a></p>
</div>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/headshotcard-com-comp-card-services/" title="HeadshotCard.com Comp Card Services">HeadshotCard.com Comp Card Services</a></h2>
<p><a href="http://headshotcard.com/" target="_blank" rel="noopener noreferrer"><span class="icn">r</span> HEADSHOTCARD.COM <span class="arw">⇒</span> Comp Cards, Headshots</a></p>
</div>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/flyer-hype-promotional-event-flyers/" title="Flyer Hype Promotional Event Flyers">Flyer Hype Promotional Event Flyers</a></h2>
<p><a href="http://hitpi.cc/domains/" target="_blank" rel="noopener noreferrer"><span class="icn">Y</span> Promo Flyers for Deejay/Filmmaker Events <span class="arw">⇒</span></a></p>
</div>
<div>
<h2 class='bhadadtitle'><a href="https://hit.pics/2019/02/28/movie-tv-music-and-sports-collectibles/" title="Movie, TV, Music and Sports Collectibles">Movie, TV, Music and Sports Collectibles</a></h2>
<p><a href="http://crushcollectibles.com/" target="_blank" rel="noopener noreferrer"><span class="icn">a</span> Crush Collectibles <span class="arw">⇒</span></a></p>
</div>
</div></div></div><script>
			$('#adsysslide').liquidSlider({
				panelTitleSelector:".bhadadtitle",
				autoSlide:true,
				dynamicArrows:false,
				hoverArrows:false,
				dynamicArrowsGraphical:false,
				autoSlideInterval:10000,
				dynamicTabs:false,
				pauseOnHover:true,
				autoHeight:false,
				mobileNavigation:false,
				includeTitle:false
		});
	</script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>