<!doctype html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The New Mutants Comic Book Issue No. 11 1984  Marvel 86057 |  FilmFetish.com | Film Fetish and the Crush Collectibles Shop </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.filmfetish.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.filmfetish.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-825x1100.jpg" />
<link rel="canonical" href="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057" />
<link rel="shortlink" href="https://www.filmfetish.com/?p=103651" />
<meta name="web_author" content="Web Site Development: Hit Pictures" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="https://hit.pics/" />
<meta name="copyright" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057" />
<meta name="dc.publisher" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="dc.date" content="2022-10-29T16:28:43-04:00" />
<meta name="dc.title" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" />
<meta name="dc.creator" content="Maria Favor-Carson" />
<meta name="description" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057-The New Mutants Comic Book Issue No. 11 1984 Marvel Comics.  Cover pencils by Walt Simonson, inks by Tom Mandrake." />
<meta name="keywords" content="action,adventure,comic based,comics," />
<meta name="author" content="Maria Favor-Carson" />
<meta name="abstract" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" />
<meta property="og:title" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" />
<meta itemprop="name" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" />
<meta name="twitter:title" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-10-29T16:28:43-04:00" />
<meta property="article:modified_time" content="2022-10-29T16:28:43-04:00" />
<meta property="og:description" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057-The New Mutants Comic Book Issue No. 11 1984 Marvel Comics.  Cover pencils by Walt Simonson, inks by Tom Mandrake." />
<meta name="twitter:description" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057-The New Mutants Comic Book Issue No. 11 1984 Marvel Comics.  Cover pencils by Walt Simonson, inks by Tom Mandrake." />
<meta itemprop="description" content="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057-The New Mutants Comic Book Issue No. 11 1984 Marvel Comics.  Cover pencils by Walt Simonson, inks by Tom Mandrake." />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-825x1100.jpg" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-825x1100.jpg" />
<meta property="og:site_name" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_novu { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="ffmktcrt-template-default single single-ffmktcrt postid-103651 fffmsingle httpswwwfilmfetishcom custom-background-empty full-width-hom nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" rel="home">FilmFetish.com | Film Fetish and the Crush Collectibles Shop</a></h1>
			<h2 class="site-description">Cool Movies, TV, Music and Sports</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation-fet" role="navigation">
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-market-top-nav-container"><ul id="menu-market-top-nav" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="mycc-inline" href="#nav_menu-16">Menu</a></li><li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="sitepay@crushcollectibles.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057"><input type="image" name="submit" src="https://www.filmfetish.com/wp-content/plugins/concoupons/images/spcr22.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.filmfetish.com/wp-content/plugins/concoupons/images/spcr.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Try A Crush Search!"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap"><div class="respo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="cc logo-img  arc" src="https://www.filmfetish.com/wp-content/special-imgs/crush-collectibles.svg" alt="CRUSHCOLLECTIBLES.COM" /></a><img class="ffrl logo-img" src="https://www.filmfetish.com/wp-content/special-imgs/film-fetish-reel.svg" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="ff logo-img  live" src="https://www.filmfetish.com/wp-content/special-imgs/film-fetish.svg" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-103651" class="solo post-103651 ffmktcrt type-ffmktcrt status-publish hentry cgenr-action cgenr-adventure cgenr-comic-based cprds-comics less-three">
    <div id="social-nav-top"><a class="mycc-inline protected" href="#sotop">Share Page</a> <a class="protected" href="https://www.filmfetish.com/support/">Support Us</a>
<div style="display:none;"><div id="sotop"> <div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2022%2F10%2Fnew-mutants-comic-86057-00001-825x1100.jpg&#038;description=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D103651" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;title=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;title=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;name=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;n=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;t=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=103651"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=103651"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	 </div></div>
<div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Previous page navigation</h3>
									</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->

		<header class="entry-header">
			
                       
            <h1 class="entry-title myc-center ">The New Mutants Comic Book Issue No. 11 1984  Marvel 86057</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="myc-prod-wrapper"><div class="myc-prod-wrapper-left">
<figure class="cart-image">
	<a href="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-825x1100.jpg" title="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-210x280.jpg" width="210" height="280" class="cart-thumb" alt="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057"><div class="myc-caption">View larger</div></a>
</figure>

<div class="myc-related gal nlrge"><div><a href="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-825x1100.jpg" title="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2022/10/new-mutants-comic-86057-00001-170x170.jpg" width="170" height="170" class="related-thumb" alt="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057"></a></div></div></div><div class="myc-prod-wrapper-right">
<div class="mycc-addtocart">

<div class="myc-price">
<div><span>$10.99 </span><br/>$9.99</div>
<div class="txtright"><a class="mycc-inline protected" href="#crtopts">See Options</a></div>
</div>
<form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post">

	<input type="hidden" name="business" value="sitepay@crushcollectibles.com">
	<input type="hidden" name="cmd" value="_cart">
	<input type="hidden" name="item_name" value="The New Mutants Comic Book Issue No. 11 1984  Marvel 86057">
	<input type="hidden" name="item_number" value="">
	<input type="hidden" name="add" value="1">
	<input type="hidden" name="currency_code" value="USD">

  	<input type="hidden" name="page_style" value="film_fetish">

	<input type="hidden" name="image_url" value="https://www.filmfetish.com/img/p/2016/11/paypal_150x50_161122.gif">

	<input type="hidden" name="cpp_header_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_banner161114.jpg">

  <input type="hidden" name="paymentaction" value="sale">


<div class="myc-output">


<table>
	<tr>
		<td><select name="quantity">
        <option value="1">- Select Qty -</option>
		<option value="1">1</option>		</select> <br/>1 in stock		</td>
	</tr>
</table>

<div><strong>Comic</strong><br/>SKU: <br/>Weight: 0.8 lbs<br/>Condition: Very Good - The item is used but still in very good condition. There is little to no damage to the packaging, but it may have minor wear from storage over a long period of time. There may be minimal wear on the exterior of the item. See Details section and photos for specifics on item condition.</div> 
</div><!-- .output -->
	<input type="hidden" name="weight" value="0.8" id="mycweight">
	<input type="hidden" name="weight_unit" value="lbs">


    	<input type="hidden" name="amount" value="9.99">

		  
    
    
  	    <input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057/">

    <input type="hidden" name="return" value="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057/">
    
        <input type="hidden" name="cbt" value="Continue Shopping">
    
	<input type="hidden" name="cancel_return" value="https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057/">

        <input type="hidden" name="no_shipping" value="2">
    
        <input type="hidden" name="no_note" value="0">
    <input type="hidden" name="cn" value="Add special instructions:">
    
    <br/><input type="image" name="submit" src="https://www.paypalobjects.com/webstatic/en_US/i/btn/png/btn_addtocart_120x26.png" alt="Add to Cart">
  <img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif">

</form>
</div>	

</div></div><div><ul class="mid-wrap"><li>Product Types: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/prds/books/">Books</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/prds/comics/">Comics</a></strong></li><li>Genres: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/genr/action/?mcrterm=y">Action</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/genr/adventure/?mcrterm=y">Adventure</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/genr/comic-based/?mcrterm=y">Comic Based</a></strong></li></ul></div><p>The New Mutants Comic Book Issue No. 11 1984 Marvel Comics.  Cover pencils by Walt Simonson, inks by Tom Mandrake. Magma, script by Chris Claremont, pencils by Sal Buscema, inks by Tom Mandrake;</p>
<div class="explore-more"><span>Explore More...</span><br/><ul><li>Genres: <a href="https://www.filmfetish.com/genr/action/">Action</a> | <a href="https://www.filmfetish.com/genr/adventure/">Adventure</a> | <a href="https://www.filmfetish.com/genr/comic-based/">Comic Based</a></li><li>Product Types: <a href="https://www.filmfetish.com/prds/books/">Books</a> > <a href="https://www.filmfetish.com/prds/comics/">Comics</a></li></ul></div><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/funko-dorbz-the-flash-golden-age-vinyl-action-figure-182/" title="Funko DORBZ The Flash Golden Age Vinyl Action Figure #182" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/07/dorbz-do09-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Funko DORBZ The Flash Golden Age Vinyl Action Figure #182"></a></div><div><a href="https://www.filmfetish.com/ffmkt/burt-reynolds-white-lightning-special-edition-blu-ray/" title="Burt Reynolds White Lightning Special Edition Blu-ray" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/09/white-lightning-burt-reynolds-bluray-cover-170x170.jpg" width="170" height="170" class="related-thumb" alt="Burt Reynolds White Lightning Special Edition Blu-ray"></a></div><div><a href="https://www.filmfetish.com/ffmkt/blindspot-original-television-soundtrack-season-1-limited-edition-music-by-blake-neely/" title="Blindspot Original Television Soundtrack: Season 1 Limited Edition &#8211; Music by Blake Neely" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/11/blindspot-original-soundtrack-blake-neely-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Blindspot Original Television Soundtrack: Season 1 Limited Edition &#8211; Music by Blake Neely"></a></div><div><a href="https://www.filmfetish.com/ffmkt/robocop-2-lp-set-silver-colored-vinyl-includes-download-card/" title="Robocop 2 LP Set-Silver Colored Vinyl, Includes Download Card" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/08/robocop-soundtrack-recording-bk-170x170.jpg" width="170" height="170" class="related-thumb" alt="Robocop 2 LP Set-Silver Colored Vinyl, Includes Download Card"></a></div><div><a href="https://www.filmfetish.com/ffmkt/dc-comics-batman-heed-the-bat-signal-call-bandana/" title="DC Comics Batman Heed the Bat Signal Call Bandana" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/11/dc-comics-batman-heed-the-call-bandana-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="DC Comics Batman Heed the Bat Signal Call Bandana"></a></div><div><a href="https://www.filmfetish.com/ffmkt/cinescape-magazine-5th-anniversary-special-edition-pierce-brosnan-denise-richards-sept-oct-1999-8820/" title="Cinescape Magazine 5th Anniversary Special Edition &#8211; Pierce Brosnan, Denise Richards (Sept/Oct 1999) [8820]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/12/IMG_4253-170x170.jpg" width="170" height="170" class="related-thumb" alt="Cinescape Magazine 5th Anniversary Special Edition &#8211; Pierce Brosnan, Denise Richards (Sept/Oct 1999) [8820]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/xxxholic-the-movie-a-midsummer-nights-dream-tsubasa-the-movie-double-sided-11x17-inch-promotional-poster-i39/" title="xxxHolic the Movie: A Midsummer Night&#8217;s Dream / Tsubasa: The Movie Double-Sided 11&#215;17 inch Promotional Poster [I39]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/06/tsubasa-i39-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="xxxHolic the Movie: A Midsummer Night&#8217;s Dream / Tsubasa: The Movie Double-Sided 11&#215;17 inch Promotional Poster [I39]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/gunslingers-original-10x8-inch-press-photo-lobby-cards-whip-wilson-andy-clyde-f99/" title="Gunslingers (4) Original 10&#215;8 inch Press Photo Lobby Cards &#8211; Whip Wilson, Andy Clyde [F99]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/06/publicity-photos-f99-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Gunslingers (4) Original 10&#215;8 inch Press Photo Lobby Cards &#8211; Whip Wilson, Andy Clyde [F99]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/mixed-set-of-4-original-western-movie-press-photo-lobby-cards-g07/" title="Mixed Set of 4 Original Western Movie Press Photo Lobby Cards [G07]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/06/publicity-photos-g07-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Mixed Set of 4 Original Western Movie Press Photo Lobby Cards [G07]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/planet-of-the-apes-2001-set-of-4-hasbro-action-figures-krull-leo-davidson-ari-daena-u39/" title="Planet of the Apes (2001) Set of 4 Hasbro Action Figures &#8211; Krull, Leo Davidson, Ari, Daena [U39]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/07/planet-apes-4-set-u39-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Planet of the Apes (2001) Set of 4 Hasbro Action Figures &#8211; Krull, Leo Davidson, Ari, Daena [U39]"></a></div></div><div style="display:none;"><div id="crtopts" class="spec-wrap new"></div></div>
		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom"><div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2022%2F10%2Fnew-mutants-comic-86057-00001-825x1100.jpg&#038;description=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D103651" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;title=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;title=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;name=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;n=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fthe-new-mutants-comic-book-issue-no-11-1984-marvel-86057&#038;t=The%20New%20Mutants%20Comic%20Book%20Issue%20No.%2011%201984%20%20Marvel%2086057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=103651"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=103651"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	</div> 
<p class="cntr">Page Link<br />
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/ffmkt/the-new-mutants-comic-book-issue-no-11-1984-marvel-86057/' /><br/>
Short Link<br/>
<input type='text' width='80%' onclick='jQuery(this).select();' value='https://www.filmfetish.com/?p=103651' /></p>
<div class="shareline">#</div>
        </div><!-- .share-meta -->

		<footer class="entry-meta">
					</footer>
	</article><!-- #post -->

			
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="nav_menu-16" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-product-types-container"><ul id="menu-product-types" class="menu"><li id="menu-item-85322" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85322"><a href="https://www.filmfetish.com/prds/apparel-accessories/">Apparel &amp; Accessories</a>
<ul class="sub-menu">
	<li id="menu-item-85323" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85323"><a href="https://www.filmfetish.com/prds/bandanas/">Bandanas</a></li>
	<li id="menu-item-85324" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85324"><a href="https://www.filmfetish.com/prds/clothing-accessories/">Clothing Accessories</a></li>
	<li id="menu-item-85325" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85325"><a href="https://www.filmfetish.com/prds/hat/">Hat</a></li>
	<li id="menu-item-85326" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85326"><a href="https://www.filmfetish.com/prds/jewelry/">Jewelry</a></li>
	<li id="menu-item-85408" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85408"><a href="https://www.filmfetish.com/prds/pullovers-hoodies/">Pullovers &amp; Hoodies</a></li>
	<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85409"><a href="https://www.filmfetish.com/prds/t-shirts-full-cover-print/">T-Shirts &#8211; All Over Print</a></li>
	<li id="menu-item-85410" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85410"><a href="https://www.filmfetish.com/prds/t-shirts-long-sleeve/">T-Shirts &#8211; Long Sleeve</a></li>
	<li id="menu-item-85411" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85411"><a href="https://www.filmfetish.com/prds/t-shirts-short-sleeve/">T-Shirts &#8211; Short Sleeve</a></li>
	<li id="menu-item-85386" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85386"><a href="https://www.filmfetish.com/prds/tie-crush/">Tie Crush: Downright Dapper Neckties</a></li>
</ul>
</li>
<li id="menu-item-85328" class="menu-item menu-item-type-taxonomy menu-item-object-cprds current-ffmktcrt-ancestor menu-item-has-children menu-item-85328"><a href="https://www.filmfetish.com/prds/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-85329" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85329"><a href="https://www.filmfetish.com/prds/calendars/">Calendars</a></li>
	<li id="menu-item-85330" class="menu-item menu-item-type-taxonomy menu-item-object-cprds current-ffmktcrt-ancestor current-menu-parent current-ffmktcrt-parent menu-item-85330"><a href="https://www.filmfetish.com/prds/comics/">Comics</a></li>
	<li id="menu-item-85331" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85331"><a href="https://www.filmfetish.com/prds/graphic-novels/">Graphic Novels</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85332"><a href="https://www.filmfetish.com/prds/hardcover-books/">Hardcover Books</a></li>
	<li id="menu-item-85333" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85333"><a href="https://www.filmfetish.com/prds/magazines-newspapers/">Magazines &amp; Newspapers</a></li>
	<li id="menu-item-88736" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-88736"><a href="https://www.filmfetish.com/prds/notebooks/">Notebooks</a></li>
	<li id="menu-item-85412" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85412"><a href="https://www.filmfetish.com/prds/softcover-books/">Softcover Books</a></li>
</ul>
</li>
<li id="menu-item-88758" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-88758"><a href="https://www.filmfetish.com/prds/business-and-productivity/">Business and Productivity</a></li>
<li id="menu-item-85334" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85334"><a href="https://www.filmfetish.com/prds/equipment/">Equipment</a></li>
<li id="menu-item-85336" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85336"><a href="https://www.filmfetish.com/prds/food-items/">Food Items</a></li>
<li id="menu-item-85338" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85338"><a href="https://www.filmfetish.com/prds/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-85339" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85339"><a href="https://www.filmfetish.com/prds/board-card-games/">Board Games</a></li>
	<li id="menu-item-85340" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85340"><a href="https://www.filmfetish.com/prds/card-games/">Card Games</a></li>
	<li id="menu-item-85417" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85417"><a href="https://www.filmfetish.com/prds/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-85341" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85341"><a href="https://www.filmfetish.com/prds/art/">Hit Pictures</a>
<ul class="sub-menu">
	<li id="menu-item-85342" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85342"><a href="https://www.filmfetish.com/prds/art-prints/">Art Prints</a></li>
	<li id="menu-item-85407" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85407"><a href="https://www.filmfetish.com/prds/photo-prints/">Photo Prints</a></li>
</ul>
</li>
<li id="menu-item-85418" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85418"><a href="https://www.filmfetish.com/prds/home-and-bath/">Home &amp; Bath</a>
<ul class="sub-menu">
	<li id="menu-item-85344" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85344"><a href="https://www.filmfetish.com/prds/beach-towels/">Beach Towels</a></li>
	<li id="menu-item-85345" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85345"><a href="https://www.filmfetish.com/prds/body-pillows/">Body Pillows</a></li>
	<li id="menu-item-85346" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85346"><a href="https://www.filmfetish.com/prds/fleece-blankets/">Fleece Blankets</a></li>
	<li id="menu-item-85347" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85347"><a href="https://www.filmfetish.com/prds/mugs-cups/">Mugs &amp; Cups</a></li>
	<li id="menu-item-85413" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85413"><a href="https://www.filmfetish.com/prds/tote-bags/">Tote Bags</a></li>
</ul>
</li>
<li id="menu-item-85348" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85348"><a href="https://www.filmfetish.com/prds/memorabilia/">Memorabilia</a>
<ul class="sub-menu">
	<li id="menu-item-85349" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85349"><a href="https://www.filmfetish.com/prds/film/">Film</a></li>
	<li id="menu-item-85350" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85350"><a href="https://www.filmfetish.com/prds/gaming/">Gaming</a></li>
	<li id="menu-item-85351" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85351"><a href="https://www.filmfetish.com/prds/music-memorabilia/">Music</a></li>
	<li id="menu-item-85404" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85404"><a href="https://www.filmfetish.com/prds/other-memorabilia/">Other</a></li>
	<li id="menu-item-85405" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85405"><a href="https://www.filmfetish.com/prds/signed-memorabilia/">Signed Memorabilia</a></li>
	<li id="menu-item-85406" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85406"><a href="https://www.filmfetish.com/prds/television-memorabilia/">Television</a></li>
</ul>
</li>
<li id="menu-item-85352" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85352"><a href="https://www.filmfetish.com/prds/movies-tv/">Movies &amp; TV</a></li>
<li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85360"><a href="https://www.filmfetish.com/prds/music-type/">Music &amp; Spoken Word</a>
<ul class="sub-menu">
	<li id="menu-item-85434" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85434"><a href="https://www.filmfetish.com/prds/cd/">CD</a></li>
	<li id="menu-item-85433" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85433"><a href="https://www.filmfetish.com/prds/vinyl/">Vinyl</a></li>
</ul>
</li>
<li id="menu-item-85372" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85372"><a href="https://www.filmfetish.com/prds/postercrush/">Poster Crush</a>
<ul class="sub-menu">
	<li id="menu-item-85369" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85369"><a href="https://www.filmfetish.com/prds/canvas-print/">Canvas Prints</a></li>
	<li id="menu-item-85373" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85373"><a href="https://www.filmfetish.com/prds/posters-vintage-original/">Posters &#8211; Original</a></li>
	<li id="menu-item-85374" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85374"><a href="https://www.filmfetish.com/prds/posters-new/">Posters &#8211; Reprints</a></li>
</ul>
</li>
<li id="menu-item-85377" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85377"><a href="https://www.filmfetish.com/prds/press-advertising-ephemera/">Press Advertising &amp; Ephemera</a>
<ul class="sub-menu">
	<li id="menu-item-85371" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85371"><a href="https://www.filmfetish.com/prds/lobby-cards/">Lobby Cards</a></li>
	<li id="menu-item-85378" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85378"><a href="https://www.filmfetish.com/prds/magazine-newspaper-ads/">Magazine &amp; Newspaper Ads</a></li>
	<li id="menu-item-85379" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85379"><a href="https://www.filmfetish.com/prds/press-kits-books/">Press Kits &amp; Books</a></li>
	<li id="menu-item-85380" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85380"><a href="https://www.filmfetish.com/prds/press-photos/">Press Photos</a></li>
</ul>
</li>
<li id="menu-item-85383" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85383"><a href="https://www.filmfetish.com/prds/stamps/">Stamps</a></li>
<li id="menu-item-85396" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-has-children menu-item-85396"><a href="https://www.filmfetish.com/prds/toys/">Toys &amp; Figures</a>
<ul class="sub-menu">
	<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85361"><a href="https://www.filmfetish.com/prds/action-figures/">Action Figures</a></li>
	<li id="menu-item-85397" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85397"><a href="https://www.filmfetish.com/prds/statues/">Statues</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish #CrushCollectibles</h3><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" rel="noopener" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-68742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68742"><a title="Crush Collectibles on Instagram" target="_blank" rel="noopener" href="http://instagram.com/crushcollectibles">instagram.com/crushcollectibles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" rel="noopener" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" rel="noopener" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="block-2" class="widget widget_block widget_calendar"><div class="wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td><a href="https://www.filmfetish.com/2022/10/04/" aria-label="Posts published on October 4, 2022">4</a></td><td>5</td><td>6</td><td><a href="https://www.filmfetish.com/2022/10/07/" aria-label="Posts published on October 7, 2022">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td><a href="https://www.filmfetish.com/2022/10/28/" aria-label="Posts published on October 28, 2022">28</a></td><td id="today">29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.filmfetish.com/2022/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Product Lines</h3><div class="menu-crush-product-lines-container"><ul id="menu-crush-product-lines" class="menu"><li id="menu-item-85419" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85419"><a title="Cinematic Autos" href="https://www.filmfetish.com/sets/cinematic-autos-lines/">Cinematic Autos</a></li>
<li id="menu-item-85420" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85420"><a title="Cinematic Greetings" href="https://www.filmfetish.com/sets/cinematic-greetings/">Cinematic Greetings</a></li>
<li id="menu-item-85421" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85421"><a title="Cult Cinema Icons" href="https://www.filmfetish.com/sets/cult-cinema-icons-lines/">Cult Cinema Icons</a></li>
<li id="menu-item-85422" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85422"><a title="Cult Flavor" href="https://www.filmfetish.com/sets/cult-flavor/">Cult Flavor</a></li>
<li id="menu-item-85430" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85430"><a title="Hit Pictures" href="https://www.filmfetish.com/prds/art/">Hit Pictures</a></li>
<li id="menu-item-85424" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85424"><a title="Pop Culture Quotes" href="https://www.filmfetish.com/sets/pop-culture-quotes/">Pop Culture Quotes</a></li>
<li id="menu-item-85425" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85425"><a title="Pop Fetish" href="https://www.filmfetish.com/sets/pop-fetish-lines/">Pop Fetish</a></li>
<li id="menu-item-85429" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85429"><a title="Poster Crush" href="https://www.filmfetish.com/prds/postercrush/">Poster Crush</a></li>
<li id="menu-item-85426" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85426"><a title="The Museum of Fantastic Art" href="https://www.filmfetish.com/sets/museum-of-fantastic-art/">The Museum of Fantastic Art</a></li>
<li id="menu-item-85427" class="menu-item menu-item-type-taxonomy menu-item-object-csets menu-item-85427"><a title="Throwback Space" href="https://www.filmfetish.com/sets/throwback-space/">Throwback Space</a></li>
<li id="menu-item-85428" class="menu-item menu-item-type-taxonomy menu-item-object-cprds menu-item-85428"><a title="Tie Crush" href="https://www.filmfetish.com/prds/tie-crush/">Tie Crush: Downright Dapper Neckties</a></li>
</ul></div></aside><aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.filmfetish.com/type/quote/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.filmfetish.com/">PopCultureQuotes.com</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2022/10/07/103209/'>PopCultureQuotes.com | Quote by Kanye West</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/06/23/101821/'>PopCultureQuotes.com | Quote by Kathy Hochul</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/06/22/101808/'>PopCultureQuotes.com | Quote by Dave Chappelle</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/06/22/101806/'>PopCultureQuotes.com | Quote by Naomi Osaka</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2022/06/08/101722/'>PopCultureQuotes.com | Quote by Harrison Wagner</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-73871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73871"><a title="Support Film Fetish" href="https://www.filmfetish.com/support/">Support Us</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a title="Contact" href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside><aside id="nav_menu-19" class="widget widget_nav_menu"><h3 class="widget-title">Find Articles</h3><div class="menu-article-categories-container"><ul id="menu-article-categories" class="menu"><li id="menu-item-85445" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85445"><a href="https://www.filmfetish.com/stry/blvd-warriors/">Blvd Warriors</a></li>
<li id="menu-item-85446" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85446"><a href="https://www.filmfetish.com/stry/book-fetish/">Book Fetish</a></li>
<li id="menu-item-85447" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85447"><a href="https://www.filmfetish.com/stry/cinematic-autos/">Cinematic Autos</a></li>
<li id="menu-item-85448" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85448"><a href="https://www.filmfetish.com/stry/contests/">Contests</a></li>
<li id="menu-item-85449" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85449"><a href="https://www.filmfetish.com/stry/cult-cinema-icons/">Cult Cinema Icons</a>
<ul class="sub-menu">
	<li id="menu-item-85450" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85450"><a href="https://www.filmfetish.com/stry/cult-flavor-trailers/">Cult Flavor Trailers</a></li>
</ul>
</li>
<li id="menu-item-85451" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85451"><a href="https://www.filmfetish.com/stry/events/">Events</a></li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85452"><a href="https://www.filmfetish.com/stry/exclusives/">Exclusives</a></li>
<li id="menu-item-85453" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85453"><a href="https://www.filmfetish.com/stry/home-theater/">Home Theater</a></li>
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85454"><a href="https://www.filmfetish.com/stry/imagery/">Imagery</a>
<ul class="sub-menu">
	<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-89201"><a href="https://www.filmfetish.com/stry/animated-gifs/">Animated GIFs</a></li>
	<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85455"><a href="https://www.filmfetish.com/stry/banners/">Banners</a></li>
	<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85456"><a href="https://www.filmfetish.com/stry/film-fetish-foto/">Film Fetish Foto</a></li>
	<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85457"><a href="https://www.filmfetish.com/stry/motion-posters/">Motion Posters</a></li>
	<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85458"><a href="https://www.filmfetish.com/stry/movie-tv-posters/">Posters</a></li>
	<li id="menu-item-85459" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85459"><a href="https://www.filmfetish.com/stry/still-photos/">Still Images</a></li>
</ul>
</li>
<li id="menu-item-85460" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85460"><a href="https://www.filmfetish.com/stry/news/">News</a></li>
<li id="menu-item-85461" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85461"><a href="https://www.filmfetish.com/stry/play-games/">Play Games</a></li>
<li id="menu-item-85462" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85462"><a href="https://www.filmfetish.com/stry/pop-fetish/">Pop Fetish</a></li>
<li id="menu-item-85463" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85463"><a href="https://www.filmfetish.com/stry/film-resources/">Resources</a></li>
<li id="menu-item-85464" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85464"><a href="https://www.filmfetish.com/stry/reviews/">Reviews</a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85465"><a href="https://www.filmfetish.com/stry/snapshots/">Snapshots</a></li>
<li id="menu-item-85467" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85467"><a href="https://www.filmfetish.com/stry/new-frontier/">The New Frontier</a></li>
<li id="menu-item-85468" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85468"><a href="https://www.filmfetish.com/stry/tv-fetish/">TV Fetish</a></li>
<li id="menu-item-85469" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-has-children menu-item-85469"><a href="https://www.filmfetish.com/stry/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-85470" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85470"><a href="https://www.filmfetish.com/stry/clips-and-scenes/">Clips and Scenes</a></li>
	<li id="menu-item-85471" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85471"><a href="https://www.filmfetish.com/stry/red-band-trailers/">Red Band Trailers</a></li>
	<li id="menu-item-85472" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85472"><a href="https://www.filmfetish.com/stry/short-films/">Short Films</a></li>
	<li id="menu-item-85473" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85473"><a href="https://www.filmfetish.com/stry/trailers/">Trailers</a></li>
	<li id="menu-item-85474" class="menu-item menu-item-type-taxonomy menu-item-object-cstry menu-item-85474"><a href="https://www.filmfetish.com/stry/web-series/">Web Series</a></li>
</ul>
</li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-11" class="widget widget_text"><h3 class="widget-title">Also Purchased</h3>			<div class="textwidget"><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/once-upon-a-time-in-mexico-original-motion-picture-soundtrack-music-by-robert-rodriguez/" title="Once Upon a Time in Mexico Original Motion Picture Soundtrack Music by Robert Rodriguez" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/09/once-upon-a-time-in-mexico-soundtrack-album-a-170x170.jpg" width="170" height="170" class="related-thumb" alt="Once Upon a Time in Mexico Original Motion Picture Soundtrack Music by Robert Rodriguez"></a></div><div><a href="https://www.filmfetish.com/ffmkt/secret-origins-comic-book-issue-no-7-1986-steve-englehart-ernie-color-dc-comics-12229/" title="Secret Origins Comic Book Issue No. 7 1986 Steve Englehart Ernie Colon DC Comics 12229" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2022/08/green-lantern-sandman-comic-12229-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Secret Origins Comic Book Issue No. 7 1986 Steve Englehart Ernie Colon DC Comics 12229"></a></div><div><a href="https://www.filmfetish.com/ffmkt/report-to-the-commissioner-original-press-photo-signed-by-michael-moriarty-1975/" title="Report to the Commissioner Original Press Photo Signed by Michael Moriarty (1975)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/01/report-to-the-commissioner-moriarty-signed-press-photo-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Report to the Commissioner Original Press Photo Signed by Michael Moriarty (1975)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/ennio-morricone-dollars-dust-pistoleros-the-westerns-anthology-italian-import-lita-20th-anniversary-deluxe-edition-box-set/" title="Ennio Morricone Dollars, Dust &#038; Pistoleros: The Westerns Anthology (Italian Import) LITA 20th Anniversary Deluxe Edition Box Set" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2022/04/ennio-morricone-10-vinyl-box-set-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Ennio Morricone Dollars, Dust &#038; Pistoleros: The Westerns Anthology (Italian Import) LITA 20th Anniversary Deluxe Edition Box Set"></a></div><div><a href="https://www.filmfetish.com/ffmkt/sleepy-hollow-fox-television-series-comic-book-adaptation-photo-variant-issue-1-2014-u17/" title="Sleepy Hollow Fox Television Series Comic Book Adaptation Photo Variant (Issue 1, 2014) [U17]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2021/07/sleepy-hollow-u17-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Sleepy Hollow Fox Television Series Comic Book Adaptation Photo Variant (Issue 1, 2014) [U17]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/lot-of-3-original-press-publicity-photos-from-chinatown-jack-nicholson-faye-dunaway-1974-pho893/" title="Lot of 3 Original Press Publicity Photos from Chinatown &#8211; Jack Nicholson, Faye Dunaway (1974) [PHO893]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/09/photo-lot-pho893-001-170x170.jpg" width="170" height="170" class="related-thumb" alt="Lot of 3 Original Press Publicity Photos from Chinatown &#8211; Jack Nicholson, Faye Dunaway (1974) [PHO893]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/classic-television-series-batmobile-with-batman-and-robin-124-scale-metals-die-cast-vehicle/" title="Classic Television Series Batmobile with Batman and Robin 1:24 Scale Metals Die-Cast Vehicle" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2019/02/batman-classic-jada-stock-img-170x170.jpg" width="170" height="170" class="related-thumb" alt="Classic Television Series Batmobile with Batman and Robin 1:24 Scale Metals Die-Cast Vehicle"></a></div><div><a href="https://www.filmfetish.com/ffmkt/star-wars-shadows-of-the-empire-leia-in-boushh-disguise-with-blaster-rifle-and-bounty-hunter-helmet-action-figure-1996-1208/" title="Star Wars: Shadows of the Empire Leia in Boushh Disguise with Blaster Rifle and Bounty Hunter Helmet Action Figure (1996) [1208]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2020/06/star-wars-leia-1208-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Star Wars: Shadows of the Empire Leia in Boushh Disguise with Blaster Rifle and Bounty Hunter Helmet Action Figure (1996) [1208]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/ronin-comic-book-issue-no-1-2-3-1983-frank-miller-dc-comics-86060-to-86062/" title="Ronin Comic Book Issue No. 1, 2 &#038; 3 (1983) Frank Miller DC Comics  86060 to 86062" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2022/10/ronin-frank-miller-86060-00002-170x170.jpg" width="170" height="170" class="related-thumb" alt="Ronin Comic Book Issue No. 1, 2 &#038; 3 (1983) Frank Miller DC Comics  86060 to 86062"></a></div><div><a href="https://www.filmfetish.com/ffmkt/batman-comic-book-issue-no-434-1989-john-byrne-dc-comics-12467/" title="Batman Comic Book Issue No. 434 1989 John Byrne DC Comics 12467" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2022/10/IMG_2446-170x170.jpg" width="170" height="170" class="related-thumb" alt="Batman Comic Book Issue No. 434 1989 John Byrne DC Comics 12467"></a></div></div>
</div>
		</aside><aside id="rss-13" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.filmfetish.com/sets/featured/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.filmfetish.com/">Featured</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/valerian-and-laureline-8-heroes-of-the-equinox-english-u-k-edition-valerian-movie-promotional-brochure-q88/'>Valerian and Laureline 8: Heroes of the Equinox English U.K. Edition + Valerian Movie Promotional Brochure [Q88]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/rare-model-kit-magazine-vol-276-dec-1-2013-transformers-bruce-lee-73rd-anniversary-tribute-paintings-poster/'>RARE Model Kit Magazine (Vol. 276, Dec. 1, 2013) Transformers, Bruce Lee 73rd Anniversary Tribute Paintings + Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/jeepers-creepers-2001-set-of-8-original-german-lobby-cards/'>Jeepers Creepers (2001) Set of 8 Original German Lobby Cards [Y64]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/heavy-metal-1981-set-of-8-original-german-lobby-cards-y63/'>Heavy Metal (1981) Set of 8 Original German Lobby Cards [Y63]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/moon-44-set-of-8-original-lobby-cards-y60/'>Moon 44 Set of 8 Original Lobby Cards [Y60]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/moon-44-set-of-8-original-lobby-cards-y59/'>Moon 44 Set of 8 Original Lobby Cards [Y59]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/moon-44-set-of-7-original-german-lobby-cards-11-5-x-16-5-inch-movie-poster-y58/'>Moon 44 Set of 7 Original German Lobby Cards + 11.5 x 16.5 inch Movie Poster [Y58]</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/mothra-original-1961-motion-picture-soundtrack-by-yuji-koseki/'>Mothra Original 1961 Motion Picture Soundtrack by Yūji Koseki</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/nosferatu-collectors-spinature-figure/'>Nosferatu Collector’s Spinature Figure</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/lovecraft-country-original-television-series-soundtrack-3-lp-deluxe-colored-vinyl-edition/'>Lovecraft Country Original Television Series Soundtrack 3-LP Deluxe Colored Vinyl Edition</a></li></ul></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><h3 class="widget-title">Popular Genres</h3><div class="menu-landing-page-genres-container"><ul id="menu-landing-page-genres" class="menu"><li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a title="Action" href="https://www.filmfetish.com/genr/action/?mcrterm=y">Action</a></li>
<li id="menu-item-49450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49450"><a title="Adventure" href="https://www.filmfetish.com/genr/adventure/?mcrterm=y">Adventure</a></li>
<li id="menu-item-49451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49451"><a title="Comedy" href="https://www.filmfetish.com/genr/comedy/?mcrterm=y">Comedy</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a title="Crime" href="https://www.filmfetish.com/genr/crime/?mcrterm=y">Crime</a></li>
<li id="menu-item-49453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49453"><a title="Documentary" href="https://www.filmfetish.com/genr/documentary/?mcrterm=y">Documentary</a></li>
<li id="menu-item-49454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49454"><a title="Exploitation" href="https://www.filmfetish.com/genr/exploitation/?mcrterm=y">Exploitation</a></li>
<li id="menu-item-49455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49455"><a title="Fantasy" href="https://www.filmfetish.com/genr/fantasy-films/?mcrterm=y">Fantasy</a></li>
<li id="menu-item-49456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49456"><a title="Horror" href="https://www.filmfetish.com/genr/horror-films/?mcrterm=y">Horror</a></li>
<li id="menu-item-49457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49457"><a title="Martial Arts" href="https://www.filmfetish.com/genr/martial-arts/?mcrterm=y">Martial Arts</a></li>
<li id="menu-item-49458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49458"><a title="Mystery" href="https://www.filmfetish.com/genr/mystery-films/?mcrterm=y">Mystery</a></li>
<li id="menu-item-49459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49459"><a title="Science Fiction" href="https://www.filmfetish.com/genr/sci-fi-films/?mcrterm=y">Science Fiction</a></li>
<li id="menu-item-49460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49460"><a title="Thriller" href="https://www.filmfetish.com/genr/thrillers/?mcrterm=y">Thriller</a></li>
</ul></div></aside>	</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2022 FilmFetish.com | Film Fetish and the Crush Collectibles Shop | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js' id='widbuster-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js' id='fitvids-ld-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js' id='topspring-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js' id='mthe-nav-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js' id='mediaelement-ld-js'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:700,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,speed:700,fadeOut:600,width:'100%',height:'100%',transition:'fade'});
});
</script>
	<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>