<!doctype html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Final Summer movie poster |  FilmFetish.com | Film Fetish and the Crush Collectibles Shop </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.filmfetish.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.filmfetish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.filmfetish.com/wp-json/wp/v2/media/102089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2018/05/film-fetish-crush-collectibles-meta-image180530-1100x619.jpg" />
<link rel="canonical" href="https://www.filmfetish.com/final_summer_poster" />
<link rel="shortlink" href="https://www.filmfetish.com/?p=102089" />
<meta name="web_author" content="Web Site Development: Hit Pictures" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="https://hit.pics/" />
<meta name="copyright" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/final_summer_poster" />
<meta name="dc.publisher" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
<meta name="dc.date" content="2022-07-14T12:16:39-04:00" />
<meta name="dc.title" content="Final Summer movie poster" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="Final Summer movie poster-" />
<meta name="keywords" content="final summer,posters," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="Final Summer movie poster" />
<meta property="og:title" content="Final Summer movie poster" />
<meta itemprop="name" content="Final Summer movie poster" />
<meta name="twitter:title" content="Final Summer movie poster" />
<meta property="og:type" content="image" />
<meta property="article:published_time" content="2022-07-14T12:16:39-04:00" />
<meta property="article:modified_time" content="2022-07-14T12:20:08-04:00" />
<meta property="og:description" content="Final Summer movie poster-" />
<meta name="twitter:description" content="Final Summer movie poster-" />
<meta itemprop="description" content="Final Summer movie poster-" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2018/05/film-fetish-crush-collectibles-meta-image180530-1100x619.jpg" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/final_summer_poster" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2018/05/film-fetish-crush-collectibles-meta-image180530-1100x619.jpg" />
<meta property="og:site_name" content="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_novu { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="attachment attachment-template-default single single-attachment postid-102089 attachmentid-102089 attachment-jpeg httpswwwfilmfetishcom custom-background-empty custom-font-enabled full-width-hom nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="FilmFetish.com | Film Fetish and the Crush Collectibles Shop" rel="home">FilmFetish.com | Film Fetish and the Crush Collectibles Shop</a></h1>
			<h2 class="site-description">Cool Movies, TV, Music and Sports</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation-fet" role="navigation">
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-ff-top-nav-container"><ul id="menu-ff-top-nav" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="mycc-inline" href="#nav_menu-19">Menu</a></li><li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="sitepay@crushcollectibles.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/final_summer_poster"><input type="image" name="submit" src="https://www.filmfetish.com/wp-content/plugins/concoupons/images/spcr22.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.filmfetish.com/wp-content/plugins/concoupons/images/spcr.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Try A Search!"></form></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap"><div class="respo"><a href="https://www.crushcollectibles.com/" title="Crush Collectibles"><img class="cc logo-img  live" src="https://www.filmfetish.com/wp-content/special-imgs/crush-collectibles.svg" alt="CRUSHCOLLECTIBLES.COM" /></a><img class="ffrl logo-img" src="https://www.filmfetish.com/wp-content/special-imgs/film-fetish-reel.svg" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="Film Fetish Home"><img class="ff logo-img  arc" src="https://www.filmfetish.com/wp-content/special-imgs/film-fetish.svg" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  
	<div id="primary" class="site-content">
		<div id="content" role="main">

		<article id="post-102089" class="image-attachment post-102089 attachment type-attachment status-inherit hentry cshow-final-summer cstry-movie-tv-posters less-three">	
	<div class="entry-content">
	<a name="img" id="img"></a>
		<div class="entry-attachment admin-buffer"><div class="prev-link"></div>
			<div class="attachment"><div class="socovrimg"><div class="soccntr">
    		                  
				<div class="socplus"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster&#038;media=https%3A%2F%2Fwww.filmfetish.com%2Fimg%2Fp%2F2018%2F05%2Ffilm-fetish-crush-collectibles-meta-image180530-1100x619.jpg&#038;description=Final%20Summer%20movie%20poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-pnt.png" width="40" height="40" alt="Pinterest" /></a></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=Final%20Summer%20movie%20poster&#038;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D102089" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.png" width="40" height="40" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.png" width="40" height="40" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster&#038;title=Final%20Summer%20movie%20poster&#038;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.png" width="40" height="40" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster&#038;title=Final%20Summer%20movie%20poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.png" width="40" height="40" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.png" width="40" height="40" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.png" width="40" height="40" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster&#038;name=Final%20Summer%20movie%20poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.png" width="40" height="40" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&#038;u=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster&#038;n=Final%20Summer%20movie%20poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.png" width="40" height="40" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Ffinal_summer_poster&#038;t=Final%20Summer%20movie%20poster" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.png" width="40" height="40" alt="Facebook" /></a></div>
			            	<div class="socplus"><a href="javascript:window.print()"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-prt.png" width="40" height="40" alt="Print Page" /></a></div>
                <div class="socplus"><a href="mailto:?to=&subject=A%20link%20for%20review%20from%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=102089"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-mal.png" width="40" height="40" alt="Email Page" /></a></div>
                <div class="socplus"><a href="sms:;?&body=Found%20this%20link%20of%20interest%20at%20FilmFetish.com | Film Fetish and the Crush Collectibles Shop:%20https://www.filmfetish.com/?p=102089"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-msg.png" width="40" height="40" alt="Send Text Message" /></a></div>
</div>  
	</div>
			<a class="manimg" href="#img" title="Final Summer movie poster" rel="attachment"><img width="743" height="1100" src="https://www.filmfetish.com/img/p/2022/07/final_summer_poster-743x1100.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.filmfetish.com/img/p/2022/07/final_summer_poster-743x1100.jpg 743w, https://www.filmfetish.com/img/p/2022/07/final_summer_poster-210x311.jpg 210w, https://www.filmfetish.com/img/p/2022/07/final_summer_poster-768x1138.jpg 768w, https://www.filmfetish.com/img/p/2022/07/final_summer_poster-1037x1536.jpg 1037w, https://www.filmfetish.com/img/p/2022/07/final_summer_poster-340x504.jpg 340w, https://www.filmfetish.com/img/p/2022/07/final_summer_poster.jpg 1350w" sizes="(max-width: 743px) 100vw, 743px" /></a>
				<div id="social-nav-top" class="navigation ovrimg">
				</div><!-- #social-nav-top -->  
					<a name="catdetails" id="catdetails"></a><p>More <a href="https://www.filmfetish.com/cshow/final-summer/" title="All Final Summer" rel="search">Final Summer</span></a> | <a href="https://www.filmfetish.com/stry/movie-tv-posters/" title="All Posters" rel="search">Posters</span></a></p>			</div><!-- .attachment -->
		</div><!-- .entry-attachment -->                      
					<div id="resu-toolbar" class="resu-toolbar-wrapper globl">
<span class="section-descript"><a href="#catdetails" class="attrdmore scrl">comment</a></span>
						<div id="desccontent" class="entry-description endesc">
                        <header class="entry-header">
                        <h1 class="entry-title">Final Summer movie poster</h1>
                        </header><!-- .entry-header -->
                        
                        
                                                                            
                            <footer class="entry-meta">
							<span class="meta-prep meta-prep-entry-date">Added </span> <span class="entry-date"><time class="entry-date" datetime="2022-07-14T12:16:39-04:00" pubdate>July 14, 2022</time></span> by <a href="https://www.filmfetish.com/author/throwback/" title="Visit Author Page" rel="author">René Carson</a> at <a href="https://www.filmfetish.com/img/p/2022/07/final_summer_poster.jpg" title="Link to full-size image" rel="prefetch">1350 &times; 2000</a> in <a href="https://www.filmfetish.com/final_summer_poster/" title="Return to Final Summer movie poster" rel="alternate">Final Summer movie poster</a>.													</footer><!-- .entry-meta -->
						</div><!-- #desccontent -->
                        <span class="shohd sho"><a href="javascript:hide('desccontent');" id="contshow" class="sholnk">details</a></span>
                      </div><!-- #resu-toolbar -->	</div><!-- .entry-content -->
</article><!-- #post -->     


		</div><!-- #content -->
	</div><!-- #primary -->

	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2022 FilmFetish.com | Film Fetish and the Crush Collectibles Shop | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js' id='widbuster-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js' id='mthe-nav-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/unhd.js' id='hider-js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0' id='mycccal-js'></script>
<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>