<!DOCTYPE html>
<!-- Get M Theater WordPress Theme at BY HAND Media (http://www.byhandmedia.net/mtheater) -->
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith |  Film Fetish #filmfetish </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.filmfetish.com/wp-content/themes/m-theater/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i.hit.pictures' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith Comments Feed" href="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.filmfetish.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='liquidslcss-css'  href='//i.hit.pictures/css/liquid-slider.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bhadsharecss-css'  href='//i.hit.pictures/css/adsys/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhadcss-css'  href='//i.hit.pictures/css/adsys/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.filmfetish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lost The Hatch Box Set Diorama Toy (2006)' href='https://www.filmfetish.com/ffmkt/lost-the-hatch-box-set-diorama-toy-2006/' />
<link rel='next' title='Desperado: The Soundtrack &#8211; Los Lobos, Carlos Santana' href='https://www.filmfetish.com/ffmkt/desperado-the-soundtrack-los-lobos-carlos-santana/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/" />
<link rel='shortlink' href='https://www.filmfetish.com/?p=69800' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2018/01/star-trek-nemesis-soundtrack.jpg" />
<meta name="web_author" content="Web Site Development: ByHandMedia.net" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="http://www.byhandmedia.net/mtheater/" />
<meta name="copyright" content="Film Fetish #filmfetish" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/" />
<meta name="dc.publisher" content="Film Fetish #filmfetish" />
<meta name="dc.date" content="2018-01-18T23:58:30+00:00" />
<meta name="dc.title" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith-Star Trek: Nemesis begins after William Riker and Deanna Troi are married. Captain Picard and the Enterprise crew stumble upon" />
<meta name="keywords" content="action,adventure,barnes &amp; noble,brent spiner,cd,featured,gates mcfadden,gene roddenberry,jerry goldsmith,jonathan frakes,levar burton,marina sirtis,michael dorn,music &amp; spoken word,patrick stewart,ron perlman,science fiction,star trek: nemesis,stuart baird,the museum of fantastic art,tom hardy,varese sarabande," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith" />
<meta property="og:title" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith" />
<meta itemprop="name" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith" />
<meta name="twitter:title" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-01-18T23:58:30+00:00" />
<meta property="article:modified_time" content="2018-01-19T00:16:44+00:00" />
<meta property="og:description" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith-Star Trek: Nemesis begins after William Riker and Deanna Troi are married. Captain Picard and the Enterprise crew stumble upon" />
<meta name="twitter:description" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith-Star Trek: Nemesis begins after William Riker and Deanna Troi are married. Captain Picard and the Enterprise crew stumble upon" />
<meta itemprop="description" content="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith-Star Trek: Nemesis begins after William Riker and Deanna Troi are married. Captain Picard and the Enterprise crew stumble upon" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2018/01/star-trek-nemesis-soundtrack.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2018/01/star-trek-nemesis-soundtrack.jpg" />
<meta property="og:site_name" content="Film Fetish #filmfetish" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//cdn-images.mailchimp.com/embedcode/classic-10_7.css");

@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->

<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_nonviewable { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="ffmktcrt-template-default single single-ffmktcrt postid-69800 httpswwwfilmfetishcom custom-background-empty custom-font-enabled nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="Film Fetish #filmfetish" rel="home">Film Fetish #filmfetish</a></h1>
			<h2 class="site-description">Movies for life!</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle">Menu</button>
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-flea-market-container"><ul id="menu-flea-market" class="nav-menu"><li id="menu-item-49430" class="nav-depts menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49430"><a title="Departments" href="https://www.filmfetish.com/market/archive/">Depts</a>
<ul class="sub-menu">
	<li id="menu-item-49470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49470"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrterm=24386&#038;mcrtrmkey=category">Apparel</a></li>
	<li id="menu-item-49471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49471"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrterm=24273&#038;mcrtrmkey=category">Books</a></li>
	<li id="menu-item-49489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49489"><a title="Featured" href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62384"><a title="Home Goods" href="https://www.filmfetish.com/market/archive/?mcrterm=24612&#038;mcrtrmkey=category">Home Goods</a></li>
	<li id="menu-item-49472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49472"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrterm=24383&#038;mcrtrmkey=category">Lobby Cards</a></li>
	<li id="menu-item-49473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49473"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrterm=24129&#038;mcrtrmkey=category">Movies &#038; TV</a></li>
	<li id="menu-item-49474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49474"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrterm=24277&#038;mcrtrmkey=category">Mugs &#038; Cups</a></li>
	<li id="menu-item-49475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49475"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music</a></li>
	<li id="menu-item-49476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49476"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrterm=24274&#038;mcrtrmkey=category">Photo Prints</a></li>
	<li id="menu-item-49477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49477"><a title="Poster Crush" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
	<li id="menu-item-49478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49478"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrterm=24128&#038;mcrtrmkey=category">Toys</a></li>
</ul>
</li>
<li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="rene@hitpictures.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/"><input type="image" name="submit" src="https://www.filmfetish.com/img/p/2016/11/view-cart.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form></li><li class="nav-logo"><a href="https://www.filmfetish.com/market/" title="CRUSHCOLLECTIBLES.COM"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="FILMFETISH.COM"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap">
<form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form><div class="respo"><a href="https://www.filmfetish.com/market/" title="CRUSHCOLLECTIBLES.COM"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="FILMFETISH.COM"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-69800" class="solo post-69800 ffmktcrt type-ffmktcrt status-publish hentry category-action category-adventure category-barnes-noble category-cd category-featured category-music-type category-sci-fi-films category-museum-of-fantastic-art category-varese-sarabande cppl-brent-spiner cppl-gates-mcfadden cppl-gene-roddenberry cppl-jerry-goldsmith cppl-jonathan-frakes cppl-levar-burton cppl-marina-sirtis cppl-michael-dorn cppl-patrick-stewart cppl-ron-perlman cppl-stuart-baird cppl-tom-hardy cshow-star-trek-nemesis fffmclass fffmsingle less-three">
    <div id="social-nav-top">
                     		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D69800" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;title=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;title=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;name=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;n=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;t=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	 <div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Previous page navigation</h3>
					<span class="nav-previous"></span>
				</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->

		<header class="entry-header">
			
                       
            <h1 class="entry-title myc-center ">Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="myc-prod-wrapper"><div class="myc-prod-wrapper-left">
<figure class="cart-image"><a href="https://www.filmfetish.com/img/p/2018/01/star-trek-nemesis-soundtrack.jpg" title="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/01/star-trek-nemesis-soundtrack-210x210.jpg" width="210" height="210" class="cart-thumb" alt="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith"><div class="myc-caption">View larger</div></a></figure>

</div><div class="myc-prod-wrapper-right">
<div class="mycc-addtocart">
<p class="myc-price"><span>$17.99</span></p>
<p class="myc-price">$12.98</p>
<form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post">

	<input type="hidden" name="business" value="rene@thecolorbindery.com">
	<input type="hidden" name="cmd" value="_cart">  
	<input type="hidden" name="item_name" value="Star Trek: Nemesis Soundtrack Album &#8211; Music Composed and Conducted by Jerry Goldsmith">
	<input type="hidden" name="item_number" value="180119-69800">
	<input type="hidden" name="add" value="1">
	<input type="hidden" name="currency_code" value="USD">

  	<input type="hidden" name="page_style" value="film_fetish">

	<input type="hidden" name="image_url" value="https://www.filmfetish.com/img/p/2016/11/paypal_150x50_161122.gif">

	<input type="hidden" name="cpp_header_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_banner161114.jpg">
  
  <input type="hidden" name="paymentaction" value="sale">
  


<div class="myc-output">


<table>
	<tr>
		<td><select name="quantity">
        <option value="1">- Select Qty -</option>
		<option value="1">1</option>		</select> <br/>1 in stock		</td>
	</tr>
</table>

 
</div><!-- .output -->

	<input type="hidden" name="weight" value="1" id="mycweight">
	<input type="hidden" name="weight_unit" value="lbs">


    	<input type="hidden" name="amount" value="12.98">

		














  
    
    
        
  	    <input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/">
    
	    <input type="hidden" name="return" value="https://www.filmfetish.com/transaction-complete/">
        
        <input type="hidden" name="cbt" value="Continue Shopping">
        
    	<input type="hidden" name="cancel_return" value="https://www.filmfetish.com/market/">
    
        <input type="hidden" name="no_shipping" value="2">
    
        <input type="hidden" name="no_note" value="0">
    <input type="hidden" name="cn" value="Add special instructions:">
    
    <br/><br/><input type="image" name="submit" src="https://www.paypalobjects.com/webstatic/en_US/i/btn/png/btn_addtocart_120x26.png" alt="Add to Cart">
  <img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif">

</form>
</div>	

</div></div><div class="spec-wrap"><span class="mycc-details">CD</span>SKU: 180119-69800-1<br/>UPC: 030206641226<br/>Weight: 0.10 lbs<br/>Condition: New</div><p class="spec-wrap"><br/>Product Types: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24292&#038;mcrtrmkey=category">Products</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music &amp; Spoken Word</a></strong><br/>Lines: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=25854&#038;mcrtrmkey=category">The Museum of Fantastic Art</a></strong><br/>Formats: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24268&#038;mcrtrmkey=category">CD</a></strong><br/>Genres: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24211&#038;mcrtrmkey=category">Action</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24212&#038;mcrtrmkey=category">Adventure</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=15475&#038;mcrtrmkey=category">Science Fiction</a></strong><br/>Studio: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=26156&#038;mcrtrmkey=category">Varese Sarabande</a></strong><br/>Original U.S. Release: December 13, 2002<br/>Item Release Date: November 26, 2002<br/>Rating: PG-13<br/><strong>Visit our main page for additional items <a href="http://www.filmfetish.fm/">Here</a>.</strong></p><h2 class="myc-center low">Details</h2><p>Star Trek: Nemesis begins after William Riker and Deanna Troi are married. Captain Picard and the Enterprise crew stumble upon a mysterious signal which results in the discovery of a prototype android who is Data&#8217;s twin. Then the Enterprise is invited to Romulus to negotiate a peace treaty with the Romulans by their new Praetor named Shinzon. However, Shinzon is revealed to be a clone of Picard who was raised on Remus, a slave planet to the Romulans. Later, Picard discovers that this peace treaty was nothing more than a set-up due to the fact that Shinzon needs Picard in order to survive. But little do the Enterprise crew know that Shinzon also plans to do away with the Federation by unleashing a weapon that could destroy a whole planet.</p>
<h2 class="myc-center low">Playlists</h2><ul class="mycc-features"><li><span class="featright">Remus<br/>
The Box<br/>
My Right Arm<br/>
Odds And Ends<br/>
Repairs<br/>
The Knife<br/>
Ideals<br/>
The Mirror<br/>
The Scorpion<br/>
Lateral Run<br/>
Engage<br/>
Final Flight<br/>
A New Friend<br/>
A New Ending &nbsp;&nbsp;by: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=1061&#038;mcrtrmkey=cppl">Jerry Goldsmith</a></strong></span></li></ul><h2 class="myc-center low">Specifications</h2><ul class="mycc-features"><li><span class="featleft">Number of Discs: </span><span class="featright">1</span></li></ul><p>Cast: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=13043&#038;mcrtrmkey=cppl">Brent Spiner</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=32389&#038;mcrtrmkey=cppl">Gates McFadden</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=29791&#038;mcrtrmkey=cppl">Jonathan Frakes</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=32388&#038;mcrtrmkey=cppl">LeVar Burton</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=11102&#038;mcrtrmkey=cppl">Marina Sirtis</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=5752&#038;mcrtrmkey=cppl">Michael Dorn</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=4547&#038;mcrtrmkey=cppl">Patrick Stewart</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=512&#038;mcrtrmkey=cppl">Ron Perlman</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=457&#038;mcrtrmkey=cppl">Tom Hardy</a></strong><br/>Directors: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=12524&#038;mcrtrmkey=cppl">Stuart Baird</a></strong><br/>Project Name: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=11103&#038;mcrtrmkey=cshow">Star Trek: Nemesis</a></strong><br/>Creators: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=4964&#038;mcrtrmkey=cppl">Gene Roddenberry</a></strong><br/>Composers: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=1061&#038;mcrtrmkey=cppl">Jerry Goldsmith</a></strong></p><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/the-savage-art-of-bob-larkin/" title="The Savage Art of Bob Larkin" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/03/savage-art-of-bob-larson-book-images-cover-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Savage Art of Bob Larkin"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-zero-boys-special-limited-edition-blu-ray-dvd/" title="The Zero Boys Special Limited Edition Blu-ray + DVD" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/10/the-zero-boys-special-arrow-edition-bluray-dvd-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Zero Boys Special Limited Edition Blu-ray + DVD"></a></div><div><a href="https://www.filmfetish.com/ffmkt/batman-the-complete-television-series-limited-edition-blu-ray-collector-set-adam-west-burt-ward/" title="Batman: The Complete Television Series Limited Edition Blu-ray Collector Set Adam West &#038; Burt Ward" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/05/batman-robin-complete-series-limited-edition-a-170x170.jpg" width="170" height="170" class="related-thumb" alt="Batman: The Complete Television Series Limited Edition Blu-ray Collector Set Adam West &#038; Burt Ward"></a></div><div><a href="https://www.filmfetish.com/ffmkt/ennio-morricone-erotic-soundtracks-compilation/" title="Ennio Morricone &#8211; Erotic Soundtracks Compilation" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/12/ennio-morricone-erotic-soundtracks-cd-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Ennio Morricone &#8211; Erotic Soundtracks Compilation"></a></div><div><a href="https://www.filmfetish.com/ffmkt/framed/" title="Framed" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/Framed-bd-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Framed"></a></div><div><a href="https://www.filmfetish.com/ffmkt/gamera-4-movie-collection-volume-1-gamera-the-giant-monster-gamera-vs-barugon-gamera-vs-gyaos-gamera-vs-viras/" title="Gamera 4-Movie Collection: Volume 1 &#8211; Gamera: The Giant Monster, Gamera vs. Barugon, Gamera vs. Gyaos, Gamera vs. Viras" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/10/gamera-4-disc-collection-volume-1-bluray-monster-movie-kaiju-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Gamera 4-Movie Collection: Volume 1 &#8211; Gamera: The Giant Monster, Gamera vs. Barugon, Gamera vs. Gyaos, Gamera vs. Viras"></a></div><div><a href="https://www.filmfetish.com/ffmkt/cat-run-2-blu-ray-digital-hd-with-slipcover/" title="Cat Run 2 Blu-ray + Digital HD with Slipcover" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/12/cat-run-2-bd-1-170x170.jpg" width="170" height="170" class="related-thumb" alt="Cat Run 2 Blu-ray + Digital HD with Slipcover"></a></div><div><a href="https://www.filmfetish.com/ffmkt/bunny-in-the-moon-the-art-of-tara-mcpherson-volume-3/" title="Bunny in the Moon: The Art of Tara McPherson Volume 3" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/09/bunny-in-the-moonart-tara-mcpherson-volume-3-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Bunny in the Moon: The Art of Tara McPherson Volume 3"></a></div><div><a href="https://www.filmfetish.com/ffmkt/bruce-lee-staff-strike-front-and-back-printed-apparel/" title="Bruce Lee Staff Strike Front and Back Printed Apparel" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2016/12/BLE166FB-ATPC-170x170.jpg" width="170" height="170" class="related-thumb" alt="Bruce Lee Staff Strike Front and Back Printed Apparel"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-war-of-the-worlds-22-x-34-inch-movie-poster/" title="The War of the Worlds 22 x 34 Inch Movie Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/11/war-of-the-worlds-170x170.jpg" width="170" height="170" class="related-thumb" alt="The War of the Worlds 22 x 34 Inch Movie Poster"></a></div></div><h2 class="myc-center low">Categories</h2>
			<p class="myc-center"><span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24211">Action</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24212">Adventure</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24268">CD</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24252">Music &amp; Spoken Word</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=15475">Science Fiction</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=25854">The Museum of Fantastic Art</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=26156">Varese Sarabande</a></span></p>
		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom">    		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D69800" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;title=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;title=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;name=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;n=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F&amp;t=Star%20Trek:%20Nemesis%20Soundtrack%20Album%20&#8211;%20Music%20Composed%20and%20Conducted%20by%20Jerry%20Goldsmith" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2Fstar-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	</div><p style="clear:both; display:block;"><span class="captl"><a href="javascript:window.print()">print page</a></span>&nbsp;&nbsp; | &nbsp;&nbsp;<span class="captl"><a href="https://www.filmfetish.com/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/" rel="bookmark" target="_blank">permalink</a></span><br/><span class="captl">short URL:</span> &nbsp;https://www.filmfetish.com/?p=69800</p><div class="shareline">#</div>        </div><!-- .share-meta -->

		<footer class="entry-meta">
					</footer>
	</article><!-- #post -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ffmkt/star-trek-nemesis-soundtrack-album-music-composed-and-conducted-by-jerry-goldsmith/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.filmfetish.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><label for="bhmcorans">What is <strong>14 - 7</strong> ?</label><input name="bhmcorans" id="bhmcorans" placeholder="Total" type="text" /></p>
	<p class="bhmspamkill"><label for="bhm_nonviewable">Comment</label><textarea id="bhm_nonviewable" name="bhm_nonviewable"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/ffmkt/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Crush Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/dc-direct-batman-black-and-white-statue-designed-by-jim-lee-2007/'>DC Direct Batman Black and White Statue Designed by Jim Lee (2007)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/the-quotable-star-trek-original-series-trading-card-set-110-pack-rittenhouse-archives-2004/'>The Quotable Star Trek Original Series Trading Card Set 110-Pack (Rittenhouse Archives, 2004)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/green-goblin-ultimate-spider-man-bust-diamond-select-marvel-comics-toys-2000/'>Green Goblin Ultimate Spider-Man Bust Diamond Select Marvel Comics Toys (2000)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/rare-vote-for-gore-fox-horror-home-video-promotional-playing-card-set-2007/'>RARE “Vote For Gore” Fox Horror Home Video Promotional Playing Card Set (2007)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/vampirella-90-pack-red-foil-stamped-topps-trading-card-set-featuring-art-by-frank-frazetta-john-bolton-and-many-more-1995/'>Vampirella 90-Pack Red Foil Stamped Topps Trading Card Set Featuring Art by Frank Frazetta, John Bolton and Many More (1995)</a></li></ul></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrterm=24386&#038;mcrtrmkey=category">Apparel</a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrterm=24273&#038;mcrtrmkey=category">Books</a></li>
<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a title="Featured" href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured</a></li>
<li id="menu-item-68606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.filmfetish.com/market/archive/?mcrterm=30441&#038;mcrtrmkey=category">Games</a></li>
<li id="menu-item-62385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.filmfetish.com/market/archive/?mcrterm=24612&#038;mcrtrmkey=category">Home Goods</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrterm=24383&#038;mcrtrmkey=category">Lobby Cards</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrterm=24129&#038;mcrtrmkey=category">Movies &#038; TV</a></li>
<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrterm=24277&#038;mcrtrmkey=category">Mugs &#038; Cups</a></li>
<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music</a></li>
<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrterm=24293&#038;mcrtrmkey=category">Photo Prints</a></li>
<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrterm=24128&#038;mcrtrmkey=category">Toys</a></li>
</ul></div></aside><aside id="rss-6" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://myfantasticart.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://myfantasticart.com/">MyFantasticArt.com</a></h3><ul><li><a class='rsswidget' href='http://myfantasticart.com/2017/08/26/funko-hqs-new-retail-store-features-themed-sections-and-everything-funatics-want/'>Funko HQ’s new retail store features themed sections and everything “Funatics” want</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/08/23/sean-mackiewicz-and-niko-walter-team-up-for-crime-thriller-gasolina/'>Sean Mackiewicz and Niko Walter team up for crime thriller Gasolina</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/06/07/ix-gallery-inaugural-show-to-include-julie-bell-hajime-sorayama-greg-tim-hildebrandt-and-dozens-more/'>IX Gallery inaugural show to include Julie Bell, Hajime Sorayama, Greg &amp; Tim Hildebrandt and dozens more</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/04/12/resident-evil-vendetta-trailer-plus-limited-theatrical-engagement-details/'>Resident Evil Vendetta trailer plus limited theatrical engagement details</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/03/15/second-trailer-released-for-despicable-me-3/'>Second trailer released for Despicable Me 3</a></li></ul></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish #CrushCollectibles</h3><div class="menu-soc-media-container"><ul id="menu-soc-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48871"><a title="Go-phile on Facebook" target="_blank" href="https://www.facebook.com/gophile/">facebook.com/GOphile</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-48872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48872"><a title="GO-phile on Twitter" target="_blank" href="https://twitter.com/GOphiles">twitter.com/GOphiles</a></li>
<li id="menu-item-68742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68742"><a title="Crush Collectibles on Instagram" target="_blank" href="http://instagram.com/crushcollectibles">instagram.com/crushcollectibles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48870"><a title="GO-phile on Instagram" target="_blank" href="https://www.instagram.com/go.phile">instagram.com/GO.phile</a></li>
<li id="menu-item-48868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48868"><a title="FilmFetish on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/filmfetish">myfantasticart.com/id/filmfetish</a></li>
<li id="menu-item-48873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48873"><a title="GO-phile on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/gophile/">myfantasticart.com/id/GOphile</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="text-6" class="widget widget_text"><h3 class="widget-title">cultcollector.com</h3>			<div class="textwidget"><p><a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5575161712&toolid=10001&campid=5337848651&customid=&mpre=http%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_saslop%3D1%26_sasl%3Dhistoricimages-store%26_sop%3D10" target="_blank"><img src="https://www.filmfetish.com/img/p/2016/06/filmfetish-teaser-announcement.jpg" /></a><br />
eBay ad link</p></div>
		</aside><aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/type/quote/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">PopCultureQuotes.com</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/08/69319/'>PopCultureQuotes.com | Quote by Amerigo Tot, Michael Caine</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/12/25/69123/'>PopCultureQuotes.com | Quote by Paul Gleason</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/12/18/69040/'>PopCultureQuotes.com | Quote by Sean Connery</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/11/29/68669/'>PopCultureQuotes.com | Quote by Daniel Day-Lewis</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2017/11/29/68667/'>PopCultureQuotes.com | Quote by LeBron James</a></li></ul></aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/editorials/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Recent News</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/15/deon-taylor-attached-to-direct-fact-based-police-thriller-38-with-paula-patton-and-mike-epps/'>Deon Taylor attached to direct fact-based police thriller .38 with Paula Patton and Mike Epps</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/15/gas-money-pictures-reveals-trailer-for-horror-thriller-the-campus/'>Gas Money Pictures reveals trailer for horror thriller The Campus</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/05/new-trailer-for-the-strangers-prey-at-night-now-online/'>New trailer for The Strangers: Prey at Night now online</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/05/new-trailer-for-kickboxer-retaliation-starring-jean-claude-van-damme-christopher-lambert-mike-tyson/'>New trailer for Kickboxer: Retaliation starring Jean-Claude Van Damme, Christopher Lambert &amp; Mike Tyson</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/03/new-trailer-and-poster-for-death-wish-remake-revealed/'>New trailer and poster for Death Wish remake revealed</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-69343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69343"><a title="Hit Pictures Blog" href="http://hitpi.cc/blog/">Hit Pictures Blog</a></li>
<li id="menu-item-65276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65276"><a title="Hit Pictures Blog" target="_blank" href="http://hitpi.cc/blog/">Hit Pictures Blog</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-49656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49656"><a href="https://www.filmfetish.com/product-size-charts/">Product Size Charts</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="nav_menu-18" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-store-quick-links-container"><ul id="menu-store-quick-links" class="menu"><li id="menu-item-65771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65771"><a href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured Items</a></li>
<li id="menu-item-68607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68607"><a title="Poster Crush" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
<li id="menu-item-65769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65769"><a href="https://www.filmfetish.com/market/archive/?mcrky=_mycprcgrp&#038;mcrvl=preorder&#038;mcrcpr=LIKE">Preorders</a></li>
<li id="menu-item-65770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65770"><a href="https://www.filmfetish.com/market/archive/">Specials</a></li>
<li id="menu-item-65768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65768"><a href="https://www.filmfetish.com/market/">All Items</a></li>
</ul></div></aside><aside id="mtheater_content_widget-6" class="widget mthecontentwidg"><h3 class="widget-title">Customers Also Purchased</h3><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/into-the-night-collectors-blu-ray-shout-factory-select-edition/" title="Into the Night Collector&#8217;s Blu-ray Shout Factory Select Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/10/into-the-night-collectors-edition-bluray-b-170x170.jpg" width="170" height="170" class="related-thumb" alt="Into the Night Collector&#8217;s Blu-ray Shout Factory Select Edition"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-shape-of-things-to-come/" title="H.G. Wells&#8217; The Shape of Things to Come" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/04/shape-of-things-to-come-bd-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="H.G. Wells&#8217; The Shape of Things to Come"></a></div><div><a href="https://www.filmfetish.com/ffmkt/fallout-4-nuka-cola-24-x-36-inch-video-game-poster/" title="Fallout 4 &#8211; Nuka Cola 24 X 36 inch Video Game Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/12/fallout-4-170x170.jpg" width="170" height="170" class="related-thumb" alt="Fallout 4 &#8211; Nuka Cola 24 X 36 inch Video Game Poster"></a></div><div><a href="https://www.filmfetish.com/ffmkt/dc-direct-kingdom-come-green-lantern-collector-action-figure-wave-1-alex-ross-2003/" title="DC Direct Kingdom Come Green Lantern Collector Action Figure Wave 1 Alex Ross (2003)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/03/IMG_4827-170x170.jpg" width="170" height="170" class="related-thumb" alt="DC Direct Kingdom Come Green Lantern Collector Action Figure Wave 1 Alex Ross (2003)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/funko-vinyl-idolz-walking-dead-michonne-9-action-figure/" title="Funko Vinyl Idolz Walking Dead Michonne #9 Action Figure Danai Gurira" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/04/IMG_5117B-170x170.jpg" width="170" height="170" class="related-thumb" alt="Funko Vinyl Idolz Walking Dead Michonne #9 Action Figure Danai Gurira"></a></div><div><a href="https://www.filmfetish.com/ffmkt/c-h-u-d-2-disc-special-blu-ray-edition/" title="C.H.U.D. 2-Disc Special Blu-ray Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/chud-arrow-edition-170x170.jpg" width="170" height="170" class="related-thumb" alt="C.H.U.D. 2-Disc Special Blu-ray Edition"></a></div><div><a href="https://www.filmfetish.com/ffmkt/busting/" title="Busting" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/busting-kino-br-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Busting"></a></div><div><a href="https://www.filmfetish.com/ffmkt/knight-rider-the-complete-series-blu-ray-16-disc-box-set-edition/" title="Knight Rider: The Complete Series Blu-ray 16-Disc Box Set Starring David Hasselhoff" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/10/knight-rider-david-hasselhoff-complete-series-bluray-170x170.jpg" width="170" height="170" class="related-thumb" alt="Knight Rider: The Complete Series Blu-ray 16-Disc Box Set Starring David Hasselhoff"></a></div><div><a href="https://www.filmfetish.com/ffmkt/batman-v-superman-dawn-of-justice-tech-manual/" title="Batman v Superman: Dawn of Justice Tech Manual" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/01/batman-v-superman-tech-manual-titan-cover-170x170.jpg" width="170" height="170" class="related-thumb" alt="Batman v Superman: Dawn of Justice Tech Manual"></a></div><div><a href="https://www.filmfetish.com/ffmkt/marvels-ant-man-22-x-34-inch-movie-poster/" title="Marvel&#8217;s Ant-Man 22 x 34 inch Movie Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/01/marvels-ant-man-movie-poster-170x170.jpg" width="170" height="170" class="related-thumb" alt="Marvel&#8217;s Ant-Man 22 x 34 inch Movie Poster"></a></div></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/ffmkt/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/dc-direct-batman-black-and-white-statue-designed-by-jim-lee-2007/'>DC Direct Batman Black and White Statue Designed by Jim Lee (2007)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/the-quotable-star-trek-original-series-trading-card-set-110-pack-rittenhouse-archives-2004/'>The Quotable Star Trek Original Series Trading Card Set 110-Pack (Rittenhouse Archives, 2004)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/green-goblin-ultimate-spider-man-bust-diamond-select-marvel-comics-toys-2000/'>Green Goblin Ultimate Spider-Man Bust Diamond Select Marvel Comics Toys (2000)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/rare-vote-for-gore-fox-horror-home-video-promotional-playing-card-set-2007/'>RARE “Vote For Gore” Fox Horror Home Video Promotional Playing Card Set (2007)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/vampirella-90-pack-red-foil-stamped-topps-trading-card-set-featuring-art-by-frank-frazetta-john-bolton-and-many-more-1995/'>Vampirella 90-Pack Red Foil Stamped Topps Trading Card Set Featuring Art by Frank Frazetta, John Bolton and Many More (1995)</a></li></ul></aside><aside id="nav_menu-14" class="widget widget_nav_menu"><h3 class="widget-title">Departments</h3><div class="menu-departments-container"><ul id="menu-departments-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrterm=24386&#038;mcrtrmkey=category">Apparel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrterm=24273&#038;mcrtrmkey=category">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a title="Featured" href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.filmfetish.com/market/archive/?mcrterm=30441&#038;mcrtrmkey=category">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.filmfetish.com/market/archive/?mcrterm=24612&#038;mcrtrmkey=category">Home Goods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrterm=24383&#038;mcrtrmkey=category">Lobby Cards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrterm=24129&#038;mcrtrmkey=category">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrterm=24277&#038;mcrtrmkey=category">Mugs &#038; Cups</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrterm=24293&#038;mcrtrmkey=category">Photo Prints</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrterm=24128&#038;mcrtrmkey=category">Toys</a></li>
</ul></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><h3 class="widget-title">Popular Genres</h3><div class="menu-popular-genres-container"><ul id="menu-popular-genres" class="menu"><li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a title="Action" href="https://www.filmfetish.com/market/archive/?mcrterm=24211&#038;mcrtrmkey=category">Action</a></li>
<li id="menu-item-49450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49450"><a title="Adventure" href="https://www.filmfetish.com/market/archive/?mcrterm=24212&#038;mcrtrmkey=category">Adventure</a></li>
<li id="menu-item-49451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49451"><a title="Comedy" href="https://www.filmfetish.com/market/archive/?mcrterm=24216&#038;mcrtrmkey=category">Comedy</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a title="Crime" href="https://www.filmfetish.com/market/archive/?mcrterm=24217&#038;mcrtrmkey=category">Crime</a></li>
<li id="menu-item-49453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49453"><a title="Documentary" href="https://www.filmfetish.com/market/archive/?mcrterm=24218&#038;mcrtrmkey=category">Documentary</a></li>
<li id="menu-item-49454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49454"><a title="Exploitation" href="https://www.filmfetish.com/market/archive/?mcrterm=24220&#038;mcrtrmkey=category">Exploitation</a></li>
<li id="menu-item-49455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49455"><a title="Fantasy" href="https://www.filmfetish.com/market/archive/?mcrterm=958&#038;mcrtrmkey=category">Fantasy</a></li>
<li id="menu-item-49456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49456"><a title="Horror" href="https://www.filmfetish.com/market/archive/?mcrterm=24226&#038;mcrtrmkey=category">Horror</a></li>
<li id="menu-item-49457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49457"><a title="Martial Arts" href="https://www.filmfetish.com/market/archive/?mcrterm=24227&#038;mcrtrmkey=category">Martial Arts</a></li>
<li id="menu-item-49458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49458"><a title="Mystery" href="https://www.filmfetish.com/market/archive/?mcrterm=24231&#038;mcrtrmkey=category">Mystery</a></li>
<li id="menu-item-49459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49459"><a title="Science Fiction" href="https://www.filmfetish.com/market/archive/?mcrterm=24235&#038;mcrtrmkey=category">Science Fiction</a></li>
<li id="menu-item-49460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49460"><a title="Thriller" href="https://www.filmfetish.com/market/archive/?mcrterm=24240&#038;mcrtrmkey=category">Thriller</a></li>
</ul></div></aside>	</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2018 Film Fetish #filmfetish | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com/wp-login.php">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.filmfetish.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.touchSwipe.min.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.liquid-slider.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('#content a[href$=".jpg"],#content a[href$=".jpeg"],#content a[href$=".png"],#content a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
});
</script>
	<script>		
jQuery(window).load(function($){	
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,maxHeight:'95%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'75%',initialHeight:false,transition:'fade'});
});
</script>

<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<div class="bhad-wrapper plugin_load_early"><div class="bhadads plugin_load_early">
	<div class="liquid-slider ad" id="adsysslide">
		<div>
			<h2 class="bhadadtitle">my1</h2>			
			<p><a href="http://hitpi.cc/domains/" target="_blank"><strong>BYHANDMEDIA.NET</strong> If You Need A Website <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">st2</h2>
			<p><a href="http://headshotcard.com/" target="_blank"><strong>HEADSHOTCARD.COM</strong> If You Need Comp Cards <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://hitpi.cc/flyerhype/" target="_blank"><strong>FLYERHYPE.COM</strong> If You Need Event Flyers <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://oddmugs.com/" target="_blank"><strong>ODDMUGS.COM</strong> For Gift Mugs <span class="arw">&#8658;</span></a></p>
		</div>
	</div>
</div></div><script>
			$('#adsysslide').liquidSlider({
				panelTitleSelector:".bhadadtitle",
				firstPanelToLoad:4,
				autoSlide:true,
				autoSlideInterval:10000,
				dynamicTabs:false,
				pauseOnHover:true,
				autoHeight:false,
				mobileNavigation:false
		});
	</script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>