<!DOCTYPE html>
<!-- Get M Theater WordPress Theme at BY HAND Media (http://www.byhandmedia.net/mtheater) -->
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004) |  Film Fetish #filmfetish </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.filmfetish.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.filmfetish.com/wp-content/themes/m-theater/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//i.hit.pictures' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Feed" href="https://www.filmfetish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; Comments Feed" href="https://www.filmfetish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film Fetish #filmfetish &raquo; 42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004) Comments Feed" href="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmfetish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.filmfetish.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-style-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementcss-css'  href='https://www.filmfetish.com/wp-includes//js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtheater-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='naranja-css'  href='https://www.filmfetish.com/wp-content/themes/m-theater/styles/theme-color-naranja.css' type='text/css' media='all' />
<link rel='stylesheet' id='liquidslcss-css'  href='//i.hit.pictures/css/liquid-slider.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bhadsharecss-css'  href='//i.hit.pictures/css/adsys/style-shared.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhadcss-css'  href='//i.hit.pictures/css/adsys/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccaltltpcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzstooltip/dzstooltip.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccuscalcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-cal-cus.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mycccartcss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-shopcart.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='myccmaincss-css'  href='https://www.filmfetish.com/wp-content/plugins/concoupons/css/style-mycc.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.filmfetish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmfetish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmfetish.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Frank Miller signed Batman: The Dark Knight Returns 1986 first 1st printing' href='https://www.filmfetish.com/ffmkt/frank-miller-signed-batman-the-dark-knight-returns-1986-first-1st-printing/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/" />
<link rel='shortlink' href='https://www.filmfetish.com/?p=71336' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmfetish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&#038;format=xml" />
<link rel="image_src" href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-1100x744.jpg" />
<meta name="web_author" content="Web Site Development: ByHandMedia.net" />
<meta name="wp_theme_name" content="M Theater" />
<link rel="wp_theme_address" href="http://www.byhandmedia.net/mtheater/" />
<meta name="copyright" content="Film Fetish #filmfetish" />
<meta name="googlebot" content="noodp" />
<meta name="robots" content="noodp" />
<meta name="no-email-collection" content="No spam harvesting allowed" />
<meta name="dc.source" content="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/" />
<meta name="dc.publisher" content="Film Fetish #filmfetish" />
<meta name="dc.date" content="2018-03-31T01:20:16+00:00" />
<meta name="dc.title" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" />
<meta name="dc.creator" content="René Carson" />
<meta name="description" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)-Featured is an original 42nd Annual New York Film Festival Official Promotional Poster from 2004. The poster has a satin" />
<meta name="keywords" content="- direct,adam bryant,amanda plummer,art &amp; creativity,columbia tri-star,comedy,david hyde pierce,drama,featured,film noir,jeff bridges,kathy najimy,lara harris,mercedes ruehl,michael jeter,movies, tv &amp; gaming,paul lombardi,posters - original,richard lagravenese,robin williams,romance,ted ross,terry gilliam,the fisher king,the museum of fantastic art,william preston," />
<meta name="author" content="René Carson" />
<meta name="abstract" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" />
<meta property="og:title" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" />
<meta itemprop="name" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" />
<meta name="twitter:title" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-03-31T01:20:16+00:00" />
<meta property="article:modified_time" content="2018-03-31T01:30:12+00:00" />
<meta property="og:description" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)-Featured is an original 42nd Annual New York Film Festival Official Promotional Poster from 2004. The poster has a satin" />
<meta name="twitter:description" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)-Featured is an original 42nd Annual New York Film Festival Official Promotional Poster from 2004. The poster has a satin" />
<meta itemprop="description" content="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)-Featured is an original 42nd Annual New York Film Festival Official Promotional Poster from 2004. The poster has a satin" />
<meta itemprop="image" content="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-1100x744.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/" />
<meta property="og:image" content="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-1100x744.jpg" />
<meta property="og:site_name" content="Film Fetish #filmfetish" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px);
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<!-- M Theater Custom CSS -->
<style type="text/css" media="screen" id="mtheater-custom-styles">
@import url("//cdn-images.mailchimp.com/embedcode/classic-10_7.css");

@import url("//www.filmfetish.com/wp-content/fetish-styles.css");

@import url("//i.hit.pictures/css/network-shops.css");
</style><!-- End Custom CSS -->

<style type="text/css" media="screen" id="mtheater-custom-plugin-styles">
/* Custom M Theater CSS */
.archive-txt { display: none; }
/* Mailchimp */
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Plugin */
p.bhmspamkill, textarea#bhm_nonviewable { display:none;position:absolute;left:-9000px; }
/* ie */
.ie #bhmmainpg .bhmmainlogobx .bhmmaintxt { width: 46%; float: left; }
.ie #bhmmainpg .bhmmainlogobx { width: 43%; padding: 2%; float: left; min-height: 320px; min-height: 22.857142857rem; }
.ie #bhmmainpg .bhmmainlogobx.right { float: right; }
</style></head>

<body id="top" class="ffmktcrt-template-default single single-ffmktcrt postid-71336 httpswwwfilmfetishcom custom-background-empty custom-font-enabled nav-nobanner style-fnt-hdr-sz-a style-fnt-hdr-styl-a style-fnt-ttl-styl-a style-fnt-bod-styl-a">

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup class="title-background">
			<h1 class="site-title"><a href="https://www.filmfetish.com/" title="Film Fetish #filmfetish" rel="home">Film Fetish #filmfetish</a></h1>
			<h2 class="site-description">Movies for life!</h2>
		</hgroup>


<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle">Menu</button>
	<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu-flea-market-container"><ul id="menu-flea-market" class="nav-menu"><li id="menu-item-49430" class="nav-depts menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49430"><a title="Departments" href="https://www.filmfetish.com/market/archive/">Depts</a>
<ul class="sub-menu">
	<li id="menu-item-49470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49470"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrterm=24386&#038;mcrtrmkey=category">Apparel</a></li>
	<li id="menu-item-49471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49471"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrterm=24273&#038;mcrtrmkey=category">Books</a></li>
	<li id="menu-item-49489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49489"><a title="Featured" href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62384"><a title="Home Goods" href="https://www.filmfetish.com/market/archive/?mcrterm=24612&#038;mcrtrmkey=category">Home Goods</a></li>
	<li id="menu-item-49472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49472"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrterm=24383&#038;mcrtrmkey=category">Lobby Cards</a></li>
	<li id="menu-item-49473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49473"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrterm=24129&#038;mcrtrmkey=category">Movies &#038; TV</a></li>
	<li id="menu-item-49474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49474"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrterm=24277&#038;mcrtrmkey=category">Mugs &#038; Cups</a></li>
	<li id="menu-item-49475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49475"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music</a></li>
	<li id="menu-item-49476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49476"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrterm=24274&#038;mcrtrmkey=category">Photo Prints</a></li>
	<li id="menu-item-49477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49477"><a title="Poster Crush" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
	<li id="menu-item-49478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49478"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrterm=24128&#038;mcrtrmkey=category">Toys</a></li>
</ul>
</li>
<li class="mbtn"><div class="mycc-viewcart"><form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="business" value="rene@hitpictures.com"><input type="hidden" name="cmd" value="_cart"><input type="hidden" name="display" value="1"><input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/"><input type="image" name="submit" src="https://www.filmfetish.com/img/p/2016/11/view-cart.gif" alt="View Cart" title="View Cart"><img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif"><input type="hidden" name="cpp_logo_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_checkout_logo161114.gif"><input type="hidden" name="page_style" value="film_fetish"></form></div></li><li><form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form></li><li class="nav-logo"><a href="https://www.filmfetish.com/market/" title="CRUSHCOLLECTIBLES.COM"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="FILMFETISH.COM"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></li></ul></div></nav>
        


<div id="search-social">



<div id="searchmain" class="searchwrap">
<form action="https://www.filmfetish.com/" id="searchform" method="get"><input type="search" name="s" value="" id="s" placeholder="Search Market"><select name="post_type" style="display: none;"><option value="ffmktcrt">ffmktcrt</option></select></form><div class="respo"><a href="https://www.filmfetish.com/market/" title="CRUSHCOLLECTIBLES.COM"><img class="logo-img arc" src="https://www.filmfetish.com/img/p/2018/01/main-crush-logo.gif" alt="CRUSHCOLLECTIBLES.COM" /></a><img src="https://www.filmfetish.com/img/p/2018/01/main-reel-brand.gif" alt="FILM FETISH" /><a href="https://www.filmfetish.com/" title="FILMFETISH.COM"><img class="logo-img live" src="https://www.filmfetish.com/img/p/2018/01/main-filmfetish-logo.gif" alt="FILMFETISH.COM" /></a></div></div>




</div><!-- #search-social -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">  	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-71336" class="solo post-71336 ffmktcrt type-ffmktcrt status-publish hentry category-direct category-art-creativity category-columbia-tri-star category-comedy category-drama category-featured category-film-noir category-movies-tv-gaming category-posters-vintage-original category-romance category-museum-of-fantastic-art cppl-adam-bryant cppl-amanda-plummer cppl-david-hyde-pierce cppl-jeff-bridges cppl-kathy-najimy cppl-lara-harris cppl-mercedes-ruehl cppl-michael-jeter cppl-paul-lombardi cppl-richard-lagravenese cppl-robin-williams cppl-ted-ross cppl-terry-gilliam cppl-william-preston cshow-the-fisher-king fffmclass fffmsingle less-three">
    <div id="social-nav-top">
                     		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D71336" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;title=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;title=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;name=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;n=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;t=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	 <div id="socplus-right"><nav class="nav-single-top">
					<h3 class="assistive-text">Previous page navigation</h3>
					<span class="nav-previous"></span>
				</nav><!-- #socplus-right -->
                </div><!-- .nav-single-top -->
		</div><!-- #social-nav-top -->

		<header class="entry-header">
			
                       
            <h1 class="entry-title myc-center ">42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="myc-prod-wrapper"><div class="myc-prod-wrapper-left">
<figure class="cart-image"><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-1100x744.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-210x142.jpg" width="210" height="142" class="cart-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"><div class="myc-caption">View larger</div></a></figure>

<div class="myc-related gal"><div><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-1100x744.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-001-170x170.jpg" width="170" height="170" class="related-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"></a></div><div><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-002-1100x732.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-002-170x170.jpg" width="170" height="170" class="related-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"></a></div><div><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-003-1100x530.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-003-170x170.jpg" width="170" height="170" class="related-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"></a></div><div><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-004-1100x533.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-004-170x170.jpg" width="170" height="170" class="related-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"></a></div><div><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-005-1100x825.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-005-170x170.jpg" width="170" height="170" class="related-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"></a></div><div><a href="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-006-1100x825.jpg" title="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/42nd-new-york-film-festival-poster-signed-006-170x170.jpg" width="170" height="170" class="related-thumb" alt="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)"></a></div></div></div><div class="myc-prod-wrapper-right">
<div class="mycc-addtocart">
<p class="myc-price"><span>$299.00</span></p>
<p class="myc-price">$269.00</p>
<form target="_self" action="https://www.paypal.com/cgi-bin/webscr" method="post">

	<input type="hidden" name="business" value="rene@thecolorbindery.com">
	<input type="hidden" name="cmd" value="_cart">  
	<input type="hidden" name="item_name" value="42nd New York Film Festival Official Poster 38 x 22 inch &#8211; Photographed and Signed by Jeff Bridges (2004)">
	<input type="hidden" name="item_number" value="180331-71336">
	<input type="hidden" name="add" value="1">
	<input type="hidden" name="currency_code" value="USD">

  	<input type="hidden" name="page_style" value="film_fetish">

	<input type="hidden" name="image_url" value="https://www.filmfetish.com/img/p/2016/11/paypal_150x50_161122.gif">

	<input type="hidden" name="cpp_header_image" value="https://www.filmfetish.com/img/p/2016/11/paypal_ff_banner161114.jpg">
  
  <input type="hidden" name="paymentaction" value="sale">
  


<div class="myc-output">


<table>
	<tr>
		<td><select name="quantity">
        <option value="1">- Select Qty -</option>
		<option value="1">1</option>		</select> <br/>1 in stock		</td>
	</tr>
</table>

 
</div><!-- .output -->

	<input type="hidden" name="weight" value="1" id="mycweight">
	<input type="hidden" name="weight_unit" value="lbs">


    	<input type="hidden" name="amount" value="269">

		














  
    
    
        
  	    <input type="hidden" name="shopping_url" value="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/">
    
	    <input type="hidden" name="return" value="https://www.filmfetish.com/transaction-complete/">
        
        <input type="hidden" name="cbt" value="Continue Shopping">
        
    	<input type="hidden" name="cancel_return" value="https://www.filmfetish.com/market/">
    
        <input type="hidden" name="no_shipping" value="2">
    
        <input type="hidden" name="no_note" value="0">
    <input type="hidden" name="cn" value="Add special instructions:">
    
    <br/><br/><input type="image" name="submit" src="https://www.paypalobjects.com/webstatic/en_US/i/btn/png/btn_addtocart_120x26.png" alt="Add to Cart">
  <img alt="" width="1" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif">

</form>
</div>	

</div></div><div class="spec-wrap"><span class="mycc-details">Poster</span>SKU: 180331-71336-1<br/>Weight: 2.10 lbs<br/>Condition: NM Near Mint - This item is used, but in mint to near mint condition. See Details section and photos for specifics on item condition.</div><p class="spec-wrap"><br/>Product Types: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=28314&#038;mcrtrmkey=category">Posters - Original</a></strong><br/>Lines: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=25854&#038;mcrtrmkey=category">The Museum of Fantastic Art</a></strong><br/>Genres: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24216&#038;mcrtrmkey=category">Comedy</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24219&#038;mcrtrmkey=category">Drama</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24223&#038;mcrtrmkey=category">Film Noir</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=24234&#038;mcrtrmkey=category">Romance</a></strong><br/>Poster Categories: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=30740&#038;mcrtrmkey=category">Art &amp; Creativity</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=30737&#038;mcrtrmkey=category">Movies, TV &amp; Gaming</a></strong><br/>Studio: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=27425&#038;mcrtrmkey=category">Columbia Tri-Star</a></strong><br/>Original U.S. Release: September 27, 1991<br/>Item Release Date: October 1, 2004<br/>Rating: R<br/><span class="mt-nobreak"><strong>Visit our poster shop <a href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">POSTER CRUSH</a>: <a href="https://www.filmfetish.com/category/shop/poster-crush-categories/art-creativity/" title="View all Art &amp; Creativity posters" >Art &amp; Creativity</a> | <a href="https://www.filmfetish.com/category/shop/poster-crush-categories/comics-fantasy-art/" title="View all Comics &amp; Fantasy Art posters" >Comics &amp; Fantasy Art</a> | <a href="https://www.filmfetish.com/category/shop/poster-crush-categories/movies-tv-gaming/" title="View all Movies, TV &amp; Gaming posters" >Movies, TV &amp; Gaming</a> | <a href="https://www.filmfetish.com/category/shop/poster-crush-categories/music/" title="View all Music posters" >Music</a> | <a href="https://www.filmfetish.com/category/shop/poster-crush-categories/sports/" title="View all Sports, Autos and Bikes posters" >Sports, Autos and Bikes</a></strong></span><br/><strong>Visit our main page for additional items <a href="http://www.filmfetish.fm/">Here</a>.</strong></p><h2 class="myc-center low">Details</h2><p>Featured is an original 42nd Annual New York Film Festival Official Promotional Poster from 2004. The poster has a satin finish and features a photo taken by Oscar-winning actor Jeff Bridges and is also signed by Bridges. These posters were distributed in small quantities by the festival organizers and Bridges, in order to promote the event and Bridges&#8217; photography book.</p>
<p>Jeff Bridges took the behind-the-scenes set photo while working on the film The Fisher King with Robin Williams, Amanda Plummer and Mercedes Ruehl. The 2004 edition of the New York Film Festival included a retrospective of Bridges&#8217; career, which included various appearances by the actor. The event was presented by The Film Society of Lincoln Center and took place at Avery Fisher Hall, Alive Tully Hall and Walter Reade Theater in New York City.</p>
<p>The item is in great condition with a few small bends and creases. There is a soft crease on the top right corner. Poster will be shipped rolled.</p>
<h2 class="myc-center low">Special Features</h2><ul class="mycc-features"><li><span class="featright">Two-Color Printing on Quality Heavyweight Paper</span></li><li><span class="featright">Autographed by the Photographer, Actor Jeff Bridges</span></li></ul><h2 class="myc-center low">Specifications</h2><ul class="mycc-features"><li><span class="featleft">Size: </span><span class="featright">38x22 in</span></li></ul><p>Cast: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=33290&#038;mcrtrmkey=cppl">Adam Bryant</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=5751&#038;mcrtrmkey=cppl">Amanda Plummer</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=12495&#038;mcrtrmkey=cppl">David Hyde Pierce</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=1164&#038;mcrtrmkey=cppl">Jeff Bridges</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=2610&#038;mcrtrmkey=cppl">Kathy Najimy</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=33292&#038;mcrtrmkey=cppl">Lara Harris</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=3792&#038;mcrtrmkey=cppl">Mercedes Ruehl</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=18676&#038;mcrtrmkey=cppl">Michael Jeter</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=33291&#038;mcrtrmkey=cppl">Paul Lombardi</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=33293&#038;mcrtrmkey=cppl">Richard LaGravenese</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=1654&#038;mcrtrmkey=cppl">Robin Williams</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=30373&#038;mcrtrmkey=cppl">Ted Ross</a></strong> | <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=31459&#038;mcrtrmkey=cppl">William Preston</a></strong><br/>Directors: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=3477&#038;mcrtrmkey=cppl">Terry Gilliam</a></strong><br/>Subject: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=1164&#038;mcrtrmkey=cppl">Jeff Bridges</a></strong><br/>Filmography: <strong><a class="mt-nobreak" href="https://www.filmfetish.com/market/archive/?mcrterm=33289&#038;mcrtrmkey=cshow">The Fisher King</a></strong></p><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/blade-runner-music-composed-by-vangelis-25th-anniversary/" title="Blade Runner Music Composed by Vangelis 25th Anniversary" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/08/blade-runner-25th-anniversary-vangelis-soundtrack-a-170x170.jpg" width="170" height="170" class="related-thumb" alt="Blade Runner Music Composed by Vangelis 25th Anniversary"></a></div><div><a href="https://www.filmfetish.com/ffmkt/three-amigos-original-motion-picture-soundtrack-limited-edition-recording-reissued/" title="Three Amigos! Original Motion Picture Soundtrack Limited Edition Recording Reissued" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/05/three-amigos-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Three Amigos! Original Motion Picture Soundtrack Limited Edition Recording Reissued"></a></div><div><a href="https://www.filmfetish.com/ffmkt/alan-moores-from-hell-movie-poster-adaptation-cover-2001/" title="Alan Moore&#8217;s From Hell (Movie Poster Adaptation Cover, 2001)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/01/from-hell-graphic-novel-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Alan Moore&#8217;s From Hell (Movie Poster Adaptation Cover, 2001)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-night-manager-original-soundtrack/" title="The Night Manager Original Soundtrack" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/03/the-night-manager-original-soundtrack-images-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Night Manager Original Soundtrack"></a></div><div><a href="https://www.filmfetish.com/ffmkt/daredevil-standing-above-gargoyle-22-x-34-inch-comic-book-poster/" title="Daredevil Standing Above Gargoyle 22 x 34 inch Comic Book Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/08/daredevil-170x170.jpg" width="170" height="170" class="related-thumb" alt="Daredevil Standing Above Gargoyle 22 x 34 inch Comic Book Poster"></a></div><div><a href="https://www.filmfetish.com/ffmkt/breathless-paperback-movie-tie-in-edition-by-leonore-fleischer/" title="Breathless Paperback Movie Tie-In Edition by Leonore Fleischer" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/breathless-book-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Breathless Paperback Movie Tie-In Edition by Leonore Fleischer"></a></div><div><a href="https://www.filmfetish.com/ffmkt/norman-rockwell-limited-edition-1983-edwin-m-knowles-the-painter-plate-number-6998/" title="Norman Rockwell Limited Edition 1983 Edwin M. Knowles The Painter Plate Number 6,998" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/02/rockwell-painter-plate-07-170x170.jpg" width="170" height="170" class="related-thumb" alt="Norman Rockwell Limited Edition 1983 Edwin M. Knowles The Painter Plate Number 6,998"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-untouchables-original-motion-picture-soundtrack/" title="The Untouchables: Original Motion Picture Soundtrack" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/11/the-untouchables-original-motion-picture-soundtrack-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Untouchables: Original Motion Picture Soundtrack"></a></div><div><a href="https://www.filmfetish.com/ffmkt/marilyn-monroe-collage-print-24-x-36-inch-montage-poster/" title="Marilyn Monroe Collage Print 24 x 36 Inch Montage Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/08/marilyn-monroe-collage-print-1-170x170.jpg" width="170" height="170" class="related-thumb" alt="Marilyn Monroe Collage Print 24 x 36 Inch Montage Poster"></a></div><div><a href="https://www.filmfetish.com/ffmkt/doctor-who-doctors-collage-36-x-24-inch-television-poster/" title="Doctor Who Doctor&#8217;s Collage 36 x 24 Inch Television Poster" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/11/doctor-who-collage-170x170.jpg" width="170" height="170" class="related-thumb" alt="Doctor Who Doctor&#8217;s Collage 36 x 24 Inch Television Poster"></a></div></div><h2 class="myc-center low">Categories</h2>
			<p class="myc-center"><span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=30740">Art &amp; Creativity</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=27425">Columbia Tri-Star</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24216">Comedy</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24219">Drama</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24161">Featured</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24223">Film Noir</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=30737">Movies, TV &amp; Gaming</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=28314">Posters - Original</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=24234">Romance</a></span> | <span><a href="https://www.filmfetish.com/market/archive/?mcrtcat=25854">The Museum of Fantastic Art</a></span></p>
		</div><!-- .entry-content -->
		<div class="share-meta">
        <div class="shareline">#</div>
        <div class="bkmrk-bottom">    		                  
				<div class="socplus">
	<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	<script type="text/javascript">
	(function(d){
    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
    p.type = 'text/javascript';
    p.async = true;
    p.src = '//assets.pinterest.com/js/pinit.js';
    f.parentNode.insertBefore(p, f);
	}(document));
	</script></div>		
						                <div class="socplus"><a href="https://twitter.com/intent/tweet?text=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)&amp;url=https%3A%2F%2Fwww.filmfetish.com%2F%3Fp%3D71336" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-twt.gif" width="20" height="20" alt="Twitter" /></a></div>
			            				<div class="socplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-gps.gif" width="20" height="20" alt="Google" /></a></div>		
			            				<div class="socplus"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;title=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)&amp;source=" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-lin.gif" width="20" height="20" alt="LinkedIn" /></a></div>     
            			            	<div class="socplus"><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;title=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-dig.gif" width="20" height="20" alt="Digg" /></a></div>
                           
                <div class="socplus"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-sbm.gif" width="20" height="20" alt="Stumbleupon" /></a></div>
                            
                <div class="socplus"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-red.gif" width="20" height="20" alt="Reddit" /></a></div>
                              
                <div class="socplus"><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;name=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-tbr.gif" width="20" height="20" alt="Tumblr" /></a></div>
               
			   
                <div class="socplus"><a href="http://www.blogger.com/blog-this.g?t&u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;n=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-bgr.gif" width="20" height="20" alt="Blogger" /></a></div>    
              			              	<div class="socplus"><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F&amp;t=42nd%20New%20York%20Film%20Festival%20Official%20Poster%2038%20x%2022%20inch%20&#8211;%20Photographed%20and%20Signed%20by%20Jeff%20Bridges%20(2004)" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=570,width=500');return false;"><img src="https://www.filmfetish.com/wp-content/themes/m-theater/images/soc-fbk.gif" width="20" height="20" alt="Facebook" /></a></div>
				<div class="socplus facebook">				
					<div class="fb-like" data-href="https%3A%2F%2Fwww.filmfetish.com%2Fffmkt%2F42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004%2F" data-send="false" data-layout="button_count" data-show-faces="false" data-share="false"></div>
                <div id="fb-root"></div>
				<script>(function(d, s, id) {
  					var js, fjs = d.getElementsByTagName(s)[0];
  					if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=214734341900553";
  					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div>
			      
	</div><p style="clear:both; display:block;"><span class="captl"><a href="javascript:window.print()">print page</a></span>&nbsp;&nbsp; | &nbsp;&nbsp;<span class="captl"><a href="https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/" rel="bookmark" target="_blank">permalink</a></span><br/><span class="captl">short URL:</span> &nbsp;https://www.filmfetish.com/?p=71336</p><div class="shareline">#</div>        </div><!-- .share-meta -->

		<footer class="entry-meta">
					</footer>
	</article><!-- #post -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.filmfetish.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><label for="bhmcorans">What is <strong>13 + 16</strong> ?</label><input name="bhmcorans" id="bhmcorans" placeholder="Total" type="text" /></p>
	<p class="bhmspamkill"><label for="bhm_nonviewable">Comment</label><textarea id="bhm_nonviewable" name="bhm_nonviewable"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71336' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
 		
<div id="secondary-2" class="widget-area-footer" role="complementary">
		<div class="first foot-widgets">
		<aside id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
#siteseal,#siteseal img{ box-shadow:none !important; }
</style><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=rH1l6dk2mtoVz3jYyGon3RFfR7VdpW5gXXKlATaM6kRI0sfrsWYmRCxiSuDt"></script></span></div>
		</aside><aside id="rss-9" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/ffmkt/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Crush Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/'>42nd New York Film Festival Official Poster 38 x 22 inch – Photographed and Signed by Jeff Bridges (2004)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/dc-rebirth-34-x-22-inch-comics-poster/'>DC Rebirth 34 x 22 inch Comics Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/marvel-superheroes-attack-36-x-24-inch-comics-poster/'>Marvel Superheroes Attack 36 x 24 inch Comics Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/fight-club-rules-24-x-36-inch-text-movie-poster/'>Fight Club Rules 24 x 36 inch Text Movie Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/godzilla-vs-mothra-24-x-36-inch-movie-poster/'>Godzilla vs Mothra 24 x 36 inch Movie Poster</a></li></ul></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-departments-container"><ul id="menu-departments" class="menu"><li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrterm=24386&#038;mcrtrmkey=category">Apparel</a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrterm=24273&#038;mcrtrmkey=category">Books</a></li>
<li id="menu-item-49488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a title="Featured" href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured</a></li>
<li id="menu-item-68606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.filmfetish.com/market/archive/?mcrterm=30441&#038;mcrtrmkey=category">Games</a></li>
<li id="menu-item-62385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.filmfetish.com/market/archive/?mcrterm=24612&#038;mcrtrmkey=category">Home Goods</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrterm=24383&#038;mcrtrmkey=category">Lobby Cards</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrterm=24129&#038;mcrtrmkey=category">Movies &#038; TV</a></li>
<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrterm=24277&#038;mcrtrmkey=category">Mugs &#038; Cups</a></li>
<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music</a></li>
<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrterm=24293&#038;mcrtrmkey=category">Photo Prints</a></li>
<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrterm=24128&#038;mcrtrmkey=category">Toys</a></li>
</ul></div></aside><aside id="rss-6" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://myfantasticart.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://myfantasticart.com/">MyFantasticArt.com</a></h3><ul><li><a class='rsswidget' href='http://myfantasticart.com/2017/08/26/funko-hqs-new-retail-store-features-themed-sections-and-everything-funatics-want/'>Funko HQ’s new retail store features themed sections and everything “Funatics” want</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/08/23/sean-mackiewicz-and-niko-walter-team-up-for-crime-thriller-gasolina/'>Sean Mackiewicz and Niko Walter team up for crime thriller Gasolina</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/06/07/ix-gallery-inaugural-show-to-include-julie-bell-hajime-sorayama-greg-tim-hildebrandt-and-dozens-more/'>IX Gallery inaugural show to include Julie Bell, Hajime Sorayama, Greg &amp; Tim Hildebrandt and dozens more</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/04/12/resident-evil-vendetta-trailer-plus-limited-theatrical-engagement-details/'>Resident Evil Vendetta trailer plus limited theatrical engagement details</a></li><li><a class='rsswidget' href='http://myfantasticart.com/2017/03/15/second-trailer-released-for-despicable-me-3/'>Second trailer released for Despicable Me 3</a></li></ul></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h3 class="widget-title">#FilmFetish #CrushCollectibles</h3><div class="menu-soc-media-container"><ul id="menu-soc-media" class="menu"><li id="menu-item-48865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48865"><a title="FilmFetish on Facebook" target="_blank" href="https://www.facebook.com/filmfetish">facebook.com/filmfetish</a></li>
<li id="menu-item-48871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48871"><a title="Go-phile on Facebook" target="_blank" href="https://www.facebook.com/gophile/">facebook.com/GOphile</a></li>
<li id="menu-item-48866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48866"><a title="FilmFetish on Twitter" target="_blank" href="http://twitter.com/filmfetish">twitter.com/filmfetish</a></li>
<li id="menu-item-48872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48872"><a title="GO-phile on Twitter" target="_blank" href="https://twitter.com/GOphiles">twitter.com/GOphiles</a></li>
<li id="menu-item-68742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68742"><a title="Crush Collectibles on Instagram" target="_blank" href="http://instagram.com/crushcollectibles">instagram.com/crushcollectibles</a></li>
<li id="menu-item-48867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48867"><a title="FilmFetish on Instagram" target="_blank" href="http://instagram.com/filmfetish">instagram.com/filmfetish</a></li>
<li id="menu-item-48870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48870"><a title="GO-phile on Instagram" target="_blank" href="https://www.instagram.com/go.phile">instagram.com/GO.phile</a></li>
<li id="menu-item-48868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48868"><a title="FilmFetish on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/filmfetish">myfantasticart.com/id/filmfetish</a></li>
<li id="menu-item-48873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48873"><a title="GO-phile on MyFantasticArt" target="_blank" href="http://myfantasticart.com/id/gophile/">myfantasticart.com/id/GOphile</a></li>
<li id="menu-item-48869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48869"><a title="Get our RSS Feed" target="_blank" href="http://www.filmfetish.com/feed/">filmfetish.com/feed</a></li>
</ul></div></aside>	</div><!-- .first -->
	
		<div class="second foot-widgets">
		<aside id="text-6" class="widget widget_text"><h3 class="widget-title">cultcollector.com</h3>			<div class="textwidget"><p><a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5575161712&toolid=10001&campid=5337848651&customid=&mpre=http%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_saslop%3D1%26_sasl%3Dhistoricimages-store%26_sop%3D10" target="_blank"><img src="https://www.filmfetish.com/img/p/2016/06/filmfetish-teaser-announcement.jpg" /></a><br />
eBay ad link</p></div>
		</aside><aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/type/quote/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">PopCultureQuotes.com</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2018/02/02/70372/'>PopCultureQuotes.com | Quote by Wesley Snipes</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/02/02/70370/'>PopCultureQuotes.com | Quote by Wesley Snipes</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/02/02/70367/'>PopCultureQuotes.com | Quote by Wesley Snipes</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/18/69759/'>PopCultureQuotes.com | Quote by Burt Reynolds</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/01/18/69750/'>PopCultureQuotes.com | Quote by Burt Reynolds, Eddie Albert</a></li></ul></aside><aside id="rss-10" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/category/editorials/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Recent News</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/2018/03/30/red-band-trailer-for-bloody-thriller-revenge/'>Red band trailer for bloody thriller Revenge</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/03/25/check-out-the-action-packed-into-the-badlands-season-3-trailer/'>Check out the action-packed Into the Badlands Season 3 trailer</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/03/24/new-deadpool-2-trailer-will-make-you-shit-your-pants-while-jamming-to-ll/'>New Deadpool 2 trailer will make you shit your pants while jamming to LL</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/03/23/cleopatra-entertainment-to-release-horror-thriller-are-we-not-cats-on-dvd-next-month/'>Cleopatra Entertainment to release horror thriller Are We Not Cats on DVD next month</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/2018/03/23/producer-of-the-matrix-and-musician-future-present-remake-of-iconic-crime-thriller-super-fly-check-out-new-photos-and-the-first-trailer-here/'>Producer of The Matrix and musician Future present remake of iconic crime thriller Super Fly – check out new photos and the first trailer here</a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-70051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70051"><a title="Share Our Banners and Spread the Word About Us!" href="https://www.filmfetish.com/category/editorials/media-photos/banners/">Share Our Banners</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://www.filmfetish.com/about/">About Us</a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49547"><a href="https://www.filmfetish.com/about/return-policy/">Return Policy</a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49546"><a href="https://www.filmfetish.com/about/shipping-information/">Shipping Information</a></li>
<li id="menu-item-49656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49656"><a href="https://www.filmfetish.com/product-size-charts/">Product Size Charts</a></li>
<li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://www.filmfetish.com/about/copyright/">Copyright</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://www.filmfetish.com/about/privacy-policy/">Privacy Policy | Terms of Use | Disclaimer</a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49545"><a href="https://www.filmfetish.com/about/contact/">Contact</a></li>
</ul></div></aside>	</div><!-- .second -->
	</div><!-- #secondary -->       
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="nav_menu-18" class="widget widget_nav_menu"><h3 class="widget-title">Crush Collectibles</h3><div class="menu-store-quick-links-container"><ul id="menu-store-quick-links" class="menu"><li id="menu-item-65771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65771"><a href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured Items</a></li>
<li id="menu-item-68607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68607"><a title="Poster Crush" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
<li id="menu-item-65769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65769"><a href="https://www.filmfetish.com/market/archive/?mcrky=_mycprcgrp&#038;mcrvl=preorder&#038;mcrcpr=LIKE">Preorders</a></li>
<li id="menu-item-65770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65770"><a href="https://www.filmfetish.com/market/archive/">Specials</a></li>
<li id="menu-item-65768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65768"><a href="https://www.filmfetish.com/market/">All Items</a></li>
</ul></div></aside><aside id="mtheater_content_widget-6" class="widget mthecontentwidg"><h3 class="widget-title">Customers Also Purchased</h3><h2 class="myc-center low">Related Items</h2><div class="myc-related"><div><a href="https://www.filmfetish.com/ffmkt/donnie-darko-original-soundtrack-album-score-music-by-michael-andrews/" title="Donnie Darko Original Soundtrack Album Score &#8211; Music by Michael Andrews" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/12/donnie-darko-vynl-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Donnie Darko Original Soundtrack Album Score &#8211; Music by Michael Andrews"></a></div><div><a href="https://www.filmfetish.com/ffmkt/stranger-things-music-from-seasons-1-and-2-of-the-netflix-original-series-cd/" title="Stranger Things &#8211; Music from Seasons 1 and 2 of the Netflix Original Series [CD]" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/12/strangers-things-s-1-2-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Stranger Things &#8211; Music from Seasons 1 and 2 of the Netflix Original Series [CD]"></a></div><div><a href="https://www.filmfetish.com/ffmkt/e-t-the-extra-terrestrial-35th-anniversary-2-disc-re-mastered-edition-soundtrack-music-by-john-williams/" title="E.T. the Extra-Terrestrial: 35th Anniversary 2-Disc Re-Mastered Edition Soundtrack &#8211; Music by John Williams" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/01/et-35th-anniversary-soundtrack-170x170.jpg" width="170" height="170" class="related-thumb" alt="E.T. the Extra-Terrestrial: 35th Anniversary 2-Disc Re-Mastered Edition Soundtrack &#8211; Music by John Williams"></a></div><div><a href="https://www.filmfetish.com/ffmkt/sons-of-anarchy-songs-of-anarchy-volume-2-music-from-the-hit-fx-series/" title="Sons of Anarchy: Songs of Anarchy Volume 2 &#8211; Music from the Hit FX Series" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/09/sons-of-anarchy-songs-of-anarchy-vol-2-soundtrack-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Sons of Anarchy: Songs of Anarchy Volume 2 &#8211; Music from the Hit FX Series"></a></div><div><a href="https://www.filmfetish.com/ffmkt/the-man-who-fell-to-earth-2-cd-original-soundtrack-recording/" title="The Man Who Fell To Earth 2 CD Original Soundtrack Recording" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/11/the-man-who-fell-to-earth-original-soundtrack-album-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="The Man Who Fell To Earth 2 CD Original Soundtrack Recording"></a></div><div><a href="https://www.filmfetish.com/ffmkt/kaleidoscope-mass-market-paperback-edition-1966/" title="Kaleidoscope &#8211; Mass Market Paperback Edition (1966)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2018/03/kaleidoscope-book-01-170x170.jpg" width="170" height="170" class="related-thumb" alt="Kaleidoscope &#8211; Mass Market Paperback Edition (1966)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/ghost-in-the-shell-blu-ray-dvd-digital-hd-2-disc-edition/" title="Ghost in the Shell Blu-ray + DVD + Digital HD 2-Disc Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/10/ghost-in-the-shell-bluray-dvd-combo-edition-170x170.jpg" width="170" height="170" class="related-thumb" alt="Ghost in the Shell Blu-ray + DVD + Digital HD 2-Disc Edition"></a></div><div><a href="https://www.filmfetish.com/ffmkt/brandon-k-verrett-legend-music-from-the-motion-picture/" title="Brandon K. Verrett &#8211; Legend: Music From The Motion Picture (featuring Tangerine Dream&#8217;s electronic score)" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/02/legend-soundtrack-cd-fr-170x170.jpg" width="170" height="170" class="related-thumb" alt="Brandon K. Verrett &#8211; Legend: Music From The Motion Picture (featuring Tangerine Dream&#8217;s electronic score)"></a></div><div><a href="https://www.filmfetish.com/ffmkt/harry-potter-and-the-sorcerers-stone-2-disc-dvd-special-widescreen-edition/" title="Harry Potter and the Sorcerer&#8217;s Stone 2-Disc DVD Special Widescreen Edition" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/05/IMG_6280-170x170.jpg" width="170" height="170" class="related-thumb" alt="Harry Potter and the Sorcerer&#8217;s Stone 2-Disc DVD Special Widescreen Edition"></a></div><div><a href="https://www.filmfetish.com/ffmkt/amadeus-the-complete-original-soundtrack-recording-special-bicentennial-edition-3-disc-cd-set/" title="Amadeus: The Complete Original Soundtrack Recording Special Bicentennial Edition 3-Disc CD Set" rel="bookmark"><img src="https://www.filmfetish.com/img/p/2017/08/amadeus-wolfgang-mozart-bicentennial-edition-1991-box-set-170x170.jpg" width="170" height="170" class="related-thumb" alt="Amadeus: The Complete Original Soundtrack Recording Special Bicentennial Edition 3-Disc CD Set"></a></div></div></aside><aside id="rss-8" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.filmfetish.com/ffmkt/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.filmfetish.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.filmfetish.com/">Latest Items</a></h3><ul><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/42nd-new-york-film-festival-official-poster-38-x-22-inch-photographed-and-signed-by-jeff-bridges-2004/'>42nd New York Film Festival Official Poster 38 x 22 inch – Photographed and Signed by Jeff Bridges (2004)</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/dc-rebirth-34-x-22-inch-comics-poster/'>DC Rebirth 34 x 22 inch Comics Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/marvel-superheroes-attack-36-x-24-inch-comics-poster/'>Marvel Superheroes Attack 36 x 24 inch Comics Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/fight-club-rules-24-x-36-inch-text-movie-poster/'>Fight Club Rules 24 x 36 inch Text Movie Poster</a></li><li><a class='rsswidget' href='https://www.filmfetish.com/ffmkt/godzilla-vs-mothra-24-x-36-inch-movie-poster/'>Godzilla vs Mothra 24 x 36 inch Movie Poster</a></li></ul></aside><aside id="nav_menu-14" class="widget widget_nav_menu"><h3 class="widget-title">Departments</h3><div class="menu-departments-container"><ul id="menu-departments-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a title="Apparel" href="https://www.filmfetish.com/market/archive/?mcrterm=24386&#038;mcrtrmkey=category">Apparel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a title="Books" href="https://www.filmfetish.com/market/archive/?mcrterm=24273&#038;mcrtrmkey=category">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49488"><a title="Featured" href="https://www.filmfetish.com/market/archive/?mcrterm=24161&#038;mcrtrmkey=category">Featured</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68606"><a title="Games" href="https://www.filmfetish.com/market/archive/?mcrterm=30441&#038;mcrtrmkey=category">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62385"><a title="Home Goods" href="https://www.filmfetish.com/market/archive/?mcrterm=24612&#038;mcrtrmkey=category">Home Goods</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a title="Lobby Cards" href="https://www.filmfetish.com/market/archive/?mcrterm=24383&#038;mcrtrmkey=category">Lobby Cards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49440"><a title="Movies &#038; TV" href="https://www.filmfetish.com/market/archive/?mcrterm=24129&#038;mcrtrmkey=category">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a title="Mugs &#038; Cups" href="https://www.filmfetish.com/market/archive/?mcrterm=24277&#038;mcrtrmkey=category">Mugs &#038; Cups</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a title="Music" href="https://www.filmfetish.com/market/archive/?mcrterm=24252&#038;mcrtrmkey=category">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a title="Photo Prints" href="https://www.filmfetish.com/market/archive/?mcrterm=24293&#038;mcrtrmkey=category">Photo Prints</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a title="Poster &#038; Canvas Shop" href="https://www.filmfetish.com/market/archive/?mcrterm=29680&#038;mcrtrmkey=category">Poster Crush</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a title="Toys" href="https://www.filmfetish.com/market/archive/?mcrterm=24128&#038;mcrtrmkey=category">Toys</a></li>
</ul></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><h3 class="widget-title">Popular Genres</h3><div class="menu-popular-genres-container"><ul id="menu-popular-genres" class="menu"><li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a title="Action" href="https://www.filmfetish.com/market/archive/?mcrterm=24211&#038;mcrtrmkey=category">Action</a></li>
<li id="menu-item-49450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49450"><a title="Adventure" href="https://www.filmfetish.com/market/archive/?mcrterm=24212&#038;mcrtrmkey=category">Adventure</a></li>
<li id="menu-item-49451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49451"><a title="Comedy" href="https://www.filmfetish.com/market/archive/?mcrterm=24216&#038;mcrtrmkey=category">Comedy</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a title="Crime" href="https://www.filmfetish.com/market/archive/?mcrterm=24217&#038;mcrtrmkey=category">Crime</a></li>
<li id="menu-item-49453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49453"><a title="Documentary" href="https://www.filmfetish.com/market/archive/?mcrterm=24218&#038;mcrtrmkey=category">Documentary</a></li>
<li id="menu-item-49454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49454"><a title="Exploitation" href="https://www.filmfetish.com/market/archive/?mcrterm=24220&#038;mcrtrmkey=category">Exploitation</a></li>
<li id="menu-item-49455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49455"><a title="Fantasy" href="https://www.filmfetish.com/market/archive/?mcrterm=958&#038;mcrtrmkey=category">Fantasy</a></li>
<li id="menu-item-49456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49456"><a title="Horror" href="https://www.filmfetish.com/market/archive/?mcrterm=24226&#038;mcrtrmkey=category">Horror</a></li>
<li id="menu-item-49457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49457"><a title="Martial Arts" href="https://www.filmfetish.com/market/archive/?mcrterm=24227&#038;mcrtrmkey=category">Martial Arts</a></li>
<li id="menu-item-49458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49458"><a title="Mystery" href="https://www.filmfetish.com/market/archive/?mcrterm=24231&#038;mcrtrmkey=category">Mystery</a></li>
<li id="menu-item-49459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49459"><a title="Science Fiction" href="https://www.filmfetish.com/market/archive/?mcrterm=24235&#038;mcrtrmkey=category">Science Fiction</a></li>
<li id="menu-item-49460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49460"><a title="Thriller" href="https://www.filmfetish.com/market/archive/?mcrterm=24240&#038;mcrtrmkey=category">Thriller</a></li>
</ul></div></aside>	</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
					&copy; 2018 Film Fetish #filmfetish | <a href="http://hitpi.cc/mtheaterfooterurl/" title="M Theater Wordpress Theme created by Rene Carson from HIT PICTURES" target="_blank"> Website Design: HIT PICTURES</a> <span class="logshow off"><a href="https://www.filmfetish.com/wp-login.php">Log in</a></span></div><!-- .site-info -->
	</footer><!-- #colophon -->

<div id="gotop"><a href="#top"><span></span></a></div>
</div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.filmfetish.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.widowbuster.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.fitvids-ld.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/jquery.topspring.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/nav.js'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/themes/m-theater/js/mediaelement-ld.js'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.touchSwipe.min.js?ver=1.3'></script>
<script type='text/javascript' src='//i.hit.pictures/scripts/jquery.liquid-slider.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-content/plugins/concoupons/inc/dzscalendar/dzscalendar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.filmfetish.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
   
<script>		
jQuery(window).load(function($) {	
	jQuery('#content a[href$=".jpg"],#content a[href$=".jpeg"],#content a[href$=".png"],#content a[href$=".gif"]').colorbox({rel:'gal',maxHeight:'100%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'100%',initialHeight:false,slideshow:true,slideshowAuto:false,slideshowSpeed:6000,slideshowStart:'slideshow',slideshowStop:'stop',transition:'fade'});
});
</script>
	<script>		
jQuery(window).load(function($){	
	jQuery('.mycc-ajax').colorbox();
	jQuery('.mycc-inline').colorbox({inline:true,maxHeight:'95%',speed:600,fadeOut:600,initialWidth:false,maxWidth:'75%',initialHeight:false,transition:'fade'});
});
</script>

<script>
jQuery(window).load(function($){
var d = new Date();
var n = d.getMonth() + 1;
var yr = d.getFullYear();
var design_month_covers = ['https://www.filmfetish.com/img/p/2016/07/calimg160718-body-double-melanie-griffith-craig-wasson.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-elton-john-diana-ross-cher-awards-show-1980s.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-bridget-fonda-robert-deniro-samuel-l-jackson-in-jackie-brown.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-janet-leigh.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-vincent-donofrio-martin-sensmeier-manuel-garciarulfo-ethan-hawke-denzel-washington-chris-pratt-byunghunlee-magnificent-seven.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-five-easy-pieces-loews-holly-theater-hollywood-blvd.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-linda-lovelace-deep-throat-porn-icon.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-le-mans-playing-loews-state-times-square-new-york-city-1971.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-rebecca-ferguson-mission-impossible-rogue-nation-2015.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-lauren-cohan-the-boy-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-yoo-gong-in-train-to-busan-2016.jpg','https://www.filmfetish.com/img/p/2016/07/calimg160718-dane-dehaan-valerian-city-thousand-planets-2017.jpg'];
dzscal_init("#tr1",{
design_month_covers : design_month_covers,
start_month: n,
	start_year: yr
});
});
</script>
<div class="bhad-wrapper plugin_load_early"><div class="bhadads plugin_load_early">
	<div class="liquid-slider ad" id="adsysslide">
		<div>
			<h2 class="bhadadtitle">my1</h2>			
			<p><a href="http://hitpi.cc/domains/" target="_blank"><strong>BYHANDMEDIA.NET</strong> If You Need A Website <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">st2</h2>
			<p><a href="http://headshotcard.com/" target="_blank"><strong>HEADSHOTCARD.COM</strong> If You Need Comp Cards <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://hitpi.cc/flyerhype/" target="_blank"><strong>FLYERHYPE.COM</strong> If You Need Event Flyers <span class="arw">&#8658;</span></a></p>
		</div>
		<div>
			<h2 class="bhadadtitle">we3</h2>
			<p><a href="http://oddmugs.com/" target="_blank"><strong>ODDMUGS.COM</strong> For Gift Mugs <span class="arw">&#8658;</span></a></p>
		</div>
	</div>
</div></div><script>
			$('#adsysslide').liquidSlider({
				panelTitleSelector:".bhadadtitle",
				firstPanelToLoad:1,
				autoSlide:true,
				autoSlideInterval:10000,
				dynamicTabs:false,
				pauseOnHover:true,
				autoHeight:false,
				mobileNavigation:false
		});
	</script><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=6854008; 
var sc_invisible=1; 
var sc_security="5609cdda"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/6854008/0/5609cdda/1/" alt="shopify
analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>